1. critanime's Avatar
    Since the update I have noticed that the flash player in the Web browser is sluggish and stuttery. I use it to watch videos on Escapist and that's what I have noticed it on.

    Anyone else noticed this?

    Posted with a red Q5!
    11-02-13 05:42 AM
  2. bazillus's Avatar
    yes... noticed it already when running leaked version. Thought that they fix it in the official 10.2. But the problem persists.

    Found no workaround yet.. Sideloading the newer browser won't help.
    11-02-13 09:43 AM
  3. Paul Brown5's Avatar
    I've noticed that as well. I was hoping it was just me.

    Posted via CB10
    11-02-13 10:07 AM
  4. 2Peks1Bird's Avatar
    I've had the same problem and made a lot of comments and posts about it, but people that don't watch movies online don't notice this.

    I also noticed my phone's battery life is shorter. I ended up going back to 10.1.

    Z10 STL100-2 / 10.1.0.4828
    11-03-13 02:15 AM
  5. AmarBw's Avatar
    I can't even get flash videos (apart from youtube) to play anymore after upgrading. Totally sucks. You'd think someone at BlackBerry would realise this.

    Posted via CB10
    11-03-13 05:06 AM
  6. 2Peks1Bird's Avatar
    I'm going to hold off upgrading to 10.2 until they fix flash. I can still live without the toast notifications, auto-pop up of cut/copy/paste, lock screen notifications, but not the flash player.

    Z10 STL100-2 / 10.1.0.4828
    11-03-13 03:31 PM
  7. mufc1's Avatar
    Same stutter here in BBC Iplayer

    Posted via CB10
    11-03-13 03:35 PM
  8. 2Peks1Bird's Avatar
    Has anyone installed 10.2.1 and tried the flash player?

    Z10 STL100-2 / 10.1.0.4828
    11-03-13 06:19 PM
  9. rockivy's Avatar
    I can't even get flash videos (apart from youtube) to play anymore after upgrading. Totally sucks. You'd think someone at BlackBerry would realise this.

    Posted via CB10
    This might seem obvious but have you checked to see that flash is enabled in the browser still?

    Posted by the Zed 30 of rockivy
    11-03-13 06:44 PM
  10. 2Peks1Bird's Avatar
    This might seem obvious but have you checked to see that flash is enabled in the browser still?

    Posted by the Zed 30 of rockivy
    Yes.

    Z10 STL100-2 / 10.1.0.4828
    11-03-13 08:18 PM
  11. AmarBw's Avatar
    This might seem obvious but have you checked to see that flash is enabled in the browser still?

    Posted by the Zed 30 of rockivy
    Yes, other flash works. Just not videos.

    I just checked a few sites and for some reason all videos are playing now. Maybe it just needed a reboot.



    Posted via CB10
    11-04-13 09:46 AM
  12. Carterbits's Avatar
    I am also having choppy Flash performance, with one twist, I often experience green translucent overlays while watching videos on web pages that come and go. Other times, the video pauses, but the audio continues. Seems like 10.1 didn't have these issues. Also, DLNA video viewing from the browser is broken.
    11-04-13 09:58 AM
  13. 2Peks1Bird's Avatar
    Also try double tapping the flash video, instead of rendering in full screen, it will only show 1/4 of the video.

    Z10 STL100-2 / 10.1.0.4828
    11-04-13 11:38 AM
  14. blackberry z10's Avatar
    Yes, having choppy video playback on YouTube and oftentimes the browser freezes.

    Posted via CB10
    11-04-13 01:03 PM
  15. GSM-S's Avatar
    Same here. Many flash video websites are choppy and sometimes crash the browser.
    Z10STL100-3/10.2.0.1791

    Posted via CB10 on my Z10.
    11-04-13 01:38 PM
  16. Jones182's Avatar
    Yes noticed the same Problem, I am watching several series online via my BlackBerry its horrible now...any fix to arrive in the near Future?

    Posted via CB10
    11-04-13 03:03 PM
  17. 2Peks1Bird's Avatar
    Quick fix? Go back to 10.1. I did, and never miss a thing from 10.2.

    Z10 STL100-2 / 10.1.0.4828
    11-04-13 06:59 PM
  18. thurask's Avatar
    Quick fix? Go back to 10.1. I did, and never miss a thing from 10.2.

    Z10 STL100-2 / 10.1.0.4828
    I tried that once, then I saw Adobe AIR everywhere and immediately regretted that decision.
    11-04-13 07:20 PM
  19. 2Peks1Bird's Avatar
    I tried that once, then I saw Adobe AIR everywhere and immediately regretted that decision.
    Sorry for this stupid question, but what is adobe air? Is it that thing that makes the settings so slow and laggy?

    Z10 STL100-2 / 10.1.0.4828
    11-04-13 08:24 PM
  20. thurask's Avatar
    Sorry for this stupid question, but what is adobe air? Is it that thing that makes the settings so slow and laggy?

    Z10 STL100-2 / 10.1.0.4828
    The very same.
    11-04-13 09:15 PM
  21. scrapmetal58's Avatar
    Also try double tapping the flash video, instead of rendering in full screen, it will only show 1/4 of the video.

    Z10 STL100-2 / 10.1.0.4828
    I've found that using it in landscape helps a bit, but you're right. I hope BlackBerry fixes this issue soon.

    Posted via CB10
    11-04-13 11:42 PM
  22. lou2969's Avatar
    I am also having choppy Flash performance, with one twist, I often experience green translucent overlays while watching videos on web pages that come and go. Other times, the video pauses, but the audio continues. Seems like 10.1 didn't have these issues. Also, DLNA video viewing from the browser is broken.
    Hi here. I have the same problem as above
    I'm with bell just up date 2 days ago
    The rest is fine. But i can't watch any
    Video on the browser
    Darn ..... need a fix



    Posted using my Z10 and CB10
    11-06-13 11:36 AM
  23. 2Peks1Bird's Avatar
    Can evolution browser play flash? Can we sideload puffin browser so we can watch flash?

    Z10 STL100-2/back to10.1.0.4828 and not missing a thing!
    11-06-13 07:45 PM
  24. 2Peks1Bird's Avatar
    Is the flash player fixed in 10.2.1 leak? Thanks!

    Z10 STL100-2/back to10.1.0.4828 and not missing a thing!
    11-07-13 09:21 PM
  25. 2Peks1Bird's Avatar
    Has anyone tried the 10.2.0.1803 leak? If so, did it resolve the issue with flash player being laggy and stuttery? Thanks in advance.

    Z10 STL100-2/back to10.1.0.4828 and not missing a thing!
    11-11-13 12:11 AM

Similar Threads

  1. Replies: 13
    Last Post: 12-08-13, 01:14 AM
  2. CB10 app on 10.2. Flips pages too early.
    By DivideBYZero in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 11-03-13, 12:54 PM
  3. Notifications on 10.2 (Z30)
    By Hetrophant in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-02-13, 07:26 AM
  4. 10.2 weirdness
    By chadwick777 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-02-13, 07:06 AM
  5. Stl 100 2 unable to update to 10.2 in nigeria
    By nanuofo in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-02-13, 03:57 AM
LINK TO POST COPIED TO CLIPBOARD