1. Tetragrammaton's Avatar
    Hi there,

    I have a Z10 and a Q10.

    Both are upgraded to 10.2.

    The Z10 works fine so far, the Q10 (my main phone) does not.

    My contacts are all gone. I synced it via Google. Settings were set as CardDAV.

    I erased it and re-entered the settings: No result. I added the account with mails, no result either.

    The wirst thing is: I can not enter any contact manually.

    Any ideas?

    Posted via CB10
    10-23-13 06:45 PM
  2. Cranky's Avatar
    When you say upgraded, do you mean that you installed a leak? If so did you use the leak for the Q10? You may have had a bad install, re-install, but this time after the install do a security wipe before entering any info.
    10-23-13 06:52 PM
  3. Tetragrammaton's Avatar
    Hi Cranky,

    sorry, no: I just installed the latest official version of 10.2.

    Posted via CB10
    GSM-S likes this.
    10-23-13 06:54 PM

Similar Threads

  1. 10.2 crashed my Z10
    By UltimateCoolCat in forum BlackBerry Z10
    Replies: 9
    Last Post: 01-01-14, 09:24 AM
  2. Wow 10.2.0.424 for AT&T Rolled Out
    By tjarkmentos in forum BlackBerry 10 OS
    Replies: 119
    Last Post: 10-26-13, 09:10 AM
  3. 10.2 in Canada for wind? Any info?
    By Abdully4 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 10-24-13, 06:27 PM
  4. 4G Support with the new OS 10.2 Official Update
    By Thrace Ist in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-23-13, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD