1. stefanbechen's Avatar
    Hi,

    I am having a weird issue with my Z30 running the latest 10.2.2 build as released by Vodafone.

    When I am connected to my car, I am not able to get music played in sequential order. It always shuffles around.

    I tried settings on the phone and with the car - all of no success.

    Another phone connected to the car is not having this issue at all. That other phone comes from Infinite Loop 1.

    Anyone ran into this before and knows the remedy?

    TIA

    Posted via CB10 rocking a black Z30
    08-30-14 02:01 AM
  2. jaydee5799's Avatar
    Have you checked to see the phone is not set to shuffle?
    08-31-14 03:46 PM
  3. stefanbechen's Avatar
    Yes, I tried all settings. But will triple-check and also will try if Neutron makes a difference.
    09-01-14 08:36 PM

Similar Threads

  1. Battery calibration in 10.3+
    By Dinesh Reddy3 in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-30-14, 10:14 AM
  2. Size of top and bottom action tabs in 10.3
    By BK_NY_RAY in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-30-14, 09:49 AM
  3. Requirement : Radio 10.3.0.699 for Z10 STL100-1
    By avnishsp in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-30-14, 07:19 AM
  4. BBM Bar file from 10.3.0.1052
    By avnishsp in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-30-14, 12:59 AM
  5. AT&T 10.2.1.301 contact issue for text messages
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-14, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD