1. middux's Avatar
    Hi all,

    everybody noticed after installing 10.2.1 a longer reboot time. By chance, I discovered that rebooting my Z30 without micro-sim inside, made the reboot time significantly shorter. So I wanted to make another try and I set my Sim card PIN code request to "off" (it was "on", before).

    Voilà: now the rebooting time is just the half and Hub is ready and steady. Anyone else want to give this a try and tell me if it works? Just disable Pin request in your SIM Card Security settings.

    Thank you
    Middux (at Blackberryitalia.it)
    Last edited by middux; 02-04-14 at 10:49 AM.
    02-04-14 08:50 AM
  2. diegonei's Avatar
    I'd love to but I'd need a reboot without the SIM card and another to have the SIM back into my Z10.

    Good tip for Q5/Z30 users though.
    02-04-14 08:57 AM
  3. middux's Avatar
    Sorry, maybe I explained myself not clearly, but it's enough to deactivate the SIM code request, from Security Settings.

    Middux
    02-04-14 09:03 AM
  4. Morten's Avatar
    ..
    Great find. Is your SIM by any chance a 2G SIM?

    -and - when you boot - is there any SIM app shortcut pushed to your app screen (looking like a SIM card usually with your carriers name on it..) ?
    02-04-14 10:15 AM
  5. middux's Avatar
    My sim is 2G/3G, Vodafone Italy, and yes it has the "SIM APP" on my app screen, and it is still there.

    Now I see many people are trying this tip in our forums and it's working.

    Middux
    02-04-14 10:45 AM
  6. Morten's Avatar
    My sim is 2G/3G, Vodafone Italy, and yes it has the "SIM APP" on my app screen, and it is still there.

    Now I see many people are trying this tip in our forums and it's working.

    Middux
    Thank you for info. I'm just trying to compile some info to find out Who got these issues. So far - all feedback I have seen - is that the long boot - is only for users who get the SIM App shortcut - which again looks to be connected to a 2G type SIM... The same devices, same OS, with a different SIM from a different carrier - does not get the same boot issues...
    02-04-14 11:08 AM
  7. middux's Avatar
    Thank you for your work. Someone from our forums posted the tip also on BlackBerry Forums, see here Z10,Q10 & Z30 slow restart problem after update to... - BlackBerry Support Community Forums

    Middux
    02-04-14 11:10 AM

Similar Threads

  1. Replies: 9
    Last Post: 04-21-14, 11:30 AM
  2. How many Android apps did you download since the 10.2.1 update
    By antoscimento in forum General BlackBerry News, Discussion & Rumors
    Replies: 40
    Last Post: 02-06-14, 07:58 AM
  3. [False Alarm] Official TMOBILE 10.2.1 update is here...
    By nappalonia in forum General Carrier Discussion
    Replies: 24
    Last Post: 02-04-14, 07:49 PM
  4. Pacemaker has made it's way to the iPad.
    By codiak in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-04-14, 08:39 AM
LINK TO POST COPIED TO CLIPBOARD