1. rflan7's Avatar
    Anybody else come across the above message when trying to add an account?

    Having all sorts of problems with the install, deleted my accounts to try and re-add and I get the above message when trying to add my work Exchange ActiveSync account.

    Also cannot seem to get any contacts to sync from either Gmail or Outlook.

    Think I may have to security wipe and do a fresh install unless anyone has any other suggestions?

    Posted via CB10
    11-22-13 01:23 AM
  2. Gearheadaddy's Avatar
    Let phone settle for a bit...also, it may be the fault of the account server...wait a while and try again...I had to do the same. (wait)
    11-22-13 01:28 AM
  3. rflan7's Avatar
    I've let the phone settle overnight and there has been no change.

    Tried adding an Outlook account and it won't let me do that either. It allows me to add Gmail, but said it couldn't add the contacts account.

    I suspect something has gone wrong either during the installation or the restore which has corrupted something to do with contacts. Even in the contacts app, when I show Facebook contacts nothing displays, all very strange.

    Think I'll just do a security wipe, reload the OS and do a partial restore this evening after work.

    Does anyone know if the account settings are in the 'Settings' portion of the restore or the application data?

    I want to restore my settings, but not the accounts, would prefer to do that myself

    Posted via CB10
    11-22-13 04:22 AM
  4. barrels's Avatar
    Yes, I had the same error when I tried to add my enterprise account. It seemed that it was caused because I restored a backup after installing
    I wiped the device, did a clean install of, then added all accounts manually, worked perfectly. After that I reinstalled all my apps from AppWorld.
    Has been working great since then.
    11-22-13 08:13 AM
  5. austriker's Avatar
    I've got an issue after loading 10.2.1 last night where the account setup screen won't even open up. It just sits at the below screenshot. I restored my app data (I don't wanna lose password keeper, etc) and settings. Maybe that's the issue. I might try a wipe and start from scratch tonight. "Unable to create account at this time"-img_20131069.png

    Thumbly posted from my Q10
    Attached Thumbnails "Unable to create account at this time"-2.jpeg  
    11-22-13 08:19 AM

Similar Threads

  1. Someone please teach me how to do this...
    By davinci4real in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 11-30-13, 11:53 PM
  2. leak a bit laggier than 10.1?
    By Overlake in forum BlackBerry Q10
    Replies: 13
    Last Post: 11-22-13, 04:57 PM
  3. Please bring back beautify in 10.2.1
    By davinci4real in forum General BlackBerry News, Discussion & Rumors
    Replies: 7
    Last Post: 11-22-13, 09:08 AM
  4. What happened to the alarm clock
    By red72 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-22-13, 03:31 AM
  5. What happened to time shift
    By red72 in forum BlackBerry Z10
    Replies: 2
    Last Post: 11-22-13, 12:07 AM