1. chuka101's Avatar
    Good news for AT&T Z10 owners....Michael Clewley just posted this in his bbm channel...two gone, 1 left to go
    10.1 on AT&T Z10 coming this night-img_00000691.png

    Posted via CB10
    dhahn, 00stryder, 3hb78ftg and 1 others like this.
    07-02-13 04:50 PM
  2. 00stryder's Avatar
    Let's hope Verizon's not far behind (personally running a leak but this back and forth is ridiculous.)

    Posted via CB10 on my white Z10 & lovin' it!
    dapeteck likes this.
    07-02-13 04:56 PM
  3. 3hb78ftg's Avatar
    I wonder what release it will be.
    07-02-13 05:02 PM
  4. FocusedBerry's Avatar
    Good News.
    dapeteck likes this.
    07-02-13 05:10 PM
  5. thecurryman's Avatar
    I will defiantly be waiting for this


    Posted via CB10
    dapeteck likes this.
    07-02-13 05:18 PM
  6. shotgunboss's Avatar
    Its not on his channel anymore

    Posted via CB10
    dapeteck likes this.
    07-02-13 06:17 PM
  7. tickerguy's Avatar
    Yeah I went to the channel and it wasn't there.
    07-02-13 06:50 PM
  8. stylish23's Avatar
    I just got my Q10 last night. looking at my Software update page i am running 10.1.0.2006. Is the the update everyone is excited about or should i be awaiting a update? im with ATT by the way.
    07-02-13 07:08 PM
  9. sw1tchh's Avatar
    He's since taken it down from his channel. Not sure what that means, but the recent trend would tell me it's a false alarm, once again, from our wonderful friends at AT&T

    Posted via CB10
    07-02-13 08:01 PM
  10. shotgunboss's Avatar
    Its looking like a update for the q10

    Posted via CB10
    07-02-13 08:56 PM

Similar Threads

  1. AT&T sim card from 9860 in q10 not working
    By mkozak in forum General Carrier Discussion
    Replies: 3
    Last Post: 07-29-13, 04:54 PM
  2. WhatsApp HUB fix 10.2
    By jhwo99 in forum BlackBerry 10 OS
    Replies: 18
    Last Post: 07-08-13, 03:21 AM
  3. Replies: 11
    Last Post: 07-03-13, 03:19 AM
  4. Show us your favorite chopper / monster Z10 snap
    By filmansantiago in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-03-13, 12:08 AM
  5. FYI - STL100-2 does not work on Wind Mobile
    By jayhk in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-02-13, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD