05-24-13 12:27 AM
562 ... 212223
tools
  1. stianbert's Avatar
    Is there any differens between 1429-1485?

    Posted via CB10
    04-24-13 01:56 PM
  2. Kris Simundson's Avatar
    Is there any differens between 1429-1485?

    Posted via CB10
    1429 has social support

    Posted via CB10
    04-24-13 03:57 PM
  3. peter9477's Avatar
    Does anyone here have Battery Guru and 10.1 running on one of the Qualcomm-based devices (STL100-2 or STL100-3)?

    If you are, please let me know whether you can see data plotted properly in the graph. It works on the Dev Alpha C with 10.1, but fails on the Dev Alpha A with 10.1 and one user has reported that it fails on an STL100-1 with 10.1. (The grid/axis stuff is plotted, but the data itself is missing from the graph.)

    The GPUs are different between the two sets of devices, so this might represent an OS bug and an incompatibility with 10.0, and if so it could affect other apps as well. (The Battery Guru graph is done with OpenGL ES 2.0.)

    Thanks!
    04-25-13 09:33 AM
  4. jay_men's Avatar
    Does anyone here have Battery Guru and 10.1 running on one of the Qualcomm-based devices (STL100-2 or STL100-3)?

    If you are, please let me know whether you can see data plotted properly in the graph. It works on the Dev Alpha C with 10.1, but fails on the Dev Alpha A with 10.1 and one user has reported that it fails on an STL100-1 with 10.1. (The grid/axis stuff is plotted, but the data itself is missing from the graph.)

    The GPUs are different between the two sets of devices, so this might represent an OS bug and an incompatibility with 10.0, and if so it could affect other apps as well. (The Battery Guru graph is done with OpenGL ES 2.0.)

    Thanks!
    On my STL100-3 10.1 after a few days it plotted off by 10% but I swapped batteries and from what I can tell Battery Guru was all good again.

    Posted via CB10
    peter9477 likes this.
    04-25-13 03:46 PM
  5. peter9477's Avatar
    On my STL100-3 10.1 after a few days it plotted off by 10% but I swapped batteries and from what I can tell Battery Guru was all good again.
    Thanks jay_men. When I said "properly", in this case I really meant just "Can you see the data plotted at all?" which (obviously) you can. The issue on the STL100-1 and DA A is that the data lines themselves simply don't appear. I've confirmed the battery data itself is unaffected, so this is indeed just an issue with OpenGL. It might be my bug, but I think it's more likely a new issue in the OS since it's clearly a change in behaviour, and it still works fine on the Qualcomm hardware.
    04-25-13 04:22 PM
  6. jay_men's Avatar
    Thanks jay_men. When I said "properly", in this case I really meant just "Can you see the data plotted at all?" which (obviously) you can. The issue on the STL100-1 and DA A is that the data lines themselves simply don't appear. I've confirmed the battery data itself is unaffected, so this is indeed just an issue with OpenGL. It might be my bug, but I think it's more likely a new issue in the OS since it's clearly a change in behaviour, and it still works fine on the Qualcomm hardware.
    Oh alright. Hopefully it'll eventually get straighten out for those guys. Things around here are evolving pretty quickly and I can empathize that it's hard to test for everything at break neck speeds.

    Posted via CB10
    04-25-13 04:30 PM
  7. ming0971's Avatar
    Anyone experienced the same problem as mine. I could not place a call or receive a call.

    Thanks Ming
    04-30-13 01:46 AM
  8. ming0971's Avatar
    Anyone experienced the same problem as mine. I could not place a call or receive a call.

    Thanks Ming
    I'm using STL100-1
    04-30-13 01:56 AM
  9. peter9477's Avatar
    FYI, for anyone with Battery Guru on an STL100-1 who installed the leaked 10.1, and is therefore not seeing graph data, you'll be happy to know I've been able to discover the cause and am testing a fix. No promises when it makes it into an update other than that I'd expect to have it out before the official 10.1 release for the Z10, assuming that's a couple of weeks away at the earliest.

    (For other devs: there appears to be a change (reduction) in the precision of mediump floats in the OpenGL ES 2.0 implementation on the OMAP platform, between 10.0 and 10.1, and that threw off my graphing code. Switching to highp resolves the issue, though I'm investigating some alternatives as well.)
    04-30-13 08:40 AM
  10. Himanshu Sharma3's Avatar
    Just installed on DevAlphaB:
    Hub is here
    BBM is here
    Phone is here
    ... We can continue working
    Hey just updated with 10.1 in DEV alpha B but I am not able to call.
    Can you pls suggest me
    05-06-13 01:10 PM
  11. Nitish Kumar's Avatar
    Hi.

    Will be getting a Dev Alpha B device within a week.

    Just wanted to know whether we can make normal outgoing calls from them or not??
    05-23-13 12:26 PM
  12. Nitish Kumar's Avatar
    same here...

    what can we do... to make calls from Dev Alpha B's ????
    05-24-13 12:27 AM
562 ... 212223

Similar Threads

  1. Replies: 18
    Last Post: 06-20-12, 11:24 AM
  2. found a nice article on the web about the BB 10 dev alpha thought id share.
    By nick13b@msn.com in forum BlackBerry 10 Dev Devices
    Replies: 6
    Last Post: 05-18-12, 09:27 AM
  3. BB 10 Dev Alpha a Great Opportunity
    By VeGiTo in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 05-14-12, 03:28 PM
  4. Where's BBM on BBOS 10 Dev Alpha?
    By the_sleuth in forum News & Rumors
    Replies: 30
    Last Post: 05-05-12, 03:13 AM
  5. More Images of the BlackBerry 10 Dev Alpha
    By yeohda in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-02-12, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD