1. sachit bhatnagar1's Avatar
    I can't load youtube videos, I installed Google play services and everything from cobolt apps.
    The video just will not start. what to do?
    YouTube app-img_20170403_200928.png

    Posted via CB10
    04-03-17 09:43 AM
  2. tollfeeder's Avatar
    Use the native browser :/?!

    Via Pasta CB10
    04-03-17 09:54 AM
  3. Liviu Copaci's Avatar
    did you patched the app before installing it ? do you have google+ withelist installed
    05-16-17 04:18 AM
  4. Drg84's Avatar
    You can also use an older version of youtube.

    Posted via CB10
    05-16-17 06:35 PM
  5. eyedroid's Avatar
    SuperTube.

    My device: Z30/STA 100-5/OS v.10.3.3.2205
    05-19-17 03:34 PM
  6. sachit bhatnagar1's Avatar
    SuperTube.

    My device: Z30/STA 100-5/OS v.10.3.3.2205
    It is not working for me it is always showing network error..

    Posted via CB10
    05-20-17 01:49 PM

Similar Threads

  1. since upgrading the OS to 10.3.3.1463 android apps not working
    By 1rcgnrcp in forum BlackBerry Passport
    Replies: 27
    Last Post: 04-17-17, 10:09 PM
  2. why does my andriod apps keep closing
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 04-03-17, 05:11 PM
  3. Dtek 60 weather app does not contain celsius option
    By Vural-onur in forum Ask a Question
    Replies: 2
    Last Post: 04-03-17, 08:21 AM
  4. BlackBerry World Apps update ? 10.3.3 update?
    By Khursheed Ali1 in forum BlackBerry World
    Replies: 2
    Last Post: 04-03-17, 06:08 AM
  5. Looking for the most secure chat app - BB10 and GooBerry
    By nonaa in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 04-03-17, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD