1. LuayS's Avatar
    Hey guys,

    I'm trying to get UBER on my Z30 but the m.uber.com website won't let me login. It suggest t.uber.com however, whenever I try to login from that link I get an email not found.

    Any ideas?

    Posted via CB10
    01-26-15 11:03 AM
  2. nweinstock's Avatar
    I had to email their support and ask for Web Access.

    Once I got their answer that it was OK, I tested the mobile web site and was able to log in.

    Hope this helps.

    Nathan
    01-26-15 11:06 AM
  3. LuayS's Avatar
    Posted via CB10
    01-26-15 11:19 AM
  4. LuayS's Avatar
    I just sent them a mini rant / request for Web access. Really annoying that android app doesn't work and no Web access. So much for their announcement during the classic launch.

    Posted via CB10
    01-26-15 11:24 AM
  5. oldbaldguy's Avatar
    I made an account on their website using a computer (how archaic, I know) and then downloaded the Uber app via 1Mobile Market which seems to work just fine.

    Hope this helps the community.
    02-08-15 08:13 AM
  6. xACiD's Avatar
    Have you guys tried ober? It's bb10 but if I'm not mistaken it's just the website with a few added features.

    I've only used it once a while ago but it worked fine for me.

    Posted via CB10
    02-11-15 05:39 PM
  7. DrRobertino's Avatar
    I use Uber all the time on my Z30 10.2.1. I downloaded the app from Google Play set up the account on the computer and off I go. Never had a problem to date.

    Robertino BB-Z30
    02-11-15 06:19 PM
  8. LuayS's Avatar
    I use Uber all the time on my Z30 10.2.1. I downloaded the app from Google Play set up the account on the computer and off I go. Never had a problem to date.

    Robertino BB-Z30
    Don't you require Google Play Services?

    Posted via CB10
    02-11-15 07:24 PM
  9. DrRobertino's Avatar
    Don't you require Google Play Services?

    Posted via CB10
    Nope

    Robertino BB-Z30
    02-12-15 04:59 AM
  10. sophace's Avatar
    Use the app on the Passport with 10.3 with no problems too.

    Posted via CB10
    02-12-15 09:31 AM
  11. LuayS's Avatar
    Nope

    Robertino BB-Z30
    Word! just installed via snap worked!

    Posted via CB10
    02-12-15 05:33 PM
  12. DrRobertino's Avatar
    Great!!

    Robertino BB-Z30
    02-12-15 05:45 PM
  13. homantag's Avatar
    Hey guys,

    I'm trying to get UBER on my Z30 but the m.uber.com website won't let me login. It suggest t.uber.com however, whenever I try to login from that link I get an email not found.

    Any ideas?

    Posted via CB10
    Were you able to find a solution. I had no problem with 10.2 on my z10, but can't get Uber to work on my z30 with 10.3
    04-21-15 01:00 AM
  14. naveenrv's Avatar
    Did you try emailing their support requesting for access to the mobile site?

    Posted via CB10
    04-21-15 03:28 PM
  15. Blackberry App Help's Avatar
    What is there email? It is not listed on there site. Thanks
    04-23-15 12:56 PM
  16. naveenrv's Avatar
    Think it's support@uber.com

    Posted via CB10
    04-24-15 01:52 AM
  17. freighter1's Avatar
    support@ubercab.zendesk.com
    Was the address that responded to my request to get mobile website working

    Posted via CB10
    04-24-15 10:52 AM
  18. RubberChicken76's Avatar
    Were you able to find a solution. I had no problem with 10.2 on my z10, but can't get Uber to work on my z30 with 10.3
    Same here. Wouldn't launch.
    04-24-15 10:58 AM
  19. Blackberry App Help's Avatar
    Both emails in this thread that Naveen and Freighter posted worked for me. They both said they enabled my account. One even said a BlackBerry Uber app was in the works... Would be nice
    04-28-15 10:41 AM

Similar Threads

  1. Why is my WSIWYG Code Still showing up on the CB APP?
    By Lostboy5151 in forum Site and App Feedback & Help
    Replies: 50
    Last Post: 02-01-15, 05:12 PM
  2. Just got Leo's Fortune on my Z30! What are your android app recommendations!
    By Plummerdc88 in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 01-28-15, 01:39 PM
  3. How to install schedule on off app in Q10?
    By Sharad Kulkarni in forum Ask a Question
    Replies: 2
    Last Post: 01-27-15, 06:22 AM
  4. z30 10.3 middle east?
    By Kale Bauner in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-26-15, 10:11 PM
  5. How do I move photos from office to personal folder on Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-26-15, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD