1. knighty2112's Avatar
    OK, a minor gripe really, but I have the BlackBerry symbol ( ? ) showing twice in my CB10 signature. Yet it is a 50/50 chance that when I reply in the forums that the symbols will either show correctly in my signature, or else instead of showing the BlackBerry symbols it will show two question marks (?) instead!

    Come on CB10, get your act together!

    Whoosh! ? Z10 in action! ?
    01-13-14 06:54 AM
  2. knighty2112's Avatar
    OK, a minor gripe really, but I have the BlackBerry symbol ( ? ) showing twice in my CB10 signature. Yet it is a 50/50 chance that when I reply in the forums that the symbols will either show correctly in my signature, or else instead of showing the BlackBerry symbols it will show two question marks (?) instead!

    Come on CB10, get your act together!

    Whoosh! ? Z10 in action! ?
    Edit: see what I mean! Sheesh!



    Whoosh! ? Z10 in action! ?
    01-13-14 06:54 AM
  3. knighty2112's Avatar
    ! ?

    Grrrrrrr.........

    Whoosh! ? Z10 in action ! ?
    Last edited by knighty2112; 01-13-14 at 07:09 AM.
    01-13-14 06:57 AM
  4. knighty2112's Avatar
    ! ?

    Grrrrrrr.........

    Whoosh! ? Z10 in action ! ?
    Last check!

    Z10 I action ?
    01-13-14 07:13 AM
  5. knighty2112's Avatar
    Last, last check!



    Z10 I action ?


    OK, I give up! Sheesh!
    01-13-14 07:15 AM
  6. knighty2112's Avatar
    Ultimately final, final test! ?



    Z10 I action ?
    01-13-14 07:28 AM
  7. curvezzz's Avatar
    It's the special characters in a post, they work if u reply on a blog post. Seems to be a short coming of cb10.

    ? Z10STL100-4/10.2.1.1925 on AT&T
    knighty2112 likes this.
    01-13-14 09:33 AM
  8. curvezzz's Avatar
    And if u use the registered trademarks symbols u get this BBM? BlackBerry

    ? Z10STL100-4/10.2.1.1925 on AT&T
    01-13-14 09:34 AM
  9. knighty2112's Avatar
    It's the special characters in a post, they work if u reply on a blog post. Seems to be a short coming of cb10.

    ? Z10STL100-4/10.2.1.1925 on AT&T
    Thanks. Just tested it. You're right! Kinda weird that it won't accept the symbol in the forums but it will in any blog!

    Z10 I action ?
    01-13-14 09:49 AM

Similar Threads

  1. Hey CB10, update the app to include PM's
    By Gearheadaddy in forum BlackBerry 10 Apps
    Replies: 16
    Last Post: 01-17-14, 10:21 AM
  2. Open source CB10, please! :)
    By Benjamin Black in forum CrackBerry Apps
    Replies: 5
    Last Post: 01-12-14, 10:56 PM
  3. CB10 quote error
    By rajbir01 in forum BlackBerry 10 Apps
    Replies: 15
    Last Post: 01-08-14, 05:04 PM
  4. Minor UI request for CB10 app.
    By joeldf in forum CrackBerry Apps
    Replies: 1
    Last Post: 01-08-14, 03:43 PM
  5. New symbol in status bar.
    By wvd3 in forum BlackBerry Z10
    Replies: 13
    Last Post: 01-06-14, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD