07-31-14 09:34 AM
30 12
tools
  1. crazigee's Avatar
    Normally I've just been using the YouTube mobile site, but recently they've removed a lot of options such as the ability to sort by view count.

    As a result I just tried SuperTube. It seems pretty decent, but I'm frequently getting an error message when I try playing some of the videos. After clicking on the video I get a message that says, "Source unavailable." It happens on about 50-75% of the videos.

    If I go to the YouTube mobile site the same video plays without any problems.

    Just wondering if anyone has had this issue?

    SuperTube Error-img_20140624_074434.png

    Posted using my Z10 via CB10
    06-24-14 06:55 AM
  2. eldricho's Avatar
    Report in the support thread of the app
    The developer is pretty active
    http://forums.crackberry.com/showthread.php?t=845224

    Posted via CB10
    lildeimos likes this.
    06-24-14 07:23 AM
  3. crazigee's Avatar
    Thanks. I didn't even realize that was the same app.

    I had wanted to see if anyone else was having the issue before I took any action. The one guy I know with a Z10 confirmed he was having the same issue.

    I emailed the developer and he was very quick to respond.



    Posted using my Z10 via CB10
    eldricho likes this.
    06-24-14 07:32 AM
  4. crazigee's Avatar
    Looks like Marco, the app's developer, has already updated it to correct for that error.

    If that isn't customer support, I don't know what is!

    Posted using my Z10 via CB10
    lildeimos likes this.
    06-26-14 10:16 AM
  5. lildeimos's Avatar
    thanks crazigee, I had to restore old sources to release a fast fix because I am making a bigger update and it is not yet ready
    06-26-14 11:09 AM
  6. crazigee's Avatar
    thanks crazigee, I had to restore old sources to release a fast fix because I am making a bigger update and it is not yet ready
    I've added my review to BlackBerry World. Great app.

    Posted using my Z10 via CB10
    lildeimos likes this.
    06-26-14 03:19 PM
  7. mani_blackberry user's Avatar
    It's Becouse low Internet speed

    posted via Q10
    06-27-14 06:27 AM
  8. crazigee's Avatar
    It's Becouse low Internet speed

    posted via Q10
    Huh?

    Posted using my Z10 via CB10
    06-27-14 07:27 AM
  9. mani_blackberry user's Avatar
    What huh
    I am telling u are low speed internet

    posted via Q10
    06-27-14 11:25 AM
  10. eldricho's Avatar
    The error also happened when connected to a wifi with great signal
    Update seems to have addressed it

    Posted via CB10
    06-27-14 11:26 AM
  11. crazigee's Avatar
    What huh
    I am telling u are low speed internet

    posted via Q10
    If you are saying that the error happened because of low Internet speed then you dig read the thread. It was an error in the program that the developer corrected before you even posted that.

    Posted using my Z10 via CB10
    06-27-14 03:41 PM
  12. crazigee's Avatar
    Anyone have the paid version of this app? I'm trying to find it in BlackBerry World.

    Since the developer was so good with the support I want to buy the full version and support him. But, for some reason I don't see it there.

    Posted using my Z10 via CB10
    lildeimos likes this.
    06-29-14 03:28 PM
  13. eldricho's Avatar
    It's an in-app purchase
    Just tap on a feature that is paid only and it'll prompt you to buy the full version or restore purchase

    Posted via CB10
    06-29-14 04:46 PM
  14. crazigee's Avatar
    It's an in-app purchase
    Just tap on a feature that is paid only and it'll prompt you to buy the full version or restore purchase

    Posted via CB10
    Oh ok, I see. The payment goes through a third party processor called Bango.

    Anyone familiar with Bango? Are they secure and reliable ? I always worry able giving my cc info to third parties.

    Posted using my Z10 via CB10
    06-29-14 04:58 PM
  15. crazigee's Avatar
    Anyone purchase anything through this third party Bango?

    Posted using my Z10 via CB10
    07-01-14 10:47 AM
  16. kja123's Avatar
    Anyone purchase anything through this third party Bango?

    Posted using my Z10 via CB10
    Sounds like you picked operator billing as payment option. So at least your operator trusts Bango. :-)
    Usually you can also pay by credit card or paypal.

    Posted via CB10
    07-01-14 03:37 PM
  17. crazigee's Avatar
    Sounds like you picked operator billing as payment option. So at least your operator trusts Bango. :-)
    Usually you can also pay by credit card or paypal.

    Posted via CB10
    I didn't pick anything that I'm aware of. I just click on "purchase" and that screen came up.

    Is there a setting somewhere that I can change to use PayPal or credit card?

    Posted using my Z10 via CB10
    07-01-14 04:16 PM
  18. kja123's Avatar
    I didn't pick anything that I'm aware of. I just click on "purchase" and that screen came up.

    Is there a setting somewhere that I can change to use PayPal or credit card?

    Posted using my Z10 via CB10
    BlackBerry 10 settings -> payment options.

    Posted via CB10
    07-02-14 06:04 PM
  19. crazigee's Avatar
    BlackBerry 10 settings -> payment options.

    Posted via CB10
    Thanks. I'm adding PayPal right now.

    Thanks for the help.

    Posted using my Z10 via CB10
    07-02-14 07:27 PM
  20. crazigee's Avatar
    Bought the app using PayPal. Looks like if you use PayPal they debit the money from your bank account. There doesn't seem to be an option to use the credit card linked to your PayPal account.

    Posted using my Z10 via CB10
    07-03-14 05:48 AM
  21. kja123's Avatar
    Bought the app using PayPal. Looks like if you use PayPal they debit the money from your bank account. There doesn't seem to be an option to use the credit card linked to your PayPal account.

    Posted using my Z10 via CB10
    BlackBerry World payment system uses your default (preferred) paypal payment method. There is more information here:

    https://www.paypal.com/webapps/mpp/p...ayment-methods

    Posted via CB10
    07-03-14 05:52 PM
  22. crazigee's Avatar
    BlackBerry World payment system uses your default (preferred) paypal payment method. There is more information here:

    https://www.paypal.com/webapps/mpp/p...ayment-methods

    Posted via CB10
    Unfortunately your PayPal default method has to be a bank account. PayPal for some reason won't let you set a credit card as your default payment method. Who knows why. They won't say.

    Posted using my Z10 via CB10
    07-03-14 07:36 PM
  23. graylingboy's Avatar
    Still having the 'error internal 1' problem. Good Wifi speed/signal, un installed, re installed. Signed in and still getting error notice on most vids. Any more ideas guys?

    Posted via the Magic that is Z30
    07-16-14 01:45 PM
  24. lildeimos's Avatar
    yesterday has been reported to me that error too. It shows up for vevo music videos. Seems that youtube changed something.
    I'll try to fix as soon as possible
    graylingboy likes this.
    07-16-14 01:52 PM
  25. crazigee's Avatar
    Still having the 'error internal 1' problem. Good Wifi speed/signal, un installed, re installed. Signed in and still getting error notice on most vids. Any more ideas guys?

    Posted via the Magic that is Z30
    Yes. I reported that to Marco yesterday and he's emailed me back that he's working on it.

    It's a problem with Vevo videos only from what I can see.

    Based on Marco's support with the last error I have no doubt this will be solved ASAP.

    Posted using my Z10 via CB10
    graylingboy and lildeimos like this.
    07-16-14 06:14 PM
30 12

Similar Threads

  1. Brand new PlayBook shows error message...
    By Someone7272 in forum BlackBerry PlayBook
    Replies: 13
    Last Post: 08-09-14, 10:22 AM
  2. ActiveSync: PingCollisionDetected Error
    By towarisch in forum Ask a Question
    Replies: 3
    Last Post: 06-30-14, 04:33 AM
  3. Runtime error
    By Delvinci in forum Ask a Question
    Replies: 4
    Last Post: 06-27-14, 01:30 AM
  4. Playbook bridging with Bold, Error with Q10
    By mrskycar in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 06-24-14, 11:42 AM
  5. JVM error 517
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-14, 03:57 PM
LINK TO POST COPIED TO CLIPBOARD