05-18-14 02:17 PM
38 12
tools
  1. Samxodemon's Avatar
    This solution is for those people who have a hassle of adding FB account after loading 10.2 leaks. (Tested on 10.2.0.1767)

    The issue appears:
    After loading 10.2 leaks and restoring the phone, some people will notice that they cannot add an email address in FB app. The input box just turns grey, and no way to type in.

    A common operation that I found in CB:
    1. Delete FB app
    2. Turn off the phone
    3. Pull out the battery, wait for about 2 mins (or perform a hard reboot: press and hold volume up & down for seconds )
    4. Reboot the phone
    4. Reinstall FB app
    5. Go to setting ->accounts> add account.
    Unfortunately, those steps above never worked for me...lol Because I couldn't even find a FB option to add in setting->accounts.

    The solution I have:
    Attention : While restoring your data, I recommend that just choose "setting" and "media". However,you could choose to restore completely. I didn't do that because every time when I chose "applications", I would be given an error during restoring process.

    After finishing the restoration and restarting the phone, run your FB app directly.
    Solution - FACEBOOK account  re-login issue on 10.2 leaks-img_00001032.png

    Click the button. Now, the only step you need is to enter your password. You can simply ignore the grey email address blank. I didn't change any setting, just leave them as default.
    Solution - FACEBOOK account  re-login issue on 10.2 leaks-img_00001033.png

    Finally, you'll see that your FB comes back to its life!!!
    Solution - FACEBOOK account  re-login issue on 10.2 leaks-img_00001034.png
    Solution - FACEBOOK account  re-login issue on 10.2 leaks-img_00001035.png

    Enjoy it!!
    Last edited by Samxodemon; 10-13-13 at 12:52 AM.
    fanisk likes this.
    10-06-13 06:30 PM
  2. hamsterwheel's Avatar
    Thanks for posting. Will help a lot of people!
    10-06-13 08:38 PM
  3. akavbb's Avatar
    So the trick is to run fb immediately after restoration?
    Because in my case, I the spinner gets stuck whole truing to reach the login screen.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-07-13 11:31 PM
  4. Samxodemon's Avatar
    So the trick is to run fb immediately after restoration?
    Because in my case, I the spinner gets stuck whole truing to reach the login screen.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    As long as you finish restoration, you can try to login fb using my steps above. I've tested that on 10.2.0.1767 several times, and never got stuck on the spinner screen. By the way, as I mentioned, I didn't perform a restoration for my applications. Also, I suggest that you could do a security wipe after installing your OS.

    Posted via CB10
    10-08-13 05:55 AM
  5. Samxodemon's Avatar
    Posted via CB10
    10-08-13 05:58 AM
  6. rocmon's Avatar
    Not sure how this is a solution, more like a work around... not restoring applications means I loose a lot of key pieces which may become more and more annoying (like all the learned typing words from the keyboard, web/browser related items etc).

    There must be an update to the fb app which will address this - and as far as I'm concerned, I'll survive without Facebook and keep my experience history intact instead.
    10-10-13 11:18 AM
  7. akavbb's Avatar
    Not sure how this is a solution, more like a work around... not restoring applications means I loose a lot of key pieces which may become more and more annoying (like all the learned typing words from the keyboard, web/browser related items etc).

    There must be an update to the fb app which will address this - and as far as I'm concerned, I'll survive without Facebook and keep my experience history intact instead.
    Exactly right, dear crackberrian.
    I am also of the same opinion.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-10-13 12:10 PM
  8. Samxodemon's Avatar
    Exactly right, dear crackberrian.
    I am also of the same opinion.


    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    Please read the post. It doesn't mean you cannot restore the applications, or application restoration will result in some issues of FB. I recommended that just because I kept getting errors on BBL during my restoration , but probably it won't happen to you. You can still try to restore everything first. Just make sure that your backup file includes previous FB data. Then, use my steps above. It's supposed to work.

    Posted via my beautiful customized DAC.
    10-10-13 01:55 PM
  9. fanisk's Avatar
    Thanks a lot for the post ! Unfortunately I have not seen it in time and have deleted the app and install it again and didn't work.
    So I had to wipe the phone and restore the data again, I followed then your instructions and now works very fine !!
    Great to see that here in Crackberry we find the solution in problems, because I have contacted the developer (BBY) about the problem and nobody bothered to reply to me up today.
    10-12-13 03:42 PM
  10. akavbb's Avatar
    Please read the post. It doesn't mean you cannot restore the applications, or application restoration will result in some issues of FB. I recommended that just because I kept getting errors on BBL during my restoration , but probably it won't happen to you. You can still try to restore everything first. Just make sure that your backup file includes previous FB data. Then, use my steps above. It's supposed to work.

    Posted via my beautiful customized DAC.
    I understand what you are saying.
    The problem is that your method does not work on my phone.
    Of course that does not mean that I don't appreciate your effort to help us. And I thank you for that.
    Hopefully the problem will be fixed with a later update.
    If it won't, I am not willing to wipe my password keeper and other data just for fb.



    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-13-13 03:44 AM
  11. akavbb's Avatar
    Actually I just noticed that without doing anything I have the opportunity to add a Facebook account back in settings->accounts.
    Up and running.
    Good job BlackBerry.
    On the latest 10.2.0.1791 leak.



    Solution - FACEBOOK account  re-login issue on 10.2 leaks-img_00000471.png

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    10-13-13 04:17 AM
  12. Samxodemon's Avatar
    Actually I just noticed that without doing anything I have the opportunity to add a Facebook account back in settings->accounts.
    Up and running.
    Good job BlackBerry.
    On the latest 10.2.0.1791 leak.



    Click image for larger version. 

Name:	IMG_00000471.png 
Views:	699 
Size:	40.8 KB 
ID:	210232

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    Thank you for sharing!

    Posted via my beautiful customized DAC.
    10-23-13 02:35 AM
  13. verymike's Avatar
    gosh, '
    it's still unsolved for me, even for the official 10.2 update now.



    so annoying
    10-26-13 12:20 AM
  14. effduca's Avatar
    Same here..
    Offical update (10.2.0.424) and no FB Account in accounts to delete it or add it.
    Also I've tried delete fb app, hard reset and reinstall.... but did'nt work. I ever get stuck in load screen for app and FB account not show up in accounts in settings. :-P
    12-18-13 05:51 AM
  15. Punji Panicker's Avatar
    So this did this problem every get solved?
    01-14-14 02:59 AM
  16. GoLeafsGo44's Avatar
    Just updated to 10.2.1.527 and I am still having issues with this, can anyone help with this? If do a complete phone wipe will FB show up in the account list again?

    This is extremely frustrating!

    I have a Z10 STL100-3!
    01-28-14 06:45 PM
  17. Lixia's Avatar
    Same here, I can have twitter, linkedin and Gmail accounts., but when I try to fire up facebook I get sent to the account 'manager' but facebook isn't showing on the list to add a new account. I tried the 'solution' from the OP but it hasn't worked. Im on a Q10 100-3 running 10.2.1.537 (Rogers). Thanks
    01-29-14 04:30 AM
  18. Punji Panicker's Avatar
    Same here, I can have twitter, linkedin and Gmail accounts., but when I try to fire up facebook I get sent to the account 'manager' but facebook isn't showing on the list to add a new account. I tried the 'solution' from the OP but it hasn't worked. Im on a Q10 100-3 running 10.2.1.537 (Rogers). Thanks

    I moved to Z30, and when I did the restore it was still there. So I just backed up my sms, and phone contacts and did a fresh install. I lost the phone log and thats about it.

    Very frustrating, and annoying that there is no fix.
    02-03-14 01:41 AM
  19. Samxodemon's Avatar
    I moved to Z30, and when I did the restore it was still there. So I just backed up my sms, and phone contacts and did a fresh install. I lost the phone log and thats about it.

    Very frustrating, and annoying that there is no fix.
    Upgrade OS to 10.2.1.1925, the problem is gone. By the way, there's a new version of Facebook has been released in BlackBerry World.

    Posted via my beautiful customized DAC.
    02-03-14 02:44 AM
  20. BalckDeli's Avatar
    Z10 with OS 10.2.1.537 and the problem still there.

    Cant imagine anything more frustrating..
    02-08-14 07:01 AM
  21. BalckDeli's Avatar
    I have a solution:
    Downloaded the .APK facebook app from google play store and installed.
    Works perfectly.
    Its a shame....
    Samxodemon likes this.
    02-10-14 03:08 AM
  22. Punji Panicker's Avatar
    Does this integrate it into the hub?
    02-18-14 12:33 PM
  23. Samxodemon's Avatar
    I have a solution:
    Downloaded the .APK facebook app from google play store and installed.
    Works perfectly.
    Its a shame....
    Thanks for sharing.

    Posted via my beautiful customized DAC.
    02-24-14 09:55 PM
  24. palavidyadaran's Avatar
    Ah shucks, this thing just happened to me. I know this thread was for the issue popping up on an old leak but I didn't want to start a whole new thread for the same problem. Now all I'm wondering is do I really have to restore the phone? It's not exactly a process I like doing but if I really have no other choice then so be it.

    Posted via CB10
    02-25-14 01:45 AM
  25. Samxodemon's Avatar
    Ah shucks, this thing just happened to me. I know this thread was for the issue popping up on an old leak but I didn't want to start a whole new thread for the same problem. Now all I'm wondering is do I really have to restore the phone? It's not exactly a process I like doing but if I really have no other choice then so be it.

    Posted via CB10
    The reason why it needs to be restored just because in this leak you have no way to enter your facebook account name in setting, you can only enter the password. Your backup file has your account info, so basically the restoration enters the account name for you(although you can't really see it there). I believe this issue is only existed in some of the old leaks. If your using the latest OS, you can just ignore what I mentioned in this post.

    Posted via my beautiful customized DAC.
    02-25-14 02:18 AM
38 12

Similar Threads

  1. Replies: 12
    Last Post: 10-14-13, 01:37 PM
  2. You Just Can't Defend BlackBerry 10!
    By bigglybobblyboo in forum General BlackBerry Discussion
    Replies: 118
    Last Post: 10-11-13, 02:15 AM
  3. My opinion and issues after a few days of Q10
    By RegN in forum BlackBerry Q10
    Replies: 45
    Last Post: 10-07-13, 09:59 PM
  4. What is the difference with the 10.2.x leaks
    By kfh227 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 10-07-13, 08:27 AM
  5. Facebook Question on my BB Z10
    By blambtn in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-06-13, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD