1. CHB78's Avatar
    Proudly got my new Q10 and everything running like a dream - with the exception of Twitter. In the Hub I can see notifications but on the main App it just opens and all I get is a spinning circle. Anyone else got this problem?

    Thanks,

    CHB
    05-02-13 02:30 PM
  2. Elite1's Avatar
    No problem opening it for me. Just tried.

    You can try a device reset. (NOT the same as a restart.)
    Hold down your top button for about 30 seconds. Keep pressing it down, ignoring onscreen countdown and restart option, BB splashscreen, black screen, red LED, and BB splashscreen again. I hold down that button until I see the blue startup icon.

    This is how you CB10, son!
    CHB78 likes this.
    05-02-13 02:44 PM
  3. kfroese's Avatar
    Mine is doing the same. I'm on Bell although I'm still waiting for my activation to go through.
    05-02-13 02:44 PM
  4. CHB78's Avatar
    Thanks elite - still no joy. I have this phone in the UK on Vodafone if anyone else has a similar problem.
    05-02-13 03:10 PM
  5. heidibeans's Avatar
    Proudly got my new Q10 and everything running like a dream - with the exception of Twitter. In the Hub I can see notifications but on the main App it just opens and all I get is a spinning circle. Anyone else got this problem?

    Thanks,

    CHB

    I'm with Rogers, have had my device for over 24 hours and I have the SAME problem! It implemented my twitter contacts into my contact list on my phone but when I launch the twitter app its just a constant spinning wheel and the page is blank....
    05-02-13 03:12 PM
  6. CHB78's Avatar
    Ok problem solved (and this may work for you kfroese). Go to Blackberry World and download Twitter again - maybe the version my phone came with is outdated already. Working fine now :-)
    Elite1 likes this.
    05-02-13 03:14 PM
  7. kfroese's Avatar
    Yup, I had just come here to say the updated Twitter in App World fixed the issue.

    Posted via CB10
    05-02-13 03:31 PM
  8. Francesca S's Avatar
    My notifications do not work for Twitter. The only way I will know if I have a tweet is by going into Twitter to see what is new. I can access my twitter from the app but my hub doesn't seem to be working at all.
    ON a side note, I also tried to select a ringtone & alert for a specific contact and it doesn't work.
    Can someone help?
    05-06-13 01:14 PM
  9. Sunil Chainani's Avatar
    My notifications do not work for Twitter. The only way I will know if I have a tweet is by going into Twitter to see what is new. I can access my twitter from the app but my hub doesn't seem to be working at all.
    ON a side note, I also tried to select a ringtone & alert for a specific contact and it doesn't work.
    Can someone help?
    08-05-14 06:18 PM
  10. HFI's Avatar
    I have the same issue....My last version of Twitter does not notify me in my HUB. Anyone can propose a solution? Thanks

    Posted via CB10
    08-11-14 02:15 AM
  11. HFI's Avatar
    Below the Twitter tab in my HUB which stays empty all the time!

    Posted via CB10
    08-11-14 02:18 AM

Similar Threads

  1. Deleted and reinstalled Twitter... problem with Berry Buzz now
    By lialioness in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 07-20-10, 05:07 PM
  2. twitter problems
    By tusalsera in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 06-22-10, 11:01 PM
  3. Replies: 9
    Last Post: 08-07-09, 04:13 PM
  4. Twitter still not working: Twitter problem, BB problem, or Sprint problem?
    By CaraP in forum General BlackBerry News, Discussion & Rumors
    Replies: 9
    Last Post: 08-07-09, 04:13 PM
LINK TO POST COPIED TO CLIPBOARD