1. sklotz2000's Avatar
    I've been using Vault on my PlayBook and Z10 for almost a year now, and never had issues.
    Now that Verizon pushed out an update for my Z10 (10.2.1.1925), Vault still opens and "appears" to work. But unfortunately I cannot add any new account info or edit existing accounts. If I try to do this, Vault instantly closes!!

    Is anyone else seeing this?
    01-26-14 09:40 AM
  2. the_igg's Avatar
    Use Password Keeper by BlackBerry. Latest update has an import and export function.
    01-27-14 07:18 AM
  3. MobileMadness002's Avatar
    Use Password Keeper by BlackBerry. Latest update has an import and export function.
    Unless the user still uses the PB and maybe wants to add or edit his list on his PC. BBPK is totally limited and lacking in the usefulness aspect. Not everyone uses a single PW keeper. I myself have 4 devices that I use, PC, laptop, Tablet(android) and my BB. I would never use the BBPK until these other devices can be accommodated.
    01-27-14 08:10 AM
  4. sklotz2000's Avatar
    Unless the user still uses the PB and maybe wants to add or edit his list on his PC. BBPK is totally limited and lacking in the usefulness aspect. Not everyone uses a single PW keeper. I myself have 4 devices that I use, PC, laptop, Tablet(android) and my BB. I would never use the BBPK until these other devices can be accommodated.
    Yep, that's exactly my problem. I need to be able to sync all of my devices. Unfortunately BBPK doesn't work that way.

    The Dev emailed me back and suggested disabling the "Simple Password" feature on the phone, but that didn't fix it. Hopefully they release an update soon. I have several hundred passwords and heavily rely on a password manager.

    Sent from my VZW Z10 Rockin' 10.2.1.1925
    01-27-14 08:51 AM
  5. anon(4275744)'s Avatar
    I've been using Vault on my PlayBook and Z10 for almost a year now, and never had issues.
    Now that Verizon pushed out an update for my Z10 (10.2.1.1925), Vault still opens and "appears" to work. But unfortunately I cannot add any new account info or edit existing accounts. If I try to do this, Vault instantly closes!!

    Is anyone else seeing this?
    I have the same problem after my upgrade. I just sent the dev an email. When I hear back from them, I will post the reply.
    PS: I also have vault on my PlayBook, with dozens of entries. I loved the fact I could just "restore" all to the Vault on my Z!! With a few tweaks (not including this new serious issue), Vault would be the standard. IMO.
    01-30-14 01:43 AM
  6. anon(4275744)'s Avatar
    PSA: there is a "work around".... use your PlayBook to add or edit passwords. Do a back-up from your PlayBook, and then do a restore on your Z10. That works for me!
    02-01-14 11:20 PM
  7. anon(4275744)'s Avatar
    Update: no contact from Vault dev yet.... hmmmm
    02-05-14 06:13 PM
  8. anon(4275744)'s Avatar
    Update : sent Vault devs a 2nd email requesting info on possible update.
    02-06-14 08:17 PM
  9. sklotz2000's Avatar
    3xberry, I had also emailed the Dev. Their response was the following :

    "We are ardently working towards finding a fix for this problem. Hopefully, we'll have a solution by this weekend.
    We thank you for your patience and support in the meantime.
    On another note, one of the ways you could get your Vault data and use it without the app would be to try the "Export" option.
    You could export the data in CSV format and open the file in a spreadsheet software like Excel, or import it in other apps such as KeePass (which is available for free for desktops).
    We'd love to have you back to using Vault as soon as possible though! :-) "

    So they are aware of it, but as you already know, no update has been rolled out yet.

    Since I create most of my passwords on my phone, and didn't want to wait much longer, I took their advice and switched to KeePassB.
    It works GREAT on my phone, PlayBook, flash drives as well as on my home and work computers.
    I no longer have 2 databases to maintain since I can now sync all of them. You might want to give it a try.

    Sent from my VZW Z10 Rockin' 10.2.1.1925
    02-06-14 08:45 PM
  10. anon(4275744)'s Avatar
    Thanks. Good to hear they are working on the fix. Makes me happy..
    I can use Vault on my PlayBook. I update my info on the PlayBook and back it up. I restore to my Z. It works, but only a "work-around". Gonna look at your suggestion. Cheers!
    02-06-14 10:37 PM

Similar Threads

  1. Replies: 15
    Last Post: 07-31-14, 02:11 AM
  2. Folder request for 10.3
    By Gator99 in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 01-30-14, 10:31 AM
  3. Z-10 stL-1 battery problem with 1925 radio 1926
    By shamul haq in forum BlackBerry Z10
    Replies: 12
    Last Post: 01-28-14, 10:22 AM
  4. Stay with PlayBook or get z30 just for viewing videos
    By classact in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-26-14, 04:39 PM
  5. Ripp off z30 on eBay
    By Paul Collins4 in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 01-26-14, 01:03 PM
LINK TO POST COPIED TO CLIPBOARD