1. lanctot's Avatar
    Its not that it doesnt work, its that it doesnt ALWAYS work. This leads me to think its not a setting problem on my end since it does work sometimes...

    LED dont always stack

    LED doesnt not stay on forever

    FB LED most of the time turns on IF I open FB

    Wave feature sometimes stops working and forces me to turn off my phone and turn it back on.

    And before you ask, yes I did do all the things on the check list otherwise clearly it would NEVER work which isnt the case.

    I love this app but its inconsistent. The only reason I bought this app over others is because of the wave feature.. If other apps like HUB++ you could turn off the LED with a wave gesture or by pressing the top button like the native BB LED I would get it but they dont.

    I paid 5$ for this broken app and it seems Im not the only one ranting about this. Please fix it.

    Thank you
    04-03-14 01:07 PM
  2. jaydee5799's Avatar
    I know there is a thread for this app as well. have you also posted there? Im sure the developer will see it faster if its in the correct thread.
    04-03-14 01:15 PM
  3. lanctot's Avatar
    I know there is a thread for this app as well. have you also posted there? Im sure the developer will see it faster if its in the correct thread.
    I did actually and nothing was done other than the app went on sale. The only reply we ever get is Did you check the permission settings....

    Say I didnt give the app any permission would it work sometimes while other not? Or would it work only 50% of how it should?
    04-03-14 01:41 PM
  4. xhead75's Avatar
    I did actually and nothing was done other than the app went on sale. The only reply we ever get is Did you check the permission settings....

    Say I didnt give the app any permission would it work sometimes while other not? Or would it work only 50% of how it should?
    No if it needs permissions and they aren't granted, a given feature should fail consistently. I feel your pain. I bought it when crackberry announced the sale last week and it's done jack for me the whole time. To begin with, it is extremely limited in its capabilities. It wants to be powerfully but falls short. And then there's the bugs.

    Posted via CB10
    04-03-14 06:51 PM
  5. lanctot's Avatar
    No if it needs permissions and they aren't granted, a given feature should fail consistently. I feel your pain. I bought it when crackberry announced the sale last week and it's done jack for me the whole time. To begin with, it is extremely limited in its capabilities. It wants to be powerfully but falls short. And then there's the bugs.

    Posted via CB10
    It was a rhetorical question ahah of course it cant only work 50% of the time. Though as you said Im not the only one and it sucks because I feel like this app has so much potential and I really want it to be awesome and work 100% of the time!!
    04-03-14 07:21 PM
  6. texn884's Avatar
    I deleted the app off my Q10. I loaded watcher and works perfect!
    04-03-14 09:16 PM
  7. lanctot's Avatar
    I deleted the app off my Q10. I loaded watcher and works perfect!
    Ya but watcher doesn't have a feature like Wave... thats the main reason I chose this over other led app
    04-03-14 09:26 PM
  8. billsterjito's Avatar
    I deleted the app off my Q10. I loaded watcher and works perfect!
    Me too.
    To much of nothing working right with power tools.

    Watcher doesn?t have the wave feature but if your after LED and vibration on Answer and hang-up.
    Then you are golden. Works great all the time. And I don't have to wait for it to 'detect' an app. I can just customize it myself.

    I will wait for an update to power tools before completely writing it off because there is a lot of potential.






    Posted via CB10
    04-03-14 10:40 PM
  9. LatinoLoco24's Avatar
    There has to be a reason why some people (like myself) are experiencing zero problems with power tools, whereas others can't get it to work at all. Assuming we are all on official OS releases, it's bizarre to have inconsistencies.

    Posted via CB10
    04-04-14 12:57 AM
  10. lanctot's Avatar
    There has to be a reason why some people (like myself) are experiencing zero problems with power tools, whereas others can't get it to work at all. Assuming we are all on official OS releases, it's bizarre to have inconsistencies.

    Posted via CB10
    Well in my case I never said I can't get it to work at all... on the opposite, I said it does work just not all the time or as it should
    04-04-14 03:33 AM
  11. LatinoLoco24's Avatar
    Well in my case I never said I can't get it to work at all... on the opposite, I said it does work just not all the time or as it should
    I guess. But my comment still stands. I've had the app for over a month now, since previous version, and it's never shut down on me or ceased to work as it should. Installed on my girl's phone as well, and after the usual tinkering and using my own setup as a blueprint, all is a go.

    Posted via CB10
    04-04-14 08:52 AM
  12. xhead75's Avatar
    Ya but watcher doesn't have a feature like Wave... thats the main reason I chose this over other led app
    Could not get wave working on Z30STA100-5/10.2.1.2141. Also the scheduled tasks were flaky. All permissions were granted and phone was rebooted.

    Posted via CB10
    04-04-14 08:56 AM
  13. anon(5906760)'s Avatar
    I couldn't get it to work either. Just deleted it and moved on...

    Waste of 5 bucks though lol

    Posted via CB10
    04-04-14 09:36 AM
  14. lanctot's Avatar
    Why isnt Smiley responding to this?!
    04-04-14 05:34 PM
  15. Thalakar's Avatar
    Well there are many threads like this ans he does respond to a lot.

    Some of the responses are good but I've talked to him privately and they are trying to work on ensuring that the headless component is made more stable as this can be why it's inconsistent for some.

    It works for me about 95 percent now with every once in a while a LED will stay on when it shouldn't but stacking and overall great.



    Posted via CB10
    04-04-14 08:49 PM
  16. xhead75's Avatar
    Well there are many threads like this ans he does respond to a lot.

    Some of the responses are good but I've talked to him privately and they are trying to work on ensuring that the headless component is made more stable as this can be why it's inconsistent for some.

    It works for me about 95 percent now with every once in a while a LED will stay on when it shouldn't but stacking and overall great.



    Posted via CB10
    I'll be sure to give it another whirl after the next update.

    Posted via CB10
    04-05-14 12:40 AM

Similar Threads

  1. Please confirm Q5 has working LTE on AT&T?
    By wdbpilot in forum BlackBerry Q5
    Replies: 8
    Last Post: 04-14-14, 12:32 PM
  2. Touchscreen not Working, Please Help.
    By jevinzac in forum BlackBerry Bold Series
    Replies: 14
    Last Post: 04-06-14, 02:07 PM
  3. Return has not been great..Please Help.
    By Sauravbhattarai in forum BlackBerry Z10
    Replies: 11
    Last Post: 04-03-14, 09:34 PM
  4. Replies: 12
    Last Post: 04-03-14, 12:16 PM
  5. John Chen...please go after John Legere
    By noelwoodward in forum General Carrier Discussion
    Replies: 8
    Last Post: 04-02-14, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD