09-08-14 02:28 PM
6,941 ... 7273747576 ...
tools
  1. Sally Mack's Avatar
    Why not try over wifi, using the network ip? Maybe something funny going on with usb.
    01-23-14 11:03 AM
  2. Mr_Runningfromlife's Avatar
    Make sure link is open. Plug your phone into your computer. Turn development mode on. Make sure you know the isp. Open up bb10/playbook manager via chrome and click on the isp that corresponds to your phone. And if you have a password you will have to enter it.

    Posted via CB10
    01-23-14 11:10 AM
  3. brunolovesbrit's Avatar
    On the feeds tab, tap on more at the bottom right and go to options. There you'll find the setting to change # of snaps shown to unlimited or whatever number you want.

    Posted via CB10
    Found it thank you


    Has anybody else noticed that sometimes you load a snap but when you view it it doesn't show the picture you loaded but another picture you've already seen (From another user)?

    Posted via CB10
    01-23-14 11:45 AM
  4. sumbaba38's Avatar
    Make sure link is open. Plug your phone into your computer. Turn development mode on. Make sure you know the isp. Open up bb10/playbook manager via chrome and click on the isp that corresponds to your phone. And if you have a password you will have to enter it.

    Posted via CB10
    My BlackBerry link is not working. Maybe that's the problem?

    Posted via CB10
    01-23-14 12:07 PM
  5. Craig Abernethy's Avatar
    My BlackBerry link is not working. Maybe that's the problem?

    Posted via CB10
    When you plug in your phone, If you go to

    'My Computer' does the phone show up as a storage device there? If not then that's your problem, your phone isn't connecting.

    Posted via CB10
    01-23-14 12:21 PM
  6. sumbaba38's Avatar
    When you plug in your phone, If you go to

    'My Computer' does the phone show up as a storage device there? If not then that's your problem, your phone isn't connecting.

    Posted via CB10
    No! It actually doesn't show..... so any suggestions on what to do?

    Posted via CB10
    01-23-14 12:40 PM
  7. Craig Abernethy's Avatar
    No! It actually doesn't show..... so any suggestions on what to do?

    Posted via CB10
    Think you need to find a way to make link work buddy. It does happen to me sometimes, I just try a different USB port.. usually works.

    Posted via CB10
    01-23-14 01:11 PM
  8. Nemory Studios's Avatar
    Hi Everyone. I really appreciate all your help with others, reports and suggestions.

    Here's a small rescue update for version 0.8.96x

    https://dl.dropboxusercontent.com/u/...t_v0.8.964.bar

    Changes
    Fixed Spamming / Duplicate Sent Snaps
    Improved Stories (95% stable) just don't scroll very fast when auto load is enabled
    Improved Feeds (95% stable) just don't scroll very fast when auto load is enabled
    Added Stories Auto Load Option
    Auto scrolls up to the just sent snap after sending
    Can now view videos without audio
    Fixed Crashing in Stories Bug

    Still just for 10.2+ for now. If there's demand for support for 10.1 and below then I can build one tom
    01-23-14 01:29 PM
  9. sumbaba38's Avatar
    Think you need to find a way to make link work buddy. It does happen to me sometimes, I just try a different USB port.. usually works.

    Posted via CB10
    Alright then! Thanks a lot for the help

    Posted via CB10
    Craig Abernethy likes this.
    01-23-14 01:32 PM
  10. anon3700711's Avatar
    Snap2chat down? Can't login.

    Posted via CB10
    01-23-14 01:45 PM
  11. Nemory Studios's Avatar
    any errors it says? if you still can't login. let me borrow your account and I'll fix the issue. thanks.
    01-23-14 01:56 PM
  12. maze83's Avatar
    Had many problems on the last two updated, it's like taking step back I'm sorry.

    Edit, I can't post picture here, don't know why.

    But something like attention can't connect

    Posted via CB10
    01-23-14 01:59 PM
  13. Nemory Studios's Avatar
    sorry the image you posted is corrupted or something. can you explain the problems please?
    01-23-14 02:03 PM
  14. JAS0NB0URNE's Avatar
    I am getting a "Retrying" message

    Posted with my ?Q10 running 10.2.1.1925.
    01-23-14 02:08 PM
  15. anon3700711's Avatar
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140124_071127.png

    O_o there's no feed button

    Posted via CB10
    01-23-14 02:12 PM
  16. maze83's Avatar
    Why the F can't I upload a pic here!
    But it says :
    Attention
    I tried several times to connect you to Snapchat server, but it looks like you already are logged in another snapchat application or you have no Internet connection. Please try to logout and re login. And then have to options: abort or logout.

    And then some snaps are just black. And now the Retrying comes very often.

    BlackBerry Q10 10.2.0.424 SQN 100-3

    Posted via CB10
    01-23-14 02:13 PM
  17. anon3700711's Avatar
    Why the F can't I upload a pic here!
    But it says :
    Attention
    I tried several times to connect you to Snapchat server, but it looks like you already are logged in another snapchat application or you have no Internet connection. Please try to logout and re login. And then have to options: abort or logout.

    And then some snaps are just black. And now the Retrying comes very often.

    Posted via CB10
    Try reopening the application and switching your radios to flight mode and back off

    Posted via CB10
    01-23-14 02:14 PM
  18. maze83's Avatar
    Try reopening the application and switching your radios to flight mode and back off

    Posted via CB10
    Radios?

    Posted via CB10
    01-23-14 02:18 PM
  19. anon3700711's Avatar
    Radios?

    Posted via CB10
    Wifi and your cellular radio.

    Posted via CB10
    01-23-14 02:19 PM
  20. Nemory Studios's Avatar
    Why the F can't I upload a pic here!
    But it says :
    Attention
    I tried several times to connect you to Snapchat server, but it looks like you already are logged in another snapchat application or you have no Internet connection. Please try to logout and re login. And then have to options: abort or logout.

    And then some snaps are just black. And now the Retrying comes very often.

    BlackBerry Q10 10.2.0.424 SQN 100-3

    Posted via CB10
    I updated the bar file to eliminate the annoying message. Please redownload and reinstall

    Posted via CB10
    01-23-14 02:22 PM
  21. maze83's Avatar
    I updated the bar file to eliminate the annoying message. Please redownload and reinstall

    Posted via CB10
    So doesn't it have any errors? Just that message, nothing wrong with the app?

    Posted via CB10
    01-23-14 02:26 PM
  22. Nemory Studios's Avatar
    So doesn't it have any errors? Just that message, nothing wrong with the app?

    Posted via CB10
    There are many reasons it says that message. Server hiccups, unstable internet, or maybe there were a lot of snaps and stories that were loaded at the same time and caused slowing your internet. Try to tinker some settings. Like disabling auto load snaps especially stories

    Posted via CB10
    01-23-14 02:29 PM
  23. Mr_Runningfromlife's Avatar
    If you're running a leaked os it won't show up.

    Posted via CB10
    01-23-14 02:55 PM
  24. xuhova's Avatar
    I have a Q10 using 10.1.0.4200 SQN100-5 My videos still load in the corner and sometimes they don't load and still have the counter at 10 but not counting down at all. I'm using version 0.8.961
    01-23-14 02:57 PM
  25. Sally Mack's Avatar
    No! It actually doesn't show..... so any suggestions on what to do?

    Posted via CB10
    Do it via wifi and the Google Chrome plug in. Clearly you're having issues with your usb connection.
    01-23-14 03:36 PM
6,941 ... 7273747576 ...

Similar Threads

  1. Quick look at BlackBerry Z30 & Note 3
    By R Field in forum BlackBerry Z30
    Replies: 22
    Last Post: 12-17-13, 06:09 PM
  2. Loving this wallpaper for my Q10
    By RafiqK in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-16-13, 03:27 AM
  3. BlackBerry and Nike
    By Youssef7 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-15-13, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD