09-08-14 02:28 PM
6,941 ... 6566676869 ...
tools
  1. anon3700711's Avatar
    I think you can now pinch to screenshot
    Oh noooooo I've already closed it.

    Damn why isn't there a replay function?

    Posted via CB10
    01-17-14 02:06 AM
  2. rai187's Avatar
    I know the camera image flip was talked about before: is there going to be an option to turn it on/off. I prefer it the other way.

    Also my camera flash is always going off

    Posted via CB10 on the Z10
    01-17-14 02:13 AM
  3. Beneaston89's Avatar
    Nemory, I managed to fix the refreshing bug I was having. I had been loading the latest version without deleting the old. This morning I deleted and then side loaded and everything is working as before.

    Also I still can't play video, with the snap chat player I get a forever loading circle and with the bb10 player I get an error message saying format not supported. Not sure if this is a server side issue or if the videos contained captions but I have been unable to open any video in my news feed. Don't have any in my story so can't check that.

    Other than the video issue no other problems, everything is looking fantastic.
    01-17-14 02:24 AM
  4. Parag Vakharia's Avatar
    I can't even register! The circle just keeps going round and round! Please help.

    Posted via CB10
    01-17-14 02:28 AM
  5. hamzasalam's Avatar
    New videos received aren't loading now, old ones show but only in the small window (is fine in old version)

    Just has this screen forever
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_00001725.png

    Posted via CB10
    01-17-14 02:38 AM
  6. hamzasalam's Avatar
    The mobile number bug is now fixed in the new version, it now saves and stays there. However the find friends button still does nothing. Everything else working very well apart from the videos as everyone has mentioned

    Posted via CB10
    01-17-14 02:45 AM
  7. anon3700711's Avatar
    Video works fine with bb10 player under options. Make sure you restart the app once you gave changed your settings. If it doesn't work from then on, close and reopen the app a couple times and eventually it will work

    Posted via CB10
    01-17-14 02:59 AM
  8. hamzasalam's Avatar
    Video works fine with bb10 player under options. Make sure you restart the app once you gave changed your settings. If it doesn't work from then on, close and reopen the app a couple times and eventually it will work

    Posted via CB10
    Thanks. I tried that and some worked but some display this using the BlackBerry 10 player :


    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_00001727.png

    Posted via CB10
    01-17-14 03:51 AM
  9. eywong's Avatar
    The mobile number bug is now fixed in the new version, it now saves and stays there.
    The so-called mobile number bug persists for me in version 0.8.96. After I save, logoff, and logon, the mobile number field is empty again.
    Z10STL100-3/10.2.0.1803
    Last edited by eywong; 01-17-14 at 09:54 AM.
    01-17-14 04:06 AM
  10. Saberhagen's Avatar
    I know the camera image flip was talked about before: is there going to be an option to turn it on/off. I prefer it the other way.

    Posted via CB10 on the Z10
    Yeah.. Hope Nemory adds a option for this. I prefer it the other way as well..
    01-17-14 05:15 AM
  11. mufc1's Avatar
    Yeah.. Hope Nemory adds a option for this. I prefer it the other way as well..
    Same

    Posted via CB10
    01-17-14 06:08 AM
  12. ConorRobinson's Avatar
    Nemory, this is what I mean when I said part of the image is blocked on the Q10, it seems to be happening on stories now, before it only happened or regular snaps.

    EDIT: For some reason it won't let me attach the picture but on the snap it has the snap2chat bar at the top of the image and the options bar at the bottom, I've tried everything to get rid of them. In previous versions the stories were resized to fill the Q10 screen without any white bars at the side and without losing any parts of the image.


    Posted via CB10
    01-17-14 06:21 AM
  13. nalgeets's Avatar
    When I play a video it comes it small on the top left corner. See picture.
    This happened after loading the new 0.8.96 version

    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140117_062712.png

    Posted via CB10
    01-17-14 06:38 AM
  14. loyalIND's Avatar
    The new update has fixed the feed not loading issue for me. Don't have log in and log out again. Videos still not playing, on either player. Double tap to reply is still erratic.

    Channel for BlackBerry users in India :- C004A271F
    01-17-14 07:13 AM
  15. Mr_Runningfromlife's Avatar
    A great feature to implement would be front flash. Could you also fix the text box so it's easier to move.

    Posted via CB10
    01-17-14 09:50 AM
  16. Kaiv728's Avatar
    So can I send videos to ios?

    Posted via CB10
    01-17-14 10:03 AM
  17. Alooi Divona's Avatar
    So can I send videos to ios?

    Posted via CB10
    Not yet, that will be in version 9

    Posted via CB10
    01-17-14 10:05 AM
  18. anon(5818411)'s Avatar
    it's ready
    01-17-14 10:41 AM
  19. J_K_Resnick's Avatar
    Here is what I think:

    Fix the video's and call it 0.9

    Make it headless, call it 1.0 and send it to BlackBerry World.

    (And squeeze some bugs of course)

    Posted via CB10
    01-17-14 10:52 AM
  20. rajbir01's Avatar
    it's ready
    Ready?

    Posted via CB10
    01-17-14 10:53 AM
  21. Saberhagen's Avatar
    Noticed that if you choose BB10 camera, you get Black pictures. Whatever you take a picture of, you only get a black screen.

    Black cards, Black cars - all BlackBerry-thing!
    01-17-14 10:55 AM
  22. kb1234's Avatar
    Noticed that if you choose BB10 camera, you get Black pictures. Whatever you take a picture of, you only get a black screen.

    Black cards, Black cars - all BlackBerry-thing!
    Just tried that, but I was not able to reproduce the black screen.

    My photos from BB10 cam came out good, and sent through.

    Maybe try closing and opening the app or reinstalling?

    Let us know if it happens again

    8530 -> 9670 -> palm pre -> palm pixi -> 9850 -> 9930 -> iPhone 4 -> Z10(white) -> HTC One -> S3 -> S4 -> Q10 -> Z10(black)!!!!
    01-17-14 12:04 PM
  23. QXS's Avatar
    Also check your permissions..

    8310 >> 9800 >> Z10 10.2.1.1925 (Forever BlackBerry)
    01-17-14 12:05 PM
  24. Saberhagen's Avatar
    Just tried that, but I was not able to reproduce the black screen.

    My photos from BB10 cam came out good, and sent through.

    Maybe try closing and opening the app or reinstalling?

    Let us know if it happens again

    8530 -> 9670 -> palm pre -> palm pixi -> 9850 -> 9930 -> iPhone 4 -> Z10(white) -> HTC One -> S3 -> S4 -> Q10 -> Z10(black)!!!!
    Try taking a picture(bb10), deleting it and then try to take a picture with the BB10 cam. It should be black. Every first picture i take with the cam is working, but not the second or third.

    Black cards, Black cars - all BlackBerry-thing!
    01-17-14 12:09 PM
  25. kb1234's Avatar
    Try taking a picture(bb10), deleting it and then try to take a picture with the BB10 cam. It should be black. Every first picture i take with the cam is working, but not the second or third.

    Black cards, Black cars - all BlackBerry-thing!
    Yup! Totally got that same black screen right now, thanks for clarifying the issue.

    Heads up Nem!

    8530 -> 9670 -> palm pre -> palm pixi -> 9850 -> 9930 -> iPhone 4 -> Z10(white) -> HTC One -> S3 -> S4 -> Q10 -> Z10(black)!!!!
    01-17-14 12:12 PM
6,941 ... 6566676869 ...

Similar Threads

  1. Quick look at BlackBerry Z30 & Note 3
    By R Field in forum BlackBerry Z30
    Replies: 22
    Last Post: 12-17-13, 06:09 PM
  2. Loving this wallpaper for my Q10
    By RafiqK in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-16-13, 03:27 AM
  3. BlackBerry and Nike
    By Youssef7 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-15-13, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD