1. jzajac's Avatar
    So I've also never had the app crash on me, I figured I would share my settings as well just to compare.

    CDMA Verizon Z10
    STL 100-4
    OS 10.2.1.2174
    Snap2Chat 2.1.0.1 from BlackBerry World

    At the time of this post, cache was 59.3 MB. That size for me usually never gets any higher than this before I clear it but I'm trying to not clear it to see if that causes any problems. I have had these settings set about the same way since January with the beta versions.
    Attached Thumbnails Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_080329.png   Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_080339.png   Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_080354.png   Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_080329_edit.png  
    anon(5906760) likes this.
    06-09-14 07:17 AM
  2. jzajac's Avatar
    Hmm... I thought I only attached three pictures. Oh well, we all get to see my auto load settings twice I guess!

    Posted via CB10 on my Z10
    06-09-14 07:28 AM
  3. Nemory Studios's Avatar
    Hmm... I thought I only attached three pictures. Oh well, we all get to see my auto load settings twice I guess!

    Posted via CB10 on my Z10
    Thanks for the sharing your settings brother. Hope others try. I'll make an update with backup and restore settings soon

    Posted via CB10
    06-09-14 08:12 AM
  4. anon(5906760)'s Avatar
    I tried turning all the settings to "on" except for wipe cache on start and it still won't crash for me!!!

    People having the crash issue, can you type out or post your settings so I can try them to see if it crashes?

    It must be something else in the OS that is causing the crash...

    Posted via CB10
    06-09-14 08:32 AM
  5. jzajac's Avatar
    I tried turning all the settings to "on" except for wipe cache on start and it still won't crash for me!!!

    People having the crash issue, can you type out or post your settings so I can try them to see if it crashes?

    It must be something else in the OS that is causing the crash...

    Posted via CB10
    Agreed. It's nice to see that both you and I have had some differences in our settings and both never have crash issues going way back. I'm willing to try out the settings that others have used as well if they post the screenshots to see if I can get my app to intentionally crash. I'm totally fine with testing to failure, sometimes troubleshooting can be a real fun time!
    06-09-14 09:29 AM
  6. Saberhagen's Avatar
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_165919.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_165924.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_165930.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_165938.png


    These are my settings. The only time it crashes on me is when i have bad reception or 1 bar of wifi signal, and it doesnt happen all the time. Only sometimes.

    Other than that, i have no issues with crash etc. So we are 3 people who dont have those problems!

    Black cards, Black cars - All BlackBerry-thing!
    anon(5906760) and jzajac like this.
    06-09-14 10:00 AM
  7. miguel89to's Avatar
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_100045.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_100036.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_100026.png

    These are my settings, and I also have no crashes at all.. but u did had HUB issues whenever when had HUB. Now everything works great.

    Fat Mexican with a Z10 in CB10
    anon(5906760) likes this.
    06-09-14 10:02 AM
  8. theonecid's Avatar
    Saberhagen, how is it that it's showing O and I for you and On and Off for others? Is that just on the Q10?
    06-09-14 10:09 AM
  9. anon(5906760)'s Avatar
    Saberhagen, how is it that it's showing O and I for you and On and Off for others? Is that just on the Q10?
    I think it's a language setting. Some languages don't have the "on" and "off"

    Posted via CB10
    06-09-14 10:21 AM
  10. John Vieira's Avatar
    Z30 10.2.1.3175

    Also never had the app crash on me.


    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_122957.png

    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_123015.png

    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_123025.png

    Welcome... to the world of TOMORROW!
    06-09-14 11:32 AM
  11. coloibarra's Avatar
    After a few days with no crashes, today I can't open the app, no way, the app crash every time I try to open it.

    Posted via CB10 on my Z10 100-1.
    06-09-14 11:39 AM
  12. mufc1's Avatar
    I have said this SO MANY times in this thread!

    Once the cache gets over a certain level the app will crash on start until you clear it.

    IT IS RELATED TO THE CACHE

    All you guys posting screen shots with no crashes, your app cache is like 5MB, mine is currently 150MB, if I close the active frame and try and open the app it will crash every single time until I restart the phone or CLEAR THE CACHE

    Restarting the phone gives you a 30 second window to open the app without crashing, from there you can clear the cache or leave it as an active frame

    Nem - when you're trying to trouble shoot this bug, just build up your cache to over 100MB by adding accounts that upload lots of stories, you will soon see it crashing


    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_174933.png

    Posted via CB10
    Last edited by mufc1; 06-09-14 at 12:02 PM.
    anon(5906760) and Hockey711 like this.
    06-09-14 11:52 AM
  13. anon(5906760)'s Avatar
    I have said this SO MANY times in this thread!

    Once the cache gets over a certain level the app will crash on start until you clear it.

    IT IS RELATED TO THE CACHE

    All you guys posting screen shots with no crashes, your app cache is like 5MB, mine is currently 150MB, if I close the active frame and try and open the app it will crash every single time until I restart the phone or CLEAR THE CACHE

    Restarting the phone gives you a 30 second window to open the app without crashing, from there you can clear the cache or leave it as an active frame

    Nem - when you're trying to trouble shoot this bug, just build up your cache to over 100MB by adding accounts that upload lots of stories, you will soon see it crashing


    Click image for larger version. 

Name:	IMG_20140609_174933.png 
Views:	3338 
Size:	74.5 KB 
ID:	277233

    Posted via CB10
    Makes sense... ive been trying to get my cache high to test but I don't get enough snaps for that to happen lol

    I'll try sending myself videos and see if I can get it above 100mb and report back

    Posted via CB10
    06-09-14 12:08 PM
  14. coloibarra's Avatar
    Headless notifications works but no way to open the app, crash every time I try to open.

    Posted via CB10 on my Z10 100-1.
    06-09-14 01:35 PM
  15. anon(5906760)'s Avatar
    Headless notifications works but no way to open the app, crash every time I try to open.

    Posted via CB10 on my Z10 100-1.
    Restart your phone, start the app, clear cache. See if that fixes it.

    Posted via CB10
    06-09-14 01:39 PM
  16. jzajac's Avatar
    Saberhagen, how is it that it's showing O and I for you and On and Off for others? Is that just on the Q10?
    I believe it's actually because Saberhagen is running a version of 10.3.
    06-09-14 02:05 PM
  17. jzajac's Avatar
    I have said this SO MANY times in this thread!

    Once the cache gets over a certain level the app will crash on start until you clear it.

    IT IS RELATED TO THE CACHE

    All you guys posting screen shots with no crashes, your app cache is like 5MB, mine is currently 150MB, if I close the active frame and try and open the app it will crash every single time until I restart the phone or CLEAR THE CACHE

    Restarting the phone gives you a 30 second window to open the app without crashing, from there you can clear the cache or leave it as an active frame

    Nem - when you're trying to trouble shoot this bug, just build up your cache to over 100MB by adding accounts that upload lots of stories, you will soon see it crashing


    Click image for larger version. 

Name:	IMG_20140609_174933.png 
Views:	3338 
Size:	74.5 KB 
ID:	277233

    Posted via CB10
    I've also wondered if it was related to the cache (which is why I mentioned I was letting mine build to test and you'll notice it was at 59 when I posted this morning, a little higher than 5) but I remember talking to people here who had the cache somewhere around 250 MB and still never had crashing issues. For all we know it is involved but may require some magic combination of conditions for everything to actually come together and crash.

    Totally unrelated side note: you seem to be the only one sharing screens with the occasional crash issues and the only one with the light theme... COINCIDENCE?!?! Yeah, probably... haha.
    06-09-14 02:10 PM
  18. lyricidal's Avatar
    Above 100mb cache and no crashing here
    Z30STA100-5/10.3.0.296, will keep an eye on it


    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_160850.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_160857.png
    Official snap2chat - Native snapchat Client for BlackBerry 10 Beta Thread-img_20140609_160900.png

    Posted via CB10
    06-09-14 03:10 PM
  19. boody78's Avatar
    Possibly depends on the amount of free system memory available.

    Buddha Stories - C0038CC70
    06-09-14 04:32 PM
  20. Saberhagen's Avatar
    Saberhagen, how is it that it's showing O and I for you and On and Off for others? Is that just on the Q10?
    I think it has something to do with language settings. Im running Norwegian as my language.


    I believe it's actually because Saberhagen is running a version of 10.3.
    I dont run leaks. Its probably because of the language


    Black cards, Black cars - All BlackBerry-thing!
    06-09-14 05:00 PM
  21. Mr_Runningfromlife's Avatar
    It has nothing to do with that. I can clear it and close it and it will crash. Simple as that.

    Posted via CB10
    06-09-14 05:58 PM
  22. QXS's Avatar
    Bug, clearing the cache doesn't set cached snaps to erased.
    06-09-14 06:23 PM
  23. Javid Gozalov's Avatar
    Clear the cache and feed too.

    Posted via CB10
    06-09-14 06:52 PM
  24. jzajac's Avatar
    I think it has something to do with language settings. Im running Norwegian as my language.




    I dont run leaks. Its probably because of the language


    Black cards, Black cars - All BlackBerry-thing!
    You're right, I noticed the difference with another post where 10.3 appears to be running. My mistake.

    Posted via CB10 on my Z10
    06-09-14 09:29 PM
  25. kylef5993's Avatar
    My app wont even open
    06-09-14 09:31 PM
6,941 ... 227228229230231 ...

Similar Threads

  1. Quick look at BlackBerry Z30 & Note 3
    By R Field in forum BlackBerry Z30
    Replies: 22
    Last Post: 12-17-13, 06:09 PM
  2. Loving this wallpaper for my Q10
    By RafiqK in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-16-13, 03:27 AM
  3. BlackBerry and Nike
    By Youssef7 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-15-13, 02:47 AM
LINK TO POST COPIED TO CLIPBOARD