1. Cordanim's Avatar
    Hi all,

    Wondering if any other Neutron users have had this issue...

    First off, I just bought the app on Friday, so haven't really played too much with the TON of settings and adjustments, but having my phone sitting on my office desk, it played music flawlessly. When I left the office and I did my usual car mount/ DC charge thing, and started my music up and then Waze (music playing on the AUX jack on my car stereo via a 3.5mm cable), I noticed random "mutes" on the music playing. At first when it happened a couple of times, I just assumed it was the mute that happens when an email or BBM comes in, but then I noticed it wasn't...it would just drop for a second, then come back in. I killed the Neutron app and went back to the standard Music app and it was fine...

    Is this something I need to change a setting for? Is it possible that it's conflicting with Waze somehow?

    Just curious if anyone's seen this.

    Thanks,
    Kev
    02-10-14 03:48 PM
  2. allwi's Avatar
    Hmmm ... it seems I'm one of lucky users. Also after the upgrade to 10.2.1, I don't have any issues with Neutron, when the music is available on my device.
    I couldn't get the network folders working (i always get stuck), a few UI elements are not responsive enough (take a while before it recognises that i want to create a new playlist) but aside from this, all fine.

    No mutes (only when I receive a call but not when emails arrive), no freezing when using bluetooth.
    But I don't use Waze ...
    02-10-14 05:20 PM
  3. allwi's Avatar
    Woohoo ... now I can join the growing group of users with problems with Neutron and 10.2.1

    Yesterday, Neutron - while playing music to a bluetooth loudspeaker - stopped a few times in the playback. I never froze completely and I could still change the tracks by swiping without problems - but the playback was stuttering
    02-11-14 09:28 PM
  4. Cordanim's Avatar
    Woohoo ... now I can join the growing group of users with problems with Neutron and 10.2.1

    Yesterday, Neutron - while playing music to a bluetooth loudspeaker - stopped a few times in the playback. I never froze completely and I could still change the tracks by swiping without problems - but the playback was stuttering
    Sounds very similar to my issue. I guess we will have to contact the dev.
    02-12-14 07:24 AM

Similar Threads

  1. Question & Suggestion Regarding Priority Hub Rules
    By STV0726 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 09-23-15, 06:08 PM
  2. Weather app question
    By bluesjr01 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 02-19-14, 06:08 PM
  3. Sorry - Dumb Question, Re: Calendar
    By iNick89 in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-13-14, 01:36 PM
  4. Not sure where this should go but I have a burning question!
    By kalphreef in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 02-13-14, 08:31 AM
  5. Questions regarding the Q10..
    By Mohammed Fayed in forum BlackBerry Q10
    Replies: 6
    Last Post: 02-10-14, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD