1. conkybubs's Avatar
    Ever since I got the 10.2.1 update, Neutron player goes wonky and freezes when bluetooth is turned on. Anyone else have this issue? I tried deleting, hard reboot and reinstall and still has the problem. Runs perfectly with bluetooth off, dies every time with bluetooth on.

    Basically, I'd I try to skip to the next song, it freezes. Or if blue tooth is off and I turn it in mid song, it freezes and screen goes black.
    01-30-14 09:29 PM
  2. allwi's Avatar
    Hmmm ... no, Neutron and 10.2.1 worked fine for me. Not extensively tested but I think I already skipped songs by swiping
    01-30-14 09:47 PM
  3. conkybubs's Avatar
    Security wipe, new os load, fresh install of Neutron and still happening, Neutron freezes when bluetooth is on. Not when just 'on' but when connected to another device or my car stereo. Worked fine before the update. Happens with my z10 and carrier update, and with my z30 on the latest leak.

    Posted via CB10
    01-31-14 07:37 PM
  4. allwi's Avatar
    Have you asked the question in the Neutron forum?
    02-01-14 02:28 AM
  5. conkybubs's Avatar
    Not yet, been playing around trying new Android players thru Snap...most don't work well and can't find music on my SD or crash, but Jetplayer seems to work very well and I like the UI better than Neutron so gonna use it for a bit


    Posted via CB10
    02-01-14 09:24 AM
  6. conkybubs's Avatar
    Went to the Neutron forum and it looks like others are having this same issue.... so I'm not entirely crazy.

    Posted via CB10
    allwi likes this.
    02-03-14 10:26 PM
  7. allwi's Avatar
    Went to the Neutron forum and it looks like others are having this same issue.... so I'm not entirely crazy.
    LOL - of course not

    I never intended to suggest this - fortunately for me (and unfortunately for the dev), this has never happened on my device (10.2.1, the latest Neutron release and never did a security wipe, etc ...).
    But I found that the Neutron dev replies pretty fast in his own forum.

    Good luck to get it sorted - though Neutron is not ideal, it's still the best music player I know for BB10
    02-04-14 12:34 AM
  8. conkybubs's Avatar
    LOL - of course not

    I never intended to suggest this - fortunately for me (and unfortunately for the dev), this has never happened on my device (10.2.1, the latest Neutron release and never did a security wipe, etc ...).
    But I found that the Neutron dev replies pretty fast in his own forum.

    Good luck to get it sorted - though Neutron is not ideal, it's still the best music player I know for BB10
    Well I hope it gets fixed, Neutron is the only player with equalizer that has worked with my car stereo controls and display...displays song and album art and can skip songs easily, until this 10.2.1 issue. Lots of good android players but none seem to interact with my car other than send audio.

    Posted via CB10
    02-04-14 08:03 AM
  9. CyberMan2013's Avatar
    Well I hope it gets fixed, Neutron is the only player with equalizer that has worked with my car stereo controls and display...displays song and album art and can skip songs easily, until this 10.2.1 issue. Lots of good android players but none seem to interact with my car other than send audio.

    Posted via CB10
    How full is your Device storage? BB10 on the whole seems to get flaky when Free Device Storage gets below a certain threshold.

    Posted via CB10
    02-04-14 12:55 PM
  10. conkybubs's Avatar
    How full is your Device storage? BB10 on the whole seems to get flaky when Free Device Storage gets below a certain threshold.

    Posted via CB10
    11.2 gb of 14.8 gb used...should be plenty of space. All my media is on SD card.

    Posted via CB10
    02-04-14 04:04 PM
  11. EricO's Avatar
    Same issue with Neutron and my Q10. Once connected to bluetooth the app freezes. Switching off the Reroute to Bluetooth option fixes the freezes, but your bluetooth devices don't get sound anymore. Switching off that option helped me at least with preventing battery drain of the Q10 know my car as the freezing app consumes a lot of battery power even if it's not used for streaming sound to the car.
    02-04-14 05:21 PM
  12. Lillian A's Avatar
    In my case Neutron was working just fine on BB10.2.1 and then I did security wipe install it again and then I got same bluetooth issue like you.. My phone is brand new, I bought it last week, almost empty and on SD card I have 55giga free space.
    Hope they gonna solve this fast cause I'm showing off a lot with my new Z30
    02-16-14 09:02 AM
  13. Nick Spagnolo's Avatar
    I've been having issues too, where is the neutron forum?

    Z10
    02-16-14 09:12 AM
  14. BowTiesAreCool's Avatar
    Neutron works fine with my Jam speaker on my Z10, we're you running a leak? I only got Neutron a week ago, so I was already on official 10.2.1, never ran a leak, never wiped...
    02-16-14 11:27 AM
  15. Lillian A's Avatar
    I was on Neutron forum but only I can see there is that people complain just like here and there is no any answer from Neutron support about issue ... Before and after I did security wipe my Z30 was/is running same OS 10.2.1.537 so I don't get it. Maybe is about re-install so I wander if I delete app from BBW and buy again maybe it will work again
    02-16-14 01:15 PM
  16. conkybubs's Avatar
    I've been having issues too, where is the neutron forum?

    Z10
    Neutron Players' website

    Posted via CB10
    02-16-14 03:50 PM
  17. conkybubs's Avatar
    Neutron works fine with my Jam speaker on my Z10, we're you running a leak? I only got Neutron a week ago, so I was already on official 10.2.1, never ran a leak, never wiped...
    My issues are on a z10 with official os update, and on z30 with leak. Both wiped, reinstalled, etc, etc...didn't help fix it.

    Posted via CB10
    02-16-14 03:53 PM
  18. Lillian A's Avatar
    OK guys! I get some gray hair because of this and I finally figure it out where is problem (at least in my case)
    My Z30 runing on OS 10.2.1.537 and Neutron works fine when I listen on my phone but when I connect on bluetooth I have problem because if I wanna listen trough bluetooth my music has to be in mp3 format and if its not then it stop working, but on my device it doesn't matter if is mp3, wma, m4a/u or any other
    Voil ))
    mundo472 likes this.
    02-17-14 08:15 AM
  19. conkybubs's Avatar
    Wooooo....just got notification of a big Neutron update that is supposed to fix this bug,and a ton of others. Downloading now!

    Posted via CB10
    02-19-14 10:49 AM
  20. Willeonabe's Avatar
    Just got the update and yes the Bluetooth issue is fixed! *happy dance*
    02-19-14 11:07 AM
  21. EricO's Avatar
    Today's update also solved the issue for me.

    I now encounter an issue when using bluetooth connection in my car. Music plays fine, someone calls me, music rightfully stops, after the call quits the music doesn't come through anymore. Seems like Neutron isn't opening the sound port.

    Neutron keeps on playing on Q10, no sound.
    When I start the BlackBerry Music Player, sound of both comes through
    When I pause Music Player, sound of both stops.

    I need to reset the BT connection to get the Neutron music through the car's speaker again.

    Anyone? I'll also post this in Neutron forum.

    /Eric

    Posted via CB10
    02-19-14 01:22 PM
  22. highoctane74's Avatar
    I still can't get it to work right in either vehicle. When hooked to blue tooth the music is very scratchy, some static in background, and the album covers don't come through.

    When I use the BlackBerry music player everything works fine, nice and clear.

    Anyone having these problems?

    Posted via CB10
    03-19-14 09:33 PM
  23. highoctane74's Avatar
    I have a Q10 and a brand new Z30 running the latest updates.

    Posted via CB10
    03-19-14 09:33 PM

Similar Threads

  1. Update 10.2.1.537 and Exchange Emails Don't Mix
    By kartracer73 in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-14-14, 06:47 PM
  2. WIND Denies Launch of 10.2.1
    By Jonesy1966 in forum General Carrier Discussion
    Replies: 27
    Last Post: 02-07-14, 11:51 PM
  3. Having intermittent problems with the Blue tooth
    By Rmr079 in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-01-14, 07:00 PM
  4. Issues with smileys on 10.2.1
    By eraserx in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-31-14, 01:07 AM
  5. Foxconn built BlackBerry "Jakarta" gets Bluetooth SIG certified
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-30-14, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD