Home CrackBerry Q&A > BlackBerry 10 Apps

Need help with Kakao talk.

Asked: Jun 16 2019 | 4:56 am EDT 3655 Views 12 Answers

Hi,
I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
Can anyone help me out, please?


More Answers

44,847
Jun 16 2019 | 8:37 am EDT conite

It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
I think you answered your own question.
2,383
Jun 18 2019 | 7:25 pm EDT TrumpetTiger

Hi,
I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
Can anyone help me out, please?
Hey ad,

Let me see if I can get you a working version. I'll do some testing and get back to you.
3,540
Jun 18 2019 | 10:13 pm EDT johnny_bravo72

Hi,
I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
Can anyone help me out, please?
Found a site with older Kakao APKs.
Use/install at your own risk.
https://www.androidapksbox.com/versions/775/
7
Jun 19 2019 | 12:44 am EDT ad1405

The lastest version i can install is 7.2.2, but it cannot be use cause they've stopped the connection of that version.
The only version can be used is 8.4. which cannot be installed on bb10
7
Jun 19 2019 | 12:44 am EDT ad1405

Thanks so much. Waiting for your results
2,383
Jun 19 2019 | 4:38 am EDT TrumpetTiger

Hi,
I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
Can anyone help me out, please?
Here you go ad1405:

https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
7
Jun 19 2019 | 5:43 am EDT ad1405

Here you go ad1405:

https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
Much appriciated.
I ran through register with no errors but stuck at the loading screen.
Connection error it said.
7
Jun 19 2019 | 6:19 am EDT ad1405

Here you go ad1405:

https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
Need help with Kakao talk.-img_0047.jpg
2,383
Jun 19 2019 | 6:09 pm EDT TrumpetTiger

Click image for larger version. 

Name:	IMG_0047.JPG 
Views:	13 
Size:	55.3 KB 
ID:	444870
Hmmm....might be that there's something in the app which actually does require an Android native service above 4.3, in which case there will be nothing we can do. I'll try to get around the account creation troubles and will let you know as I know more.
7
Jun 20 2019 | 3:17 am EDT ad1405

Hmmm....might be that there's something in the app which actually does require an Android native service above 4.3, in which case there will be nothing we can do. I'll try to get around the account creation troubles and will let you know as I know more.
I've tried to patched it myself but I failed.
2,383
Jun 20 2019 | 9:56 pm EDT TrumpetTiger

I've tried to patched it myself but I failed.
Unfortunately this may not be a case of patching ad. While that did help with some apps back in the day using Cobalt's solution, the issue here is that we're forcing an app which naturally wants to run only on Android 5.0 and above to run on an Android 4.3 runtime. If the app doesn't actually need features only found in 5.0, this can work. If it does, however, it may just not work on BB10.

I'll let you know as soon as I know more.

Posted via CB10