Built for Business - Learn more about BlackBerry KEY2
  1. ad1405's Avatar
    Hi,
    I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
    It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
    Can anyone help me out, please?
    06-16-19 03:56 AM
  2. conite's Avatar
    It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
    I think you answered your own question.
    06-16-19 07:37 AM
  3. TrumpetTiger's Avatar
    Hi,
    I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
    It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
    Can anyone help me out, please?
    Hey ad,

    Let me see if I can get you a working version. I'll do some testing and get back to you.
    06-18-19 06:25 PM
  4. johnny_bravo72's Avatar
    Hi,
    I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
    It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
    Can anyone help me out, please?
    Found a site with older Kakao APKs.
    Use/install at your own risk.
    https://www.androidapksbox.com/versions/775/
    06-18-19 09:13 PM
  5. ad1405's Avatar
    The lastest version i can install is 7.2.2, but it cannot be use cause they've stopped the connection of that version.
    The only version can be used is 8.4. which cannot be installed on bb10
    06-18-19 11:44 PM
  6. ad1405's Avatar
    Thanks so much. Waiting for your results
    06-18-19 11:44 PM
  7. TrumpetTiger's Avatar
    Found a site with older Kakao APKs.
    Use/install at your own risk.
    https://www.androidapksbox.com/versions/775/
    Props on providing sources for APKs johnny!
    Last edited by Thud Hardsmack; 06-21-19 at 05:08 PM. Reason: removed trolling comment
    06-19-19 03:37 AM
  8. TrumpetTiger's Avatar
    Hi,
    I'm still using the Leap now in 2019, but I can't manage to install the Kakaotalk.
    It required the latest version to run, but I cannot install the latest (8.4) cause it's not compatible with os 10.
    Can anyone help me out, please?
    Here you go ad1405:

    https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

    This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
    06-19-19 03:38 AM
  9. ad1405's Avatar
    Here you go ad1405:

    https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

    This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
    Much appriciated.
    I ran through register with no errors but stuck at the loading screen.
    Connection error it said.
    06-19-19 04:43 AM
  10. ad1405's Avatar
    Here you go ad1405:

    https://mega.nz/#!FkYE1CJQ!OvcT4lOnc...SS35qgLFB-Q2hQ

    This is the latest version and is confirmed to install and work on BB10. It SHOULD work normally for all Kakao functions, but I ran into some issues during my creation of a test account so I can't 100% confirm that. Let me know if you have any trouble and I'll do what I can.
    Need help with Kakao talk.-img_0047.jpg
    06-19-19 05:19 AM
  11. TrumpetTiger's Avatar
    Click image for larger version. 

Name:	IMG_0047.JPG 
Views:	13 
Size:	55.3 KB 
ID:	444870
    Hmmm....might be that there's something in the app which actually does require an Android native service above 4.3, in which case there will be nothing we can do. I'll try to get around the account creation troubles and will let you know as I know more.
    06-19-19 05:09 PM
  12. ad1405's Avatar
    Hmmm....might be that there's something in the app which actually does require an Android native service above 4.3, in which case there will be nothing we can do. I'll try to get around the account creation troubles and will let you know as I know more.
    I've tried to patched it myself but I failed.
    06-20-19 02:17 AM
  13. TrumpetTiger's Avatar
    I've tried to patched it myself but I failed.
    Unfortunately this may not be a case of patching ad. While that did help with some apps back in the day using Cobalt's solution, the issue here is that we're forcing an app which naturally wants to run only on Android 5.0 and above to run on an Android 4.3 runtime. If the app doesn't actually need features only found in 5.0, this can work. If it does, however, it may just not work on BB10.

    I'll let you know as soon as I know more.

    Posted via CB10
    06-20-19 08:56 PM

Similar Threads

  1. I could need your advices on downloading well-running apps
    By crackcrap in forum BlackBerry Classic
    Replies: 14
    Last Post: 07-01-19, 10:43 PM
  2. Replies: 3
    Last Post: 06-19-19, 05:16 PM
  3. Replies: 4
    Last Post: 06-19-19, 01:56 PM
  4. Earn valuable Salesforce certifications with this 19-hour bundle
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-18-19, 10:40 AM
  5. Pls help me fix charging issue
    By thirstydeer in forum BlackBerry Priv
    Replies: 9
    Last Post: 06-18-19, 06:07 AM
LINK TO POST COPIED TO CLIPBOARD