1. EauRouge's Avatar
    Hey all

    Anyone's else's facebook app buggy? The app works well, but I stopped receiving notifications pushed to the hub. It was working beautifully, then one day it just stopped! Everything is configured as if it should work! I'm running the latest carrier 10.2.1 on a Z30.

    I've tried all the typical fixes, rebooting, readding the account. I've even tried deleting facebook and re downloading it (this was a pain in the *** because it removed all my linked contacts and their profile pictures). Any suggestions would be much appreciated!

    Posted via CB10
    05-14-14 01:53 PM
  2. PHughes's Avatar
    Make sure you have "Enable Notfications" on as well as "Sync Messages." When I had the issue, I tried re-adding the account as well, nothing worked. I finally switched "Sync Messages" on and it began giving me notifications again.
    05-15-14 11:16 AM

Similar Threads

  1. Problems with CB10 1.5.0.1
    By DigitalMadness in forum Site and App Feedback & Help
    Replies: 19
    Last Post: 05-24-14, 08:14 PM
  2. Weird problem with Z10 microphone
    By cveks in forum BlackBerry Z10
    Replies: 11
    Last Post: 05-16-14, 04:14 AM
  3. Screen light up with notification
    By ronpfid in forum BlackBerry Z30
    Replies: 9
    Last Post: 05-14-14, 09:44 PM
  4. Facebook for BlackBerry 10 beta update available - Adds ability to edit comments, posts and more
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 05-14-14, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD