1. bcaldwell85's Avatar
    For some reason it's a little buggy for me, most of the time when msgs come in I still get a red light first, sometimes for a while.. before switching to the color that I have selected for that notification

    Is there a way to fix this? Should I turn led notifications off in the settings for Hub++ to perform better?

    Posted via CB10
    01-18-14 04:21 AM
  2. jaydee5799's Avatar
    YES!!!!!!!!!!!!!!!!!!!
    That is one of the things they tell you to do first!!!!!
    Turn off notifications in your settings and then let HUB++ manage it. It's even in the app itself.

    And if you have other issues there is an official Hub++ thread which the developer himself monitors. You would find lots of interesting info about the app there.
    http://forums.crackberry.com/blackbe...thread-776735/
    devcellent likes this.
    01-18-14 07:19 AM

Similar Threads

  1. Employee unit questions
    By paranee2 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 01-20-14, 02:03 PM
  2. Questions I've always wanted to know about BB10
    By donnation in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-20-14, 08:31 AM
  3. Ideas for priority hub..
    By Andy Wijaya in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 01-18-14, 11:34 PM
  4. Quick Question about LED Light
    By pttptppt in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 01-17-14, 10:19 PM
  5. Another smart tag question
    By Aleij Barb in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-17-14, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD