1. moody's Avatar
    I love Hub ++ and it worked great for the first month I had it. But some where in one of the many updates they released I've experienced a bug that no matter what I do can't fix it.

    All my led notifications work properly except Facebook. It use to but now not.

    It uses what I have set for Twitter led. I have FB set to blink blue & white but it keeps blinking cyan & cyan which is what I set Twitter to be.

    I've tried everything I know to do: toggling on/off, deleting, redoing, assign different colors to both. Deleting the apps and reinstalling - which worked the first notification but after one time it reverted back to twitter Color. So I tried deleting Twitter app and turn it off. Still didn't fix it.

    It shows I have FB set to "B-W" and Twitter to "C-C".

    I'm currently running Z30STA100-3/10.2.1.3175 & was hoping it would fix it. But nope.

    Any other suggestions?

    Posted via CB10 - the app that may or may not exist
    anon721037 likes this.
    05-10-14 11:32 AM
  2. Daniel Irving's Avatar
    Sad as this sounds, you should probably uninstall and then reinstall the app.

    Start fresh w the latest version.

    I love hub++, but I not a twitter guy or what's app etc...

    So I haven't experienced any issues thus far.

    The one thing I want is the ability to separate bbm contacts from bbm groups...

    Sent from my Q5
    05-10-14 12:35 PM
  3. anon721037's Avatar
    Well that's a bad problem to have, I'm really sorry to hear this, how's it going cutie.
    moody likes this.
    05-10-14 12:37 PM
  4. trinichindian's Avatar
    I love Hub ++ and it worked great for the first month I had it. But some where in one of the many updates they released I've experienced a bug that no matter what I do can't fix it.

    All my led notifications work properly except Facebook. It use to but now not.

    It uses what I have set for Twitter led. I have FB set to blink blue & white but it keeps blinking cyan & cyan which is what I set Twitter to be.

    I've tried everything I know to do: toggling on/off, deleting, redoing, assign different colors to both. Deleting the apps and reinstalling - which worked the first notification but after one time it reverted back to twitter Color. So I tried deleting Twitter app and turn it off. Still didn't fix it.

    It shows I have FB set to "B-W" and Twitter to "C-C".

    I'm currently running Z30STA100-3/10.2.1.3175 & was hoping it would fix it. But nope.

    Any other suggestions?

    Posted via CB10 - the app that may or may not exist
    You need to reset your accounts. Under unknown account detection..press Clear All.

    Now hub++ is basically dumb again. Now start reassigning your colours as notifications come in.

    Zwiped from my Zed
    moody likes this.
    05-10-14 12:41 PM
  5. moody's Avatar
    Sad as this sounds, you should probably uninstall and then reinstall the app.

    Start fresh w the latest version.

    I love hub++, but I not a twitter guy or what's app etc...

    So I haven't experienced any issues thus far.

    The one thing I want is the ability to separate bbm contacts from bbm groups...

    Sent from my Q5
    I've done that also. Twice.

    Posted via CB10 - the app that may or may not exist
    05-10-14 12:54 PM
  6. moody's Avatar
    Well that's a bad problem to have, I'm really sorry to hear this, how's it going cutie.
    I'm great!!! I've been stalking you on the forums

    Posted via CB10 - the app that may or may not exist
    anon721037 likes this.
    05-10-14 12:55 PM
  7. moody's Avatar
    You need to reset your accounts. Under unknown account detection..press Clear All.

    Now hub++ is basically dumb again. Now start reassigning your colours as notifications come in.

    Zwiped from my Zed
    Haven't tried this yet! Didn't know that was an option. I'll try and post back results. Thanks!!!

    Posted via CB10 - the app that may or may not exist
    anon721037 likes this.
    05-10-14 12:56 PM
  8. anon721037's Avatar
    I'm great!!! I've been stalking you on the forums

    Posted via CB10 - the app that may or may not exist
    You can stalk you me anytime.

    Z30STA100-5/10.2.1.3175
    moody likes this.
    05-10-14 12:59 PM
  9. moody's Avatar
    OK I did as instructed and waited for notification from Hub++. When it came through I tapped it and it took me to FB and I saved it. And now no led at all when I get FB notification. But as you can see its on.


    Hub ++ problem-img_20140510_142659.png

    Posted via CB10 - the app that may or may not exist
    05-10-14 01:28 PM
  10. trinichindian's Avatar
    OK I did as instructed and waited for notification from Hub++. When it came through I tapped it and it took me to FB and I saved it. And now no led at all when I get FB notification. But as you can see its on.


    Click image for larger version. 

Name:	IMG_20140510_142659.png 
Views:	491 
Size:	187.1 KB 
ID:	269191

    Posted via CB10 - the app that may or may not exist
    Have you disabled the Facebook led under system settings?

    Also under application permissions > Hub++ > Run in background is ON.

    And do a hard reset.

    Verify it's running in the background by looking in device monitor > Memory tab

    Zwiped from my Zed
    Last edited by trinichindian; 05-10-14 at 02:27 PM.
    05-10-14 02:04 PM
  11. moody's Avatar
    Have you disabled the Facebook led under system settings?

    Also under application permissions > Hub++ > Run in background is ON.

    And do a hard reset.

    Verify it's running in the background by looking in device monitor > Memory tab

    Zwiped from my Zed
    It is running in background b/c my other led notifications are working just fine.

    I repeated clearing accounts and waited for notification of FB. Set it up again and waited. At first nothing but after a bit it's working correctly. So keeping fingers crossed it will hold especially when I get notified to set up twitter.

    Thanks for your help!!

    Posted via CB10 - the app that may or may not exist
    trinichindian likes this.
    05-10-14 02:38 PM
  12. moody's Avatar
    Problem is back. Seems like whenever I try to add Twitter to notifications it changes FB too.

    Any other suggestions?

    I have the latest version of Hub ++ as it was updated this morning.

    Posted via CB10 - the app that may or may not exist
    05-15-14 12:54 PM
  13. trinichindian's Avatar
    Problem is back. Seems like whenever I try to add Twitter to notifications it changes FB too.

    Any other suggestions?

    I have the latest version of Hub ++ as it was updated this morning.

    Posted via CB10 - the app that may or may not exist
    Maybe you need to contact the developer, and post your issue in the hub++ thread.

    Zwiped from my Zed
    Last edited by trinichindian; 05-15-14 at 05:29 PM.
    05-15-14 02:44 PM
  14. trinichindian's Avatar
    Can someone who uses the "Reminder" under Accounts, explain how that works or what it does?

    Zwiped from my Zed
    05-17-14 08:44 AM
  15. trinichindian's Avatar
    Can someone who uses the "Reminder" under Accounts, explain how that works or what it does?

    Zwiped from my Zed
    Oops wrong thread...

    Zwiped from my Zed
    05-17-14 08:47 AM
  16. moody's Avatar
    Can someone who uses the "Reminder" under Accounts, explain how that works or what it does?

    Zwiped from my Zed
    It's like a task manager where you add a task and can set a reminder to go off..... to remind you LoL

    Posted via CB10 - the app that may or may not exist
    05-17-14 10:35 AM
  17. trinichindian's Avatar
    It's like a task manager where you add a task and can set a reminder to go off..... to remind you LoL

    Posted via CB10 - the app that may or may not exist
    OK thanks Moody.

    Not sure I see the value of it in hub++ though. * shrugs shoulders *

    Zwiped from my Zed
    05-17-14 01:53 PM
  18. moody's Avatar
    OK thanks Moody.

    Not sure I see the value of it in hub++ though. * shrugs shoulders *

    Zwiped from my Zed
    I suppose if you wanted a special color led & it notification then it's good to be there.

    I use led for lots of notifications so I can just look at my phone to see who/what it is.

    Posted via CB10 - the app that may or may not exist
    05-17-14 04:28 PM
  19. trinichindian's Avatar
    I suppose if you wanted a special color led & it notification then it's good to be there.

    I use led for lots of notifications so I can just look at my phone to see who/what it is.

    Posted via CB10 - the app that may or may not exist
    Yes that's the whole idea of hub++. I just look at my phone an know by the color what type of message is waiting. You don't need "Reminder" for this.

    But I don't use the "Reminder " feature at all and was just wondering....

    Zwiped from my Zed
    05-17-14 05:50 PM
  20. moody's Avatar
    Yes that's the whole idea of hub++. I just look at my phone an know by the color what type of message is waiting. You don't need "Reminder" for this.

    But I don't use the "Reminder " feature at all and was just wondering....

    Zwiped from my Zed
    Lol
    OH WAIT!!!! I Know what you're talking about now!!!! Sorry brain fart.

    If you set reminder it will keep reminding you w/ sound until you respond. Versus notification stop when you wake phone up or tap home screen.

    Posted via CB10 - the app that may or may not exist
    05-17-14 06:16 PM
  21. trinichindian's Avatar
    Lol
    OH WAIT!!!! I Know what you're talking about now!!!! Sorry brain fart.

    If you set reminder it will keep reminding you w/ sound until you respond. Versus notification stop when you wake phone up or tap home screen.

    Posted via CB10 - the app that may or may not exist
    Ahhhhhaaaaa, now I seeee.

    Wow, that was a lot of gas.. hehe

    Thanks for the info.

    Zwiped from my Zed
    moody likes this.
    05-17-14 08:32 PM
  22. moody's Avatar
    Ahhhhhaaaaa, now I seeee.

    Wow, that was a lot of gas.. hehe

    Thanks for the info.

    Zwiped from my Zed
    Let's keep the gas thing our little secret

    Posted via CB10 - the app that may or may not exist
    05-17-14 11:32 PM

Similar Threads

  1. Sim port problems
    By imatthebridge in forum BlackBerry Z30
    Replies: 25
    Last Post: 07-21-14, 09:11 PM
  2. Battery problem
    By Shannii Shan in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 05-13-14, 04:51 AM
  3. Z10 stl-1 link or USB problem...help!
    By francees in forum BlackBerry Z10
    Replies: 41
    Last Post: 05-12-14, 01:53 PM
  4. Compas problem
    By surfer41 in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-10-14, 12:12 AM
  5. Replies: 3
    Last Post: 05-09-14, 11:05 AM
LINK TO POST COPIED TO CLIPBOARD