1. baspeed's Avatar
    When I reboot my z30 for some odd reason I have to load up Hub++ for it to work. After load up, it will run headless but won't start up on reboot. Is there an easy way to tell an app to load on restart like it always did?

    It's a BlackBerry Z30 on Big Red
    01-21-15 08:13 AM
  2. jaydee5799's Avatar
    No way to tell it to reload, no. It's supposed to be running all the time, even after you reboot. I suggest you write to the developer, as he answers his email very quickly.
    01-21-15 08:40 AM
  3. LuayS's Avatar
    Yah this is the case I found with Z30STA100-5/10.3.1.1154

    Posted via CB10
    01-21-15 09:23 AM
  4. baspeed's Avatar
    I bet one has to uninstall and reinstall. Lose all of my settings. I will ask them see what they say and post response here. I believe I'm running the same version from Verizon.

    It's a BlackBerry Z30 on Big Red
    01-22-15 08:04 AM

Similar Threads

  1. Latest Songza crashes on my PB
    By mh1983 in forum PlayBook Android App Sideloading
    Replies: 8
    Last Post: 01-31-15, 02:13 PM
  2. media player not playing anymore
    By alexgemmato in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 01-21-15, 11:16 AM
  3. Delete on Hub and server doesn't work with Yahoo mail?
    By Qurve in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-21-15, 09:05 AM
  4. SanDisk Ultra 32GB Not Working
    By dondizm in forum Ask a Question
    Replies: 2
    Last Post: 01-21-15, 08:40 AM
  5. not to be a downer!
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-21-15, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD