1. jevinzac's Avatar
    Mine still works perfectly, I have not updated to the Web based or the update before that(native). My friend's fb started to force close even after reinstalling it multiple times! I thought it was not a major issue, but I read Bla1ze's comment(Facebook Force Closes - BlackBerry Forums at CrackBerry.com) on this issue in another thread that only a few people are still having the fb app working perfectly! So how many of you are out there?

    Posted via CB10
    09-16-16 10:16 PM
  2. dangerousfen's Avatar
    Still working fine but only use it for notifications. Use Face10 and Facebox for Facebook.

    "Z30 STA100-2 UK" 10.3.2.2836
    09-17-16 12:21 PM
  3. lolo9269's Avatar
    Use for notification contact intgration in Hub. Messenger notification and intgration whith Hub. Old facebook apps works for this. But i use facebook on browser


    Posted via CB10
    09-17-16 02:55 PM
  4. PM1024's Avatar
    Mine still works for notifications and messaging. For Facebook browsing I tend to use F5 but I have a selection of other apps as well.

    Posted via CB10
    09-17-16 03:16 PM
  5. MoudBarthez's Avatar
    i reinstall the old facebook version facebook-10.7.31.9.
    and it works well in the hub messages and notifications, browsing also works very well.
    elfabio80 likes this.
    09-17-16 07:16 PM
  6. martinjdub's Avatar
    Here too
    09-18-16 09:49 AM
  7. ume_kun's Avatar
    Mine has stopped working last week. But I can use notifications and messaging for reply. Curiously, I can sometimes use app's all functions perfectly. I do not know when and how for me to use it perfectly.


    Posted via CB10
    Last edited by ume_kun; 09-25-16 at 03:47 AM.
    09-23-16 07:05 PM
  8. joeragan's Avatar
    Mine is still working up to an extent, sometimes if someone is replying to my comment I cannot see it. Newsfeed updates is also somewhat lagging.

    Posted via my Z30STA100-2/10.3.2.2876
    09-25-16 01:20 AM
  9. aullak's Avatar
    Can somebody share it here???

     BlackBerry Passport 
    09-26-16 12:13 AM
  10. Mataras's Avatar
    Still working fine for me

    Posted via CB10
    09-26-16 01:11 AM
  11. mrlamiczka's Avatar
    Mine is still working. Try to search for 10.7.31.9 version

    Posted via CB10
    09-27-16 10:46 AM
  12. seletok's Avatar
    Mine is still working. Try to search for 10.7.31.9 version

    Posted via CB10
    Yes. This version works for me too!

    Posted via CB10
    09-27-16 12:22 PM
  13. AmritD's Avatar
    Can somebody share it here???

     BlackBerry Passport 
    This should help you

    https://berryflow.com/2016/05/facebo...blackberry-10/

    Z30STA100-2/10.3.2.2876
    09-27-16 12:50 PM
  14. BDLIVE4463's Avatar
    Message notifications (what actually matters) are spotty for me.
    09-27-16 10:34 PM
  15. offray's Avatar
    The old FB version is still working good on my classic, using it for the HUB notification, for the integration of the FB contacts and for the messenger functions

    Posted via CB10
    10-03-16 10:43 AM
  16. Bigbacala's Avatar
    My Facebook app 10.7.31.9 on my Z30 stopped working yesterday. It opens up then immediately closes a few seconds later

    Posted via CB10
    10-04-16 01:50 PM
  17. grandam30's Avatar
    Where do you get the file for 10.7?

    Posted via CB10
    10-04-16 08:29 PM
  18. hcaliste's Avatar
    My Facebook app 10.7.31.9 on my Z30 stopped working yesterday. It opens up then immediately closes a few seconds later

    Posted via CB10
    Try opening the app and IMMEDIATELY minimizing it. Then wait a few seconds and click on it again.

    Posted via CB10
    10-04-16 09:04 PM
  19. Bigbacala's Avatar
    Try opening the app and IMMEDIATELY minimizing it. Then wait a few seconds and click on it again.

    Posted via CB10
    Thanks I tried this and it works.
    I only had to do it once, and now when I open it no longer crashes and I don't have to minimize it further.
    How did you figure that out? Very weird


    Posted via CB10
    10-05-16 10:06 AM
  20. Bigbacala's Avatar
    Where do you get the file for 10.7?

    Posted via CB10
    I never did the update that came out in the spring when I saw people's reviews, so I kept using the older version.

    Posted via CB10
    10-05-16 10:07 AM
  21. rsrocha's Avatar
    Mine works without issues with a brand new q10 i bought Last week.

    Posted via CB10
    10-05-16 10:12 AM
  22. hcaliste's Avatar
    Thanks I tried this and it works.
    I only had to do it once, and now when I open it no longer crashes and I don't have to minimize it further.
    How did you figure that out? Very weird


    Posted via CB10
    Just passing on what someone suggested on the CrackBerry forums.

    Posted via CB10
    10-05-16 01:17 PM
  23. rsrocha's Avatar
    Let's pray that 10.3.3 os update doesn't remove the stock app and integration with the hub.

    Posted via CB10
    10-07-16 04:36 AM
  24. danny densing's Avatar
    Still works and still in the hub.. just made a simple reset

    Posted via CB10
    11-18-16 10:08 AM
  25. meattray's Avatar
    Still working away for me.


    Posted via CB10
    11-18-16 10:47 AM

Similar Threads

  1. Ringtones not working for incoming calls
    By rendachs in forum BlackBerry Priv
    Replies: 1
    Last Post: 09-17-16, 04:05 PM
  2. How to Enable VOLTE (India)
    By aullak in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-17-16, 07:14 AM
  3. Facebook for BlackBerry classic?
    By pjsacmar in forum Ask a Question
    Replies: 5
    Last Post: 09-17-16, 06:29 AM
  4. camera focus on passport not working
    By philipconrad in forum Ask a Question
    Replies: 1
    Last Post: 09-17-16, 02:15 AM
  5. Replies: 2
    Last Post: 09-16-16, 05:52 PM
LINK TO POST COPIED TO CLIPBOARD