1. johnnydoesai's Avatar
    Is it because of OneDrive or BlackBerry? I mean I have the Connect to OneDrive app, and had photo sync on, and every time I want to check out the sync folder it either doesn't load at all, just freezes, or it will take ages to load even the thumbnails...just horrible (I am using WiFi connection too)

    What is the reason for this? Anyone else feels the same?

    Posted via CB10
    03-01-15 10:32 PM
  2. rwcrwfrd's Avatar
    No problems here. Works perfect on my Z30.

    Z30 STA 100-3 /10.3.1.2267
    03-01-15 10:47 PM
  3. rebroker2009's Avatar
    Perhaps you have too many photos etc and thats why. Believe they are looking into the problem

    Blackberry Passport running 10.3.1.2267
    03-01-15 11:08 PM
  4. dviles's Avatar
    It quit working for me on 10.2, but now that I've upgraded to 10.3.1, it works fine. I loaded a number of 10.2 OSs with the blue led problem recently, but since BlackBerry was able to fix blue led devices, I was able to upgrade. Now One drive works.

    Posted via CB10
    03-01-15 11:10 PM
  5. johnnydoesai's Avatar
    Perhaps you have too many photos etc and thats why. Believe they are looking into the problem

    Blackberry Passport running 10.3.1.2267
    I have less than a 100 photos in there...so not even that many (just started using this feature)

    Hope they do fix it soon, cuz it's a nice feature to have but it has to somehow work

    Posted via CB10
    03-01-15 11:48 PM
  6. rwcrwfrd's Avatar
    What BBOS do you have?

    Z30 STA 100-3 /10.3.1.2267
    03-02-15 12:02 AM
  7. Paulo Correia2's Avatar
    Same problem here in q5, after update to Last os

    Posted via CB10
    04-05-15 09:48 AM

Similar Threads

  1. Replies: 16
    Last Post: 03-29-15, 07:35 AM
  2. Replies: 2
    Last Post: 03-11-15, 01:52 AM
  3. How do I take an screenshot with the BlackBerry Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-02-15, 03:24 AM
LINK TO POST COPIED TO CLIPBOARD