1. Satyricrog's Avatar
    Finally got this today... app won't open. Not a bad run, considering how long it's been since they created Swarm. Anybody else get this yet?
    Foursquare finally bites the dust-img_20170118_135224.png

    Posted via CB10
    01-18-17 01:59 PM
  2. thurask's Avatar
    Another BB10 app bites the dust.
    01-18-17 02:01 PM
  3. NG888's Avatar
    Never used it, but thats not good.
    01-18-17 02:10 PM
  4. Vistaus's Avatar
    Not sure why some of you are saying that it bites the dust? It's working for me still:


    Foursquare finally bites the dust-img_20170118_224518.png

    Using 10.3.3.2163 on the Passport.

    Posted via CB10 using my amazing  Passport (OG Red)
    01-18-17 04:45 PM
  5. thurask's Avatar
    01-18-17 05:56 PM
  6. RXShorty's Avatar
    It still works on my Passport

    Posted via CB10
    01-18-17 05:57 PM
  7. meilenstein's Avatar
    Still working. #fakenews

    Posted via CB10
    01-18-17 06:15 PM
  8. ominaxe's Avatar
    Try reinstalling. It might be the same issue that these people have been having with WhatsApp recently.
    01-18-17 06:41 PM
  9. Satyricrog's Avatar
    In a bizarre turn of events, the app randomly started working, a few days after I posted this. Good enough for now! Ha

    Posted via CB10
    01-25-17 03:18 PM
  10. KemKev's Avatar
    Still working on my PP....
    02-02-17 04:03 PM
  11. Doctornoc's Avatar
    It's not headless anymore

    Posted via CB10
    02-06-17 01:52 AM
  12. spookyentertainment's Avatar
    Its working for me I still use it once a week, it's not working in hub anymore though


    Posted via CB10
    02-06-17 10:15 AM
  13. joeldf's Avatar
    I noticed that Foursquare hasn't been included on the last couple 10.3.3 builds that have come out. At least not on the Z10 variants I've installed.

    I usually remove it from my install when I do my own blitz, but the file just wasn't there.

    And after autoloading the latest full 2205 (no prior removals), I uninstalled the usual suspects - Facebook (just a browser link anyway, now) and the Twitter app, but Foursquare was nowhere to be found.

    Are others still getting it installed with their OS?

    Joel
    02-06-17 11:23 AM
  14. Vistaus's Avatar
    I noticed that Foursquare hasn't been included on the last couple 10.3.3 builds that have come out. At least not on the Z10 variants I've installed.

    I usually remove it from my install when I do my own blitz, but the file just wasn't there.

    And after autoloading the latest full 2205 (no prior removals), I uninstalled the usual suspects - Facebook (just a browser link anyway, now) and the Twitter app, but Foursquare was nowhere to be found.

    Are others still getting it installed with their OS?

    Joel
    Installed for me on my Passport still. Blitz upgraded not too long ago to 10.3.2163

    Posted via CB10 using my amazing  Passport (OG Red) <3
    02-07-17 12:46 AM
  15. joeragan's Avatar
    I noticed that Foursquare hasn't been included on the last couple 10.3.3 builds that have come out. At least not on the Z10 variants I've installed.

    I usually remove it from my install when I do my own blitz, but the file just wasn't there.

    And after autoloading the latest full 2205 (no prior removals), I uninstalled the usual suspects - Facebook (just a browser link anyway, now) and the Twitter app, but Foursquare was nowhere to be found.

    Are others still getting it installed with their OS?

    Joel
    It's not there in 10.3.3.2205 for Z30.

    Posted via CB10
    02-07-17 12:51 AM
  16. KemKev's Avatar
    Its working for me I still use it once a week, it's not working in hub anymore though
    It used to? I don't ever recall seeing it in the Hub.
    02-15-17 12:35 PM
  17. spookyentertainment's Avatar
    It used to? I don't ever recall seeing it in the Hub.
    Yea it used to work in hub I remember how annoying it was so I turned it off in hub.

    As far as it not working mine is still working im still using it just no hub integration
    Foursquare finally bites the dust-img_20170215_140948.png

    Posted via CB10
    KemKev likes this.
    02-15-17 02:12 PM
  18. Vistaus's Avatar
    It used to? I don't ever recall seeing it in the Hub.
    Up until 10.3.2, I did get Foursquare notifications in the Hub.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    KemKev likes this.
    02-16-17 12:49 AM
  19. Vistaus's Avatar
    Yea it used to work in hub I remember how annoying it was so I turned it off in hub.

    As far as it not working mine is still working im still using it just no hub integration
    Click image for larger version. 

Name:	IMG_20170215_140948.png 
Views:	53 
Size:	153.7 KB 
ID:	417504

    Posted via CB10
    Same here.

    Posted via CB10 using my amazing  Passport (OG Red) <3
    02-16-17 12:50 AM

Similar Threads

  1. Is it just me or does the Priv have low notification volume?
    By surgeon1919 in forum BlackBerry Priv
    Replies: 11
    Last Post: 01-19-17, 12:31 PM
  2. Replies: 4
    Last Post: 01-19-17, 08:49 AM
  3. Whatsapp not appearing in the hub
    By taeshawn in forum Ask a Question
    Replies: 4
    Last Post: 01-18-17, 06:11 PM
  4. Replies: 2
    Last Post: 01-17-17, 04:35 PM
  5. What is the benefit of converting APk to Bar when you can directly install apk?
    By Dimitrif Kritschief in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 01-17-17, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD