02-15-14 05:05 PM
33 12
tools
  1. JC Prince's Avatar
    All those things dont work, been there, done that..
    02-05-14 01:58 PM
  2. trsbbs's Avatar
    All those things dont work, been there, done that..
    Then it either a hardware issue, OS issue or operator error.

    Reinstall the OS.
    I'd that doesn't work turn it in under warranty, if you have one.

    If the above does not work get something else.

    CB10 via Verizon Z10. 10.2.1.1925
    02-05-14 02:14 PM
  3. drmike's Avatar
    I was having the same issues then I uninstalled FB app....reboot...then installed FB again.

    There are times it lags when I get a notification in the Hub but it opens it. Before it just hung there and I had to open the FB app.

    I think the reboot is key.

    Posted with my Z10 via CB10
    02-05-14 02:18 PM
  4. drfever's Avatar
    I can't possibly see this being a hardware issue. If all other apps are pushing to the hub then the issue has to be the app.

    Posted from my Z30 on CB10
    02-05-14 08:39 PM
  5. trsbbs's Avatar
    I can't possibly see this being a hardware issue. If all other apps are pushing to the hub then the issue has to be the app.

    Posted from my Z30 on CB10
    I agree, but the says they have tried everything. Never did answer as to if it was on BES or not.



    CB10 via Verizon Z10. 10.2.1.1925
    02-05-14 08:45 PM
  6. drfever's Avatar
    Try this it seemed to work for me.

    Settings > accounts > facebook

    Make sure sync messages is on.

    After about 15 minutes notifications started to appear on my hub.


    Facebook still NOT working-img_20140205_210543_edit.png

    Posted from my Z30 on CB10
    02-05-14 09:11 PM
  7. JC Prince's Avatar
    This has nothing to do with the Hub, if you guys read the thread you can see that the problem is something else. Some guy doesn't know how te read and then puts his own problem here about his Hub and then everybody think it's about the Hub.

    And By the way, it's not BES...so you know!

    Posted via CB10
    02-06-14 05:46 AM
  8. BlueRaven25's Avatar
    I downloaded the latest leak signed in the app with no issues and got FB back in the hub. I was very happy then I restored my device from my back up before uploading the leak and the issue was back.

    I decided to try and restore it to a back up date before i had the Session Expired issue which was the day i downloaded the official update. FB returned in the hub but the issue i had before of not receiving notifications in the hub was back. I deleted FB, refreshed BB world and downloaded FB again and now everything is working as it should.

    So maybe if you restore your device to a back up date before you downloaded the official update it might fix the FB issue for those saying "Session Expire Please re-login to renew your session" and not being able to set up an account when you press "OK". Take into account that every new phone number, etc you entered since then will no longer be there. I hope this helps someone else.
    02-15-14 05:05 PM
33 12
LINK TO POST COPIED TO CLIPBOARD