1. webbywebb's Avatar
    For some reason I got this from my Facebook app
    Facebook issues-img_20140807_200654.png

    Then it bring me here

    Facebook issues-img_20140807_200637.png

    But Facebook setup is missing. What should I do?

    Posted via CB10
    08-07-14 07:34 PM
  2. BlackBerry Guy's Avatar
    Have you tried re-installing Facebook?
    08-07-14 11:34 PM
  3. webbywebb's Avatar
    Have you tried re-installing Facebook?
    Yea I tried. I even did a full backup a factory wipe and a full restore and still nothing. Now I am wonder if a did a application data restore from a previous backup will it erase what I have on here now like texts picture email and music?

    Posted via CB10
    08-08-14 08:17 AM
  4. marameansdemon's Avatar
    Finally I find someone in this forum with the same problem as me. Thing is I need to start with a "new phone" if I want to renew my session. I did a system restore and tried to log in with a clean phone and I had no problem but as soon as I loaded my backup files to the phone it went back to that. I want to find a way to fix it without "starting clean".

    Posted via CB10
    08-08-14 04:53 PM
  5. disneynorth's Avatar
    This just happened to me too. My Facebook posts don't show up in my hub.

    Posted via CB10
    08-09-14 07:27 AM

Similar Threads

  1. "My Tabs From Last Time" issues
    By JackTColten in forum Ask a Question
    Replies: 2
    Last Post: 08-29-14, 08:14 AM
  2. Facebook app issues
    By webbywebb in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-08-14, 05:08 PM
  3. Facebook repair
    By archieAPC Z10 in forum Ask a Question
    Replies: 1
    Last Post: 08-08-14, 10:33 AM
  4. Issue unlocking a replacement BlackBerry 10
    By 007Storm in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-07-14, 08:49 PM
  5. blackberry issue
    By Rahul Sharma29 in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-07-14, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD