02-17-14 06:40 PM
30 12
tools
  1. chiphazard's Avatar
    Is it broken for everyone else?

    CBC News not working-img_20140214_183647.png

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    02-14-14 04:37 PM
  2. juice1179's Avatar
    Getting same thing

    Posted via CB10
    02-14-14 04:43 PM
  3. drmike's Avatar
    F the CBC. All of their employees seem to be travelling to Russia on the taxpayers dime having a grand ol time.

    Posted with my Z10 via CB10
    02-14-14 05:31 PM
  4. lynxs_claw's Avatar
    Works for me
    02-14-14 05:46 PM
  5. ibpluto's Avatar
    Mines fine

    CB10'n it via da Z
    02-14-14 05:48 PM
  6. lowezz's Avatar
    Mine don't work either!

    Posted via CB10
    02-14-14 06:30 PM
  7. glamrlama's Avatar
    Can't reach the server on Z10 on 10.2.1.1925. Apparently Z10 has a really nice browser to help get around this. A weak sauce CBC; pick up your game!
    02-14-14 07:28 PM
  8. lynxs_claw's Avatar
    CBC News not working-img_20140214_214802.png

    Posted via CB10
    02-14-14 08:49 PM
  9. Namueab's Avatar
    Mine loads like the above image however, when you try to open a story i get the error message. Been like that since this morning.

    Q10
    CDM76 likes this.
    02-14-14 08:58 PM
  10. rally5464's Avatar
    Been like that for 12 hours now for me.

    Posted via CB10
    02-14-14 11:49 PM
  11. jacob763's Avatar
    Mine too. Hopefully they push through a fix soon :/

    Posted via CB10
    02-15-14 08:16 AM
  12. crankedcoffee's Avatar
    My cbc app loads the main page but when I go to enter a story line it fails to connect. Its been like this for 14 hours. I'm really starting to get withdrawal symptoms here

    Posted via CB10
    1122334455667788 likes this.
    02-15-14 08:56 AM
  13. Gatmyer's Avatar
    Yes having the same problem myself. Guess I'll tweet them.

    Posted via CB10
    02-15-14 09:16 AM
  14. Gatmyer's Avatar
    The power of twitter


    CBC News not working-img_20140215_103303.png

    Got to give them props for the quick response

    Posted via CB10
    timboalogo and CDM76 like this.
    02-15-14 09:34 AM
  15. timboalogo's Avatar
    Mines broken too. I tried leaving feedback on the app developer address shown in BlackBerry World, but it was returned as undeliverable. I've had this fault occur with the CBC News app a few times over the past year.

    Posted via CB10
    02-15-14 09:38 AM
  16. sling's Avatar
    Mine's not working either, but I'm using CBC's mobile link in the mean time.
    CBCNews.ca Mobile!
    02-15-14 09:43 AM
  17. byex's Avatar
    I get that same pop up about not connecting to server but I'm still able use the app and browse news articles.

    I find that really weird. It start popping up after a few minutes of usage.


    Posted via CB10
    02-15-14 10:00 AM
  18. CDM76's Avatar
    Is it broken for everyone else?

    Click image for larger version. 

Name:	IMG_20140214_183647.png 
Views:	900 
Size:	70.3 KB 
ID:	247920

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    Not working for me either.

    Posted via CB10
    02-15-14 10:14 AM
  19. Namueab's Avatar
    Seems to be working now.

    Q10
    02-15-14 05:23 PM
  20. timboalogo's Avatar
    Yep, working now for me. Thanks to the user who tweeted the CBC with the issue

    Posted via CB10
    02-15-14 05:28 PM
  21. Gatmyer's Avatar
    Confirmed. Seems to be working now. Tweeted my thanks for the fix.



    Posted via CB10
    02-15-14 06:03 PM
  22. Erik Lehman's Avatar
    Yup


    Z30 10.2.1.537
    02-15-14 06:10 PM
  23. chiphazard's Avatar
    Broken again, except for my region section.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    02-16-14 04:39 AM
  24. Namueab's Avatar
    Broken again, except for my region section.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    Ya, acting screwy for me again this morning as well.

    Q10
    02-16-14 07:19 AM
  25. timboalogo's Avatar
    Broken again, except for my region section.

    BlackBerry Since 2006. Rogers Halifax, NS - Official 10.2.1
    Yep, same here! Was working earlier this morning and now only My Region works.

    Posted via CB10
    02-16-14 10:55 AM
30 12

Similar Threads

  1. BBM video (or not)
    By Coops12 in forum BBM Video
    Replies: 15
    Last Post: 03-16-14, 01:39 PM
  2. Browser not working after updating to 10.2.1
    By Xpl0i7 in forum BlackBerry Z10
    Replies: 21
    Last Post: 02-17-14, 10:14 AM
  3. 10.2.1 Android Ports and Print to Go no more working
    By snpd in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-16-14, 03:31 PM
  4. how to ensure not to mess up my contacts?
    By BullGuard8 in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-16-14, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD