01-23-14 05:47 PM
33 12
tools
  1. shibby080's Avatar
    Finally Blaq update is available in the BlackBerry World. What's your thoughts? What do we know has changed?

    Thoughts?!

    Yorkshire Wedding Company | Yorkshire's Top Wedding Directory
    Pete The Penguin likes this.
    01-14-14 08:56 AM
  2. shibby080's Avatar
    Blaq update-img_00000683.png

    Lite theme looks cool!! Only real difference I can make out so far. One I've been wanting though.

    www.yorkshireweddingcompany.co.uk
    01-14-14 08:59 AM
  3. shibby080's Avatar
    01-14-14 08:59 AM
  4. Kobe Barksdale's Avatar
    Oh wow, I ain't got the update notification yet. Looks good
    Update:
    Just found the update and it's looks amazing, I really like how BBM emoticons are now built into it
    Attachment 238534
    Last edited by Kobe Barksdale; 01-14-14 at 09:26 AM.
    01-14-14 09:08 AM
  5. Stwutter's Avatar
    Got the update. So far, altho' the Blaq logo is there, none of my notifications have appeared in the hub...
    01-14-14 10:48 AM
  6. Stwutter's Avatar
    Update - I now get hub notifications (logged out and back in). However, when I hit a notification in the hub, it either just goes to unread, or VERY briefly takes me to Blaq, then immediately back to the hub. Anyone else got this?

    Posted via CB10
    01-14-14 11:26 AM
  7. mario jr's Avatar
    Did update now can't follow does not work

    BB702
    01-14-14 02:43 PM
  8. MADBRADNYC's Avatar
    Finally Blaq update is available in the BlackBerry World. What's your thoughts? What do we know has changed?
    Blaq 1.3 is on the way | Blaq
    01-14-14 03:14 PM
  9. drew8484's Avatar
    Killing my battery!
    01-14-14 04:52 PM
  10. waverider88's Avatar
    Lists no longer load, DMs no longer load.

    Fail.

    How do I install the previous version?
    Blaq update-img_20140114_175150.png

    Posted via CB10
    01-14-14 04:53 PM
  11. Stwutter's Avatar
    Lists no longer load, DMs no longer load.

    Fail.

    How do I install the previous version?
    Click image for larger version. 

Name:	IMG_20140114_175150.png 
Views:	902 
Size:	318.5 KB 
ID:	238665

    Posted via CB10
    Sadly I've found the same also (as well as my earlier post of not being able to view from the hub notifications). Updates are fine, even with blips, but not at the expense of what previously was working fine.


    Posted via CB10
    01-14-14 05:22 PM
  12. dpeters11's Avatar
    According to Blaq on Twitter, there were some issues with the enforced SSL that Twitter now requires. They are working on a fix.
    01-14-14 05:27 PM
  13. jsille's Avatar
    Next step (I wish) is Blaq in landscape mode...

    BBM channel: C0040FF4D..... Proudly Z10 owner...
    01-14-14 05:36 PM
  14. Philtr's Avatar
    Trying to solve the loading list bug I uninstalled/reinstalled Blaq 3 times and each time it adds a Blaq "folder" in my hub..

    Blaq update-img_20140114_210052.png

    Also, when I'm in folder view (see pic below) and click stuff it freezes the Hub completely. 4 swipes from right top corner to reboot the Hub solves it though.

    Blaq update-img_20140114_210656.png

    Edit: 10.2.1.1925

    Posted via CB10
    01-14-14 08:09 PM
  15. anon(4194659)'s Avatar
    After the update the 'follow' button stopped working.... very annoying. I'm on 10.2.1.1925 STLZ10-200.

    Rocking my Zeee on 10.2.1.1925
    01-14-14 11:23 PM
  16. DocDRM's Avatar
    A little layout problem noticed when attempting to type, after typing "@" used to bring up a L-R scrollable listing, including user avatar. Now it comes up in a partially obscured manner
    EDIT Z10STL100-3/10.1.0.2074
    Blaq update-img_00000931.png

    Posted via CB10
    01-14-14 11:59 PM
  17. jcarty's Avatar
    Hey guys,

    Developer here. I'm aware of most of the issue and have been answering them on the official thread here:

    http://forums.crackberry.com/blackbe...thread-797051/

    The hub one is the oddball. For those of you running into this issue, what OS are you on?
    01-15-14 12:13 AM
  18. Stwutter's Avatar
    Hey guys,

    Developer here. I'm aware of most of the issue and have been answering them on the official thread here:

    http://forums.crackberry.com/blackbe...thread-797051/

    The hub one is the oddball. For those of you running into this issue, what OS are you on?
    10.2.0.1803

    Posted via CB10
    01-15-14 12:34 AM
  19. shibby080's Avatar
    Hey guys,

    Developer here. I'm aware of most of the issue and have been answering them on the official thread here:

    http://forums.crackberry.com/blackbe...thread-797051/

    The hub one is the oddball. For those of you running into this issue, what OS are you on?
    Thanks JCARTY, looks great though. Thanks!!

    www.yorkshireweddingcompany.co.uk
    01-15-14 01:17 AM
  20. Stwutter's Avatar
    Thanks JCARTY, looks great though. Thanks!!

    www.yorkshireweddingcompany.co.uk
    Yep. Looks great. Doesn't work. No DM's, no lists, and cannot access Blaq from the hub.

    Blaq, at least a fully functional Blaq, is by far the best Twitter app. for BB10, but I'm using the native app. until such time that it's back to working like the older version I was using this time yesterday.

    Posted via CB10
    01-15-14 01:49 AM
  21. shibby080's Avatar
    Yep. Looks great. Doesn't work. No DM's, no lists, and cannot access Blaq from the hub.

    Blaq, at least a fully functional Blaq, is by far the best Twitter app. for BB10, but I'm using the native app. until such time that it's back to working like the older version I was using this time yesterday.

    Posted via CB10
    I've got no real issues with the app. All works fine for me. What software you running?

    www.yorkshireweddingcompany.co.uk
    01-15-14 03:33 AM
  22. Stwutter's Avatar
    I've got no real issues with the app. All works fine for me. What software you running?

    www.yorkshireweddingcompany.co.uk
    10.2.0.429

    Posted via CB10
    01-15-14 03:35 AM
  23. quik4life's Avatar
    No Hub issues here. I'm also on 10.2.0.429 SQN100-3 official OS on Rogers.

    Only Hub issue I have is related to the BB10 Twitter app remaining in my Hub even after I deleted the app, deselected it from Hub Management and did a reboot. The notifications and mentions for the BB10 Twitter app do not display in the Hub, but the tab is still their when I pull the Hub to the right.

    Posted via my Q10
    01-15-14 05:51 AM
  24. shibby080's Avatar
    I'm running 10.2.0.424 I think this is the latest software officially for O2 UK. Not sure why your having issues then?! Strange?!

    www.yorkshireweddingcompany.co.uk
    01-15-14 08:34 AM
  25. Stwutter's Avatar
    Yep. Looks great. Doesn't work. No DM's, no lists, and cannot access Blaq from the hub.

    Blaq, at least a fully functional Blaq, is by far the best Twitter app. for BB10, but I'm using the native app. until such time that it's back to working like the older version I was using this time yesterday.

    Posted via CB10
    Just downloaded the 1.3.1 update which is now in BB World.

    I can now see my lists, read DM's, and, most importantly get to the app. from the Blaq hub notifications (whereas before it was crashing).

    The update has worked for me, so if you've got it, go get it.
    01-15-14 09:40 AM
33 12

Similar Threads

  1. Why Isn't BB10 update out for Q10 on Verizon?
    By PaulNouri in forum BlackBerry Q10
    Replies: 15
    Last Post: 01-28-14, 04:30 PM
  2. What To-Do updated to v2.3 - Offers enhancements, new features, and more!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-18-14, 09:26 PM
  3. Flash Version Update
    By Alberta Blue in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 01-18-14, 05:15 PM
  4. Any update news?
    By jedi365 in forum General Carrier Discussion
    Replies: 4
    Last Post: 01-14-14, 03:06 PM
  5. Whatsapp beta update
    By ArtilesGabriel in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 01-14-14, 12:50 AM
LINK TO POST COPIED TO CLIPBOARD