03-01-14 07:30 PM
73 123
tools
  1. ralfyguy's Avatar
    Locations now refresh correctly, but still no nearby locations map and the radar map is completely off, although the marker is correct. The map centers somewhere else completely every time it's started.

    Posted via CB10
    Azensun likes this.
    02-04-14 10:36 AM
  2. Azensun's Avatar
    Same problems as you're having continue for me.
    02-04-14 11:12 AM
  3. trsbbs's Avatar
    Been good for a little over 24 hours now.

    CB10 via Verizon Z10. 10.2.1.1925
    02-04-14 11:44 AM
  4. ralfyguy's Avatar
    Been good for a little over 24 hours now.

    CB10 via Verizon Z10. 10.2.1.1925
    How about your maps?

    Posted via CB10
    02-04-14 12:22 PM
  5. trsbbs's Avatar
    How about your maps?

    Posted via CB10
    Maps are working. But they don't land exactly on my location.
    I'm near Madison WI but when I open the map it's centered near Chicago instead of Madison. They are working though.

    Try an uninstall. Reboot and reinstall.

    CB10 via Verizon Z10. 10.2.1.1925
    02-04-14 01:01 PM
  6. ralfyguy's Avatar
    Maps are working. But they don't land exactly on my location.
    I'm near Madison WI but when I open the map it's centered near Chicago instead of Madison. They are working though.

    Try an uninstall. Reboot and reinstall.

    CB10 via Verizon Z10. 10.2.1.1925
    No, that's actually exactly what mine does. When opening the map, it is not centered on where I am.

    Posted via CB10
    02-04-14 02:51 PM
  7. nappp's Avatar
    Hey guys. I think I have found a bug. When the conditions outside are clear the app boots up, refreshes, and shows the animation great. However, when conditions outside are partially cloudy or scattered clouds, the animation will not show until the app is minimized to an active frame and then maximized again.

    Has anyone else experienced this?

    Posted via CB10
    02-07-14 05:08 PM
  8. niss63's Avatar
    Hey guys. I think I have found a bug. When the conditions outside are clear the app boots up, refreshes, and shows the animation great. However, when conditions outside are partially cloudy or scattered clouds, the animation will not show until the app is minimized to an active frame and then maximized again.

    Has anyone else experienced this?

    Posted via CB10
    I haven't experienced that problem.

    Posted via CB10
    02-07-14 07:58 PM
  9. KenV54's Avatar
    I don't know what is going on with this program, but it has acted up for me as well in the same way. For now, I've gone back to the weather app that comes with the OS.

    Posted via CB10
    02-07-14 10:41 PM
  10. trsbbs's Avatar
    Not working at all right now.


    BeWeather acting up-img_20140210_165457.png

    CB10 via Verizon Z10. 10.2.1.1925
    02-10-14 05:55 PM
  11. nappp's Avatar
    Same here

    Posted via CB10
    02-10-14 06:01 PM
  12. trsbbs's Avatar
    Running for now.

    CB10 via Verizon Z10. 10.2.1.1925
    02-10-14 07:50 PM
  13. ralfyguy's Avatar
    Maps in nearby locations still don't work and now the severe weather alerts don't work anymore either. The built in weather app has a winter weather advisory since last night. It used to work just fine.
    Be Weather is nothing but a flashy display of temperature anymore. I am deeply disappointed...

    Posted via CB10
    world saviour likes this.
    02-28-14 09:12 AM
  14. doxidad's Avatar
    We've had a bunch of weather advisories here and not have been notified. Looking at beWeather it has a advisory from February 17th stuck in it. Also, checking with the version I have on my Android tablet it has the same advisory stuck. I would think that this is due to beWeather's weather provider that is having an issue. Not exactly happy since I did pay for the app and is has been far from stellar lately.
    02-28-14 11:22 AM
  15. ralfyguy's Avatar
    At least I'm not alone. Weather Underground is the provider and their page shows all the advisories.
    Bellshare has had server issues recently as they stated. And it seems that one feature at a time is vanishing. Only half the app is functional anymore.
    They either need to get their crappie fixed or pull the damn app before more people buy it and get disappointed...

    Posted via CB10
    02-28-14 12:01 PM
  16. Pete The Penguin's Avatar
    At least I'm not alone. Weather Underground is the provider and their page shows all the advisories.
    Bellshare has had server issues recently as they stated. And it seems that one feature at a time is vanishing. Only half the app is functional anymore.
    They either need to get their crappie fixed or pull the damn app before more people buy it and get disappointed...

    Posted via CB10
    I deleted BeWeather due to these issues.

    Now having issues with BeMaps not being able to find addresses of businesses in my town.

    What is going on at Bellshare?
    02-28-14 12:07 PM
  17. Lendo's Avatar
    I've been getting Winter Storm Warnings from BeWeather that are more than 2 weeks old LOL.
    02-28-14 07:33 PM
  18. Mojave's Avatar
    We've had a bunch of weather advisories here and not have been notified. Looking at beWeather it has a advisory from February 17th stuck in it. Also, checking with the version I have on my Android tablet it has the same advisory stuck. I would think that this is due to beWeather's weather provider that is having an issue. Not exactly happy since I did pay for the app and is has been far from stellar lately.
    I'm having the same issue!!! I have a weather advisory from Feb17 & Feb 18 stuck in the BeWeather app. Battery pulls have done nothing to get rid of those old advisories. I also have this issue with BeWeather on my Samsung tablet! This really sucks!!!
    03-01-14 07:12 AM
  19. KenV54's Avatar
    I wonder if the developer us still active--same one for both Be Weather and Be maps, obviously. No updates to either app for months.

    Posted via CB10
    03-01-14 12:48 PM
  20. doxidad's Avatar
    I toke a trouble ticket out on bellshare's website yesterday afternoon. I got a reply last night right after midnight saying there was a problem with their server on how it handles alerts. This morning the stuck alert was gone. Since we are expecting a winter storm this evening through Monday, I guess will see if the alerts are totally fixed.
    03-01-14 03:25 PM
  21. Mojave's Avatar
    I toke a trouble ticket out on bellshare's website yesterday afternoon. I got a reply last night right after midnight saying there was a problem with their server on how it handles alerts. This morning the stuck alert was gone. Since we are expecting a winter storm this evening through Monday, I guess will see if the alerts are totally fixed.
    Yes the old advisories are now gone. Wahoo!! Here in Ohio we are also expecting a winter storm. Issues fixed just in time or at least time will tell.
    03-01-14 06:09 PM
  22. nappp's Avatar
    I sent him a PM yesterday but no response so far

    Posted via CB10
    03-01-14 07:02 PM
  23. doxidad's Avatar
    I've always used their trouble reporting system. An have always got a response. Not always wanted to hear, but at least a response.

    Mojave where in Ohio are you. I'm in Ohio too - Akron.

    Posted via CB10
    03-01-14 07:30 PM
73 123

Similar Threads

  1. What's up with the Facebook App?
    By purplefish212 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 01-29-14, 07:42 AM
  2. Help. I messed up Google search
    By jb4trucks in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-27-14, 01:01 AM
  3. This just popped up on google news... A year late
    By bernardogrady in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-26-14, 04:25 PM
  4. How to set up uma on 9720
    By dmlaty in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-25-14, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD