03-01-14 07:30 PM
73 123
tools
  1. FF22's Avatar
    There was another thread where they acknowledged some issue but I don't recall details.
    01-31-14 12:49 AM
  2. trsbbs's Avatar
    Yep, still an issue. Going on a week now.

    CB10 via Verizon Z10. 10.2.1.1925
    dollface likes this.
    01-31-14 08:20 AM
  3. trsbbs's Avatar
    The problem still continues for me today. Has anyone heard if BellShare has acknowledged yet that a problem exists? I'd sure like to know if this will be addressed soon, or if I am going to have to change apps.
    No. I have not seen nor heard anything out of them on this week old issue.

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 08:21 AM
  4. joeldf's Avatar
    No. I have not seen nor heard anything out of them on this week old issue.

    CB10 via Verizon Z10. 10.2.1.1925
    You know the developer did respond in the other thread just yesterday. You posted in that thread too right after him basically calling him a liar.

    They most definitely acknowledged the problem.

    It's actually been working for me. A few days ago, I'd get nothing until I did a refresh. Today, there's been no problems.

    Posted via CB10
    01-31-14 01:36 PM
  5. adamlau's Avatar
    No issues for me. I have four local and four international locations I check. All of them posted data right now.

    SQN100-1 10.2.1.1925 | STA100-3 10.2.1.1925
    01-31-14 01:39 PM
  6. trsbbs's Avatar
    You know the developer did respond in the other thread just yesterday. You posted in that thread too right after him basically calling him a liar.

    They most definitely acknowledged the problem.

    It's actually been working for me. A few days ago, I'd get nothing until I did a refresh. Today, there's been no problems.

    Posted via CB10
    Yes I did. I have a long history with BellShare and my reaction is based on that.

    Please copy n past where they say they know what the problem is and when it will be fixed
    Or why they do not respond to tickets etc.

    Please do...


    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 01:51 PM
  7. trsbbs's Avatar
    BeWeather acting up-img_20140131_125251.png

    Not my connection.

    This was snapped at the time of this posting.

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 01:53 PM
  8. highoctane74's Avatar
    Mine is acting up. I monitor 6 cities. Sometimes the names are missing on one, or it reads 0.

    I have been using the weather network as an alternate, it shows expected precipitation amounts. I like to have an idea of how much snow will be on the step in the am. Ha.

    Posted via CB10
    01-31-14 01:59 PM
  9. trsbbs's Avatar
    BeWeather acting up-img_20140131_131723.png

    Happening again.

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 02:20 PM
  10. dollface's Avatar
    I also started having update issues 3 days ago, it just would not refresh my location. I deleted it and am using the free Weather for Blackberry by accuweather. It's nice, with no ads.

    Posted via CB10
    01-31-14 02:23 PM
  11. ralfyguy's Avatar
    Click image for larger version. 

Name:	IMG_20140131_131723.png 
Views:	521 
Size:	254.3 KB 
ID:	243752

    Happening again.

    CB10 via Verizon Z10. 10.2.1.1925
    I can post mine with the same issues if required.


    Posted via CB10
    01-31-14 02:43 PM
  12. trsbbs's Avatar
    BeWeather acting up-img_20140131_155143.png

    The fun continues. Not a word from BellShare.

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 04:52 PM
  13. ralfyguy's Avatar
    BeWeather acting up-img_20140131_161552.png

    Here is mine after "updating" for a minute or so...

    Posted via CB10
    01-31-14 05:16 PM
  14. nappp's Avatar
    I wish you guys the best. I paid for the app and am frustrated when something doesn't work right as well

    Posted via CB10
    01-31-14 06:11 PM
  15. Underdogz's Avatar
    I'm having the same issues. Very frustrating.

    Developer, please fix.
    01-31-14 06:28 PM
  16. trsbbs's Avatar
    Don't ya love the customer service and prompt action on BellShares part?

    Dust in the wind.

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 10:00 PM
  17. niss63's Avatar
    It's back working for me.

    Posted via CB10
    01-31-14 11:11 PM
  18. trsbbs's Avatar
    Goes good for a little bit then starts acting up.


    BeWeather acting up-img_20140131_225840.png

    CB10 via Verizon Z10. 10.2.1.1925
    01-31-14 11:59 PM
  19. crackfinder's Avatar
    Yes I have been having a problem updating. Seems like it is trying to update and never executes on some locations.

    10.2.1.1925 and never going back.
    02-01-14 12:32 AM
  20. trsbbs's Avatar
    BeWeather acting up-img_20140201_083434.png

    Still no word as to why yet. No response to ticket.



    CB10 via Verizon Z10. 10.2.1.1925
    02-01-14 09:35 AM
  21. nappp's Avatar
    @trsbbs Has your problem been fixed?

    Posted via CB10
    02-02-14 10:19 AM
  22. AnimalPak200's Avatar
    Mine seems to be working normally now. I hope it lasts!

    Posted via CB10
    02-02-14 02:44 PM
  23. trsbbs's Avatar
    So far, so good this evening.

    CB10 via Verizon Z10. 10.2.1.1925
    02-02-14 09:12 PM
  24. Azensun's Avatar
    Still getting temperature updates, but the map on "nearby weather stations" is still blank.
    02-03-14 09:45 AM
  25. Swamp55's Avatar
    Still getting temperature updates, but the map on "nearby weather stations" is still blank.
    I'm in the same situation, exactly. At least all eight of my locations are currently updating correctly. That's a big improvement over the last several days!
    02-03-14 08:23 PM
73 123

Similar Threads

  1. What's up with the Facebook App?
    By purplefish212 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 01-29-14, 07:42 AM
  2. Help. I messed up Google search
    By jb4trucks in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-27-14, 01:01 AM
  3. This just popped up on google news... A year late
    By bernardogrady in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-26-14, 04:25 PM
  4. How to set up uma on 9720
    By dmlaty in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-25-14, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD