05-17-14 01:45 AM
876 ... 1011121314 ...
tools
  1. Jedi_Blackberry's Avatar
    Hope I make it in

    Posted via CB10
    01-01-14 02:49 AM
  2. scullcy's Avatar
    My first impression is really good!! I don´t like apps that need an active frame so I gave the headless BeBuzz a try...

    I´ve tried email, BBM, phone calls, text messages and some more. Until now I did not found any issue - but I had to switch off the LED in the Blackberry´s notifications (as explained in BeBuzz).

    There are just 2 things I miss a little bit: BBM and phone call configuration for my "special" contacts. I´ve set all my wife´s incoming messages to green LED, but if she sends me a BBM or calls me it´s not green...

    @pfluger: Well done!! If you need some more information or someone to try something do not hesitate to write a PM or an email, even in German...
    01-01-14 03:09 AM
  3. GokCelik's Avatar
    How can I be a beta user, what is the procedure?

    Posted via CB10
    01-01-14 03:13 AM
  4. curvezzz's Avatar
    How can I be a beta user, what is the procedure?

    Posted via CB10
    You can't it's closed. Instructions where on page 1 and the closure on page 14.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    PJD642 likes this.
    01-01-14 03:20 AM
  5. curvezzz's Avatar
    We have tested on some 10.2.0 devices and it should not be a problem.

    Do you get any other LED notifications other than BBM that you can try? E-mail maybe?

    Is your device on a BES server or personal?
    I'm having the same issue on Z10STL100-3/10.2.0.1791 I have sms, email, bbm, and coverage indicator set. They don't blink, I have rebooted 3 times since the install and the coverage indicator blinks randomly then stops. On the 1.? Version it worked. Even when I leave the frame up still nothing. It us showing in the memory, mainly as idle.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    01-01-14 03:25 AM
  6. Jedi_Blackberry's Avatar
    I'm having the same issue on Z10STL100-3/10.2.0.1791 I have sms, email, bbm, and coverage indicator set. They don't blink, I have rebooted 3 times since the install and the coverage indicator blinks randomly then stops. On the 1.? Version it worked. Even when I leave the frame up still nothing. It us showing in the memory, mainly as idle.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    Did you get in?


    Posted via CB10
    01-01-14 03:36 AM
  7. pfluger's Avatar
    I'm having the same issue on Z10STL100-3/10.2.0.1791 I have sms, email, bbm, and coverage indicator set. They don't blink, I have rebooted 3 times since the install and the coverage indicator blinks randomly then stops. On the 1.? Version it worked. Even when I leave the frame up still nothing. It us showing in the memory, mainly as idle.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    Do sound notifications work? (Make sure to have your phone's notification profile set to 'Normal' for them to work.)
    01-01-14 04:30 AM
  8. nOinfoprovided's Avatar
    We have tested on some 10.2.0 devices and it should not be a problem.

    Do you get any other LED notifications other than BBM that you can try? E-mail maybe?

    Is your device on a BES server or personal?
    I got the app notifications (BBM, FB, WhatsApp) to work for a while. I just noticed all the notifications stopped working when I receive a text message.

    Also, I'm not on BES.

    Posted via CB10 on my BlackBerry Z10
    01-01-14 05:27 AM
  9. its Steve's Avatar
    I only had active frames because of BeBuzz Pro. Now no active frames makes me a happy chappy. Active frames was the only bug bear with me with BB10. This headless version has run fault free for me on New Years day today. With calls, text, BBM and Facebook messages has been awesome. Got a workout today and LED always worked and stopped when I checked message. In between the Signal LED kept its blink. Thanks for the chance to test and so far is excellent (did I mention no active frames). Tested many colour combinations and all great. Vibration on call connect also works with no issue.
    01-01-14 05:48 AM
  10. imadorkx's Avatar
    My BBM, Email, Twitter/Twitter DM, Facebook/Facebook IM and Other app notifications are working flawlessly.

    And the coverage Indicator are also working. Can't test for Whatsapp because I dont use whatsapp. Im using Q10SQN100-3/10.2.1.1925.
    01-01-14 06:01 AM
  11. jafrul's Avatar
    I only had active frames because of BeBuzz Pro. Now no active frames makes me a happy chappy. Active frames was the only bug bear with me with BB10. This headless version has run fault free for me on New Years day today. With calls, text, BBM and Facebook messages has been awesome. Got a workout today and LED always worked and stopped when I checked message. In between the Signal LED kept its blink. Thanks for the chance to test and so far is excellent (did I mention no active frames). Tested many colour combinations and all great. Vibration on call connect also works with no issue.
    Likewise.. haven't had any issue so far.. will keep testing for bugs, OP.
    So far headless works like a charm...

    Can I keep this?

    Posted via Awesome Astro flying10.2.1.1925 on CB10
    01-01-14 06:05 AM
  12. darylloh's Avatar
    We are starting beta testing for Version 2.0 of BeBuzz Pro for BlackBerry 10!

    We are no longer accepting any more beta requests. My inbox quickly filled up with 250 requests this morning after Bla1ze blogged this up

    We would love to accept everyone, but the BlackBerry World sandbox has only limited spaces. I will try to accept as many as possible, first come first serve. I will send you a PM when accepted.

    You will have to enable 'Development Mode' on your phone. You can find it in BlackBerry Settings > Security and Privacy > Development Mode. After I have added you to the sandbox, go to BlackBerry World, access the app menu by swiping down and select 'Settings'. Go to 'Development Mode', then enter the Content ID 26737875 and select Load.

    If you get a 'Content not Found' error, please try again later (in 1 or 2 hours). It sometimes takes a little while before new releases are available.


    Version 2.0.12 - Dec 31 - 4:00 AM EST
    - Added headless support (no more need to keep running BeBuzz all the time)
    - Removed popups (due to incompatibility with headless support; please revert to BB10 native toast notifications)
    Please add me I would like to have this app too.
    daryl_loh@hotmail.com
    Stl100-1, 10.2.0.415

    Posted via CB10
    01-01-14 06:21 AM
  13. BBAlf's Avatar
    Started testing now. First thing I noticed: LED is not working for appointments since installation of bebuzz (Spelled like this in Icon) and I have no option for appointments in it.
    01-01-14 06:45 AM
  14. BBAlf's Avatar
    Second finding: I am on BES and I now get a LED notification for mails I sent in my Outlook and were synced to my BB.
    01-01-14 07:15 AM
  15. BBAlf's Avatar
    Third thing: Is it normal BeBuzz is using 10% CPU constantly when running in active frame?
    01-01-14 07:23 AM
  16. scullcy's Avatar
    Third thing: Is it normal BeBuzz is using 10% CPU constantly when running in active frame?
    Same on my device...
    01-01-14 07:35 AM
  17. scullcy's Avatar
    I found something, too... well, maybe you want it to work that way?

    I´ve got an exchange account and I use a server-side rule that moves emails from specified senders into a subfolder. Getting such an email the device LED just blinks red instead of yellow (like I set up in BeBuzz).
    01-01-14 07:43 AM
  18. Omnitech's Avatar
    All these people posting their emails in public...smh.




    Exciting times

    For spammer email address collection bots, you mean...

    If I were really sneaky, I would reply to all those publicly posted email addresses, claim to be pfluger, along with a file attachment called "BeBuzzPro10_v2_beta.exe", which is actually a trojan horse.
    01-01-14 07:45 AM
  19. balenax's Avatar
    It's working fine for me so far, didn't see any spike in cpu/memory usage and led notification seems to work fine ( I just used it in headless mode, will test in active frame too). I also use sound notifications and this is where it seems to be a small problem, sometimes they don't work. I have disabled sound/led for any alert i am using in BeBuzz.
    I wish the sound notifications volume from app would be the same with the system's one.... . Also, the silent profile.

    LE: hell yeah! . just tried now and it looks like the system's volume is now linked with BeBuzz notifications one. Nice! So it might be me setting the volume too low, not a problem of BeBuzz.
    Last edited by balenax; 01-01-14 at 08:05 AM.
    01-01-14 07:50 AM
  20. jamesharmeling's Avatar
    Third thing: Is it normal BeBuzz is using 10% CPU constantly when running in active frame?
    BeBuzz on my Q10 (10.2.1.1259) sits "idle" in the App Manager until called. When it's called, it uses 0.02% CPU until I the notification stops and then it goes idle again.

    Edit: Just noticed that you said "active frame". I'm referring to the beta headless version.


    Posted via CB10
    01-01-14 08:04 AM
  21. andycorton's Avatar
    Z10STL100-2/10.2.1.1925
    Pin:26684999

    Posted via CB10
    01-01-14 08:23 AM
  22. habs_fan's Avatar
    We are no longer accepting any more beta requests. My inbox quickly filled up with 250 requests this morning after Bla1ze blogged this up

    We would love to accept everyone, but the BlackBerry World sandbox has only limited spaces. I will try to accept as many as possible, first come first serve. I will send you a PM when accepted.
    Just bumping so people see, and will stop asking

    Ps.. to all the people relax I didn't get it either lol so like you I have to wait for the official

    Posted via CB10
    01-01-14 08:28 AM
  23. vikrantG's Avatar
    Plz Plz Plz add me I desperately want this application. I have z10. stl100-1
    Software release: 10.2.1.537
    BlackBerry id: vikrant.aero@gmail.com
    Pin 24C9DE9D

    Posted via CB10
    01-01-14 08:28 AM
  24. 20degrees's Avatar
    And I bet we'll be required to repurchase this version of we already have the previous version?

    Posted via the Android CrackBerry App!
    01-01-14 08:43 AM
  25. habs_fan's Avatar
    And I bet we'll be required to repurchase this version of we already have the previous version?

    Posted via the Android CrackBerry App!
    No you bet wrong. The dev already answered it's a free upgrade

    Posted via CB10
    pfluger likes this.
    01-01-14 08:45 AM
876 ... 1011121314 ...

Similar Threads

  1. Pixlr Express Working Great On BlackBerry 10
    By dummy in forum More for your BlackBerry 10 Phone!
    Replies: 8
    Last Post: 03-08-14, 05:59 AM
  2. Wow just installed 10.2.1.1925
    By valleyag in forum General BlackBerry News, Discussion & Rumors
    Replies: 92
    Last Post: 01-05-14, 01:08 PM
  3. T-mobile Q10 10.2 recommendation?
    By micatske in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-05-14, 10:38 AM
  4. Swipe left to delete when typing bug in 10.2.1.1259
    By 2Peks1Bird in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-02-14, 07:20 AM
  5. Do android apps run in background or not on OS 10.2.0?
    By incongruent in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-31-13, 01:30 AM
LINK TO POST COPIED TO CLIPBOARD
Twig Error: Failed to write cache file "sites/crackberry.com/files/twig_cache/91/91086bec22c0f69d07737bdae683c2112422f3b01c37b114ed1ccbbba8c59695.php". (Line 80 in /web/drupal7-20211006151652/vendor/twig/twig/src/Cache/FilesystemCache.php)