05-20-14 10:48 AM
979 ... 2122232425 ...
tools
  1. db6329842's Avatar
    I am sure this has been asked and most likely answered but, is it possible to have phone set to normal and have bebuzz only ring with a reminder ? I see it there in the options but I have no luck making it work the way I hoped.If I set it to remind only it doesn't ring when the message arrives it only rings at the time that remind is set for.
    06-16-13 08:58 AM
  2. Vigolec's Avatar
    Hi,
    At first, one o the bests app for BlackBerry. Have it on my every unit before.
    I have little problem now, when I mute all notifications using BlackBerry system options, I still get my email notifications. When I mute just in BeBuzz, I still get phone notifications. To completely mute, I have to mute both BlackBerry options and BeBuzz. It's annoying a bit.

    Posted via CB10
    06-16-13 11:08 AM
  3. trinipoco's Avatar
    I've tried everything, but keep getting stupid default notification for text and email. Whatsapp works , and that's the only thing that's keeping me from going back to hub+.

    Posted via CB10
    06-16-13 01:33 PM
  4. Daveensannie's Avatar
    Turn of sound in email settings and message settings then it works also go in settings in be buzz then advanced and see if it's on default, if not set it on default

    Posted via CB10
    06-16-13 01:59 PM
  5. trinipoco's Avatar
    Tried that, same result.


    Posted via CB10
    06-16-13 02:11 PM
  6. Daveensannie's Avatar
    Then I don't know, for me it works perfectly

    Posted via CB10
    06-16-13 02:19 PM
  7. docfreed's Avatar
    Yes, I'm getting the same thing. I have (usually) custom ringtones for text & email but now I only get the default notification even though I have all BeBuzz sounds set to off!

    So is daveeensannie saying that we must also turn OFF default OS sounds in text & email? Is it then possible to set custom ringtones for text & email using BeBuzz?

    I've tried everything, but keep getting stupid default notification for text and email. Whatsapp works , and that's the only thing that's keeping me from going back to hub+.

    Posted via CB10
    06-16-13 02:29 PM
  8. docfreed's Avatar
    I also am seeing mixed comments on the use of BeBuzz (not saying it's a bad app - just the opposite - it's brilliant!). Just that some folks say it's working perfect and I (hope) a small minority incl. me having issues. Could we ascertain just what OS everyone is running when these issues crop up - maybe the issues are due to the OS. For example, I am running T-Mobile 10.1.0.273 on a Q10 SQN 100-5.
    06-16-13 02:38 PM
  9. Daveensannie's Avatar
    Yes, I'm getting the same thing. I have (usually) custom ringtones for text & email but now I only get the default notification even though I have all BeBuzz sounds set to off!

    So is daveeensannie saying that we must also turn OFF default OS sounds in text & email? Is it then possible to set custom ringtones for text & email using BeBuzz?
    Yes that is what im saying
    06-16-13 02:42 PM
  10. trinipoco's Avatar
    When hub+ gets whatsapp, I'll change back over. Too bad since I've used Bebuzz since os5 days.

    Posted via CB10
    06-16-13 02:45 PM
  11. Daveensannie's Avatar
    06-16-13 02:46 PM
  12. docfreed's Avatar
    Wait a minute - your screen shots show that in email the LED is set to ON and sound to off whereas in BeBuzz Pro it's set the opposite - now I am a little confused but thanks for the quick response.


    Click image for larger version. 

Name:	IMG_00000051.png 
Views:	808 
Size:	73.3 KB 
ID:	172906
    Click image for larger version. 

Name:	IMG_00000050.png 
Views:	809 
Size:	74.0 KB 
ID:	172907
    Click image for larger version. 

Name:	IMG_00000049.png 
Views:	807 
Size:	69.2 KB 
ID:	172908

    Posted via CB10
    Attachment 172909
    06-16-13 02:54 PM
  13. Daveensannie's Avatar
    just try it and see if it works out for you
    06-16-13 02:57 PM
  14. docfreed's Avatar
    Awesome - works exactly as you showed - vielen danke !
    just try it and see if it works out for you
    Daveensannie likes this.
    06-16-13 03:35 PM
  15. trinipoco's Avatar
    Solved, didn't set Bebuzz tone in notification menu to the tone I wanted.

    Posted via CB10
    06-16-13 03:36 PM
  16. Daveensannie's Avatar
    Glad it worked

    Posted via CB10
    06-16-13 03:54 PM
  17. trinipoco's Avatar
    One again forums come to the rescue

    Posted via CB10
    06-16-13 03:57 PM
  18. habs_fan's Avatar
    As soon as he makes it a headless app I'm buying! I can't wait! I have the leak 10.2and I'm waiting lol

    Posted via CB10
    06-16-13 04:06 PM
  19. pfluger's Avatar
    In the latest version 1.5 of BeBuzz 10 we have added an interface to allow integration of 3rd party apps. This way we have been able to add exclusive support for some highly popular apps.

    We are always looking for more partners who would like to integrate their apps in BeBuzz 10. Integration is quite easy.

    So if any developer comes by here and is interested, or you know an app that you would like to see integrated into BeBuzz 10, contact the developer and send them over to the following thread in the CrackBerry.com developer lounge: http://forums.crackberry.com/bb-10-d...z-10-a-819196/
    Daveensannie and ..Steve.. like this.
    06-16-13 11:18 PM
  20. Baconwich's Avatar
    Minor issue: Under "Contact Defaults" I have settings for two separate email notifications: Gmail, and Work/Other. I don't have any other email accounts, but if I set an LED or vibrate for work/other, every now and then I'll get the notification, even though nothing shows up in my hub.

    It'll go away when I check the hub, but it's very strange behaviour.

    "In vino veritas, in aqua sanitas."
    06-18-13 02:33 AM
  21. tickerguy's Avatar
    This app has a serious problem with notifications.

    1. It plays through the media interface rather than the notification interface. This comes into play if you have a Bluetooth earpiece paired but not in your ear -- you will never hear ANY notifications!

    2. Because it uses the media interface it also uses the media volume setting.

    Both 1 and 2 render the app utterly worthless for customizing sounds -- this needs to be addressed immediately!
    06-18-13 10:46 AM
  22. MrEvets's Avatar
    I agree with the above statement as I have started to have issues with Streaming podcasts audio in my Car. When the event comes in I see the lights and I ignore the message so my reminder audio from BeBuzz plays after 2 mintues and it plays through Bluetooth (Which I am okay with) But once the reminder audio is done I loose my audio from my podcasts application. They are talking and it says it is connected but I hear no audio. I have to turn off Bluetooth and reconnect to fix the issue.
    06-18-13 11:00 AM
  23. docfreed's Avatar
    The only around this is not to use BeBuzz sounds but your default OS sounds. It's obvious that Blackberry has not released the API's
    that allow 3rd party apps to access the notifications interface. This issue exists with every "LED colorizing" app that I have tried.
    06-18-13 11:28 AM
  24. pfluger's Avatar
    This app has a serious problem with notifications.

    1. It plays through the media interface rather than the notification interface. This comes into play if you have a Bluetooth earpiece paired but not in your ear -- you will never hear ANY notifications!

    2. Because it uses the media interface it also uses the media volume setting.

    Both 1 and 2 render the app utterly worthless for customizing sounds -- this needs to be addressed immediately!
    This is absolutely correct, and we would love to use the notifications interface to play the sounds.

    Unfortunately there seems to be a bug so that when we pass a custom sound to the notification API it will still play the default system notification sound. This obviously renders the notification API useless for our purposes at this time.
    06-18-13 12:20 PM
  25. pfluger's Avatar
    Minor issue: Under "Contact Defaults" I have settings for two separate email notifications: Gmail, and Work/Other. I don't have any other email accounts, but if I set an LED or vibrate for work/other, every now and then I'll get the notification, even though nothing shows up in my hub.

    It'll go away when I check the hub, but it's very strange behaviour.

    "In vino veritas, in aqua sanitas."
    Any actions on your phone that you could correlate to those ghost notifications? Maybe something happen on some other accounts like Facebook etc?
    06-18-13 12:28 PM
979 ... 2122232425 ...

Similar Threads

  1. BlackBerry World 2012 Attendees Share the Excitement for BlackBerry 10 [VIDEO]
    By sf49ers in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 05-04-12, 01:28 PM
  2. Vote for BlackBerry 10! (Poll)
    By jordandrews90 in forum General BlackBerry News, Discussion & Rumors
    Replies: 21
    Last Post: 04-15-12, 02:10 PM
  3. BBM for Blackberry 10 ?
    By webbywebb in forum BlackBerry OS
    Replies: 3
    Last Post: 04-03-12, 10:23 AM
  4. Replies: 3
    Last Post: 01-29-12, 11:40 PM
  5. Why I beleive RIM's Reason for BlackBerry 10 Delay
    By Isaac Kendall in forum General BlackBerry News, Discussion & Rumors
    Replies: 32
    Last Post: 12-30-11, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD