05-20-14 10:48 AM
979 ... 1920212223 ...
tools
  1. CMcRob's Avatar
    Deleted app, reboot, reinstall, set up all over and added permissions for BBM (never had that on before because I have never used BBM), battery pull... and success!! Don't know what or why, but I am so relieved to have my babies' ringtones back on my phone. With their colors! The fact that I can overwrite bedside mode put Be Buzz over the top for me. And yes, I have tried ALL of them, multiple times.
    Totally earned your 5 stars.

    Thank you for all of your help... I am so happy now!

    Posted via CB10
    I forgot to mention that my backup folder is now showing up also. Wow! Even more impressed with the update!

    Posted via CB10
    06-13-13 01:55 AM
  2. pfluger's Avatar
    Deleted app, reboot, reinstall, set up all over and added permissions for BBM (never had that on before because I have never used BBM), battery pull... and success!! Don't know what or why, but I am so relieved to have my babies' ringtones back on my phone. With their colors! The fact that I can overwrite bedside mode put Be Buzz over the top for me. And yes, I have tried ALL of them, multiple times.
    Totally earned your 5 stars.

    Thank you for all of your help... I am so happy now!

    Posted via CB10
    Great to hear that!

    Sounds more like you might not have given the 'Shared Files' permission to BeBuzz?
    06-13-13 02:09 AM
  3. pfluger's Avatar
    one small glitch i found... i activated sleep mode, all went fine, it shows the nice zzzz on the active frame, but i got a facebook notification loudly in . i have selected default mode, all silent mode features are set to on.
    Could it be you received the system's notification sound for facebook? Make sure you have the phone profile set to silent or turned all sounds off in the BlackBerry OS settings and use only the BeBuzz sound settings. BeBuzz will not silence the system sounds.
    balenax likes this.
    06-13-13 02:12 AM
  4. balenax's Avatar
    Could it be you received the system's notification sound for facebook? Make sure you have the phone profile set to silent or turned all sounds off in the BlackBerry OS settings and use only the BeBuzz sound settings. BeBuzz will not silence the system sounds.

    i surely did. though it will override the system settings. thanks!
    06-13-13 02:24 AM
  5. lagunajon's Avatar
    Just downloaded the latest update that showed up in BlackBerry World today. Still cannot get the LED to work for text messages. Everything else works fine. Anyone else having an issue with text messages?

    Posted via CB10
    Fixed! I checked my application permissions and I had access to Texts set to off. Setting to on and restarting the app eliminated the issue. LED now flashes for texts!

    Posted via CB10
    06-13-13 07:23 AM
  6. diffused's Avatar
    Deleted app, reboot, reinstall, set up all over and added permissions for BBM (never had that on before because I have never used BBM), battery pull... and success!! Don't know what or why, but I am so relieved to have my babies' ringtones back on my phone. With their colors! The fact that I can overwrite bedside mode put Be Buzz over the top for me. And yes, I have tried ALL of them, multiple times.
    Totally earned your 5 stars.

    Thank you for all of your help... I am so happy now!

    Posted via CB1
    *************
    Hah! You sound just like me. All I wanted was for my family's tones to operate. I'm happy for you too.
    06-13-13 07:41 AM
  7. Spawn12's Avatar
    Got the update yesterday and have to say really like it now, much more better features implemented.
    Only 2 issues i have is that i have the green coverage indicator on but when i put it into bedside mode, it does not mute or turn off the coverage indicator. Is it meant to do that or not??
    Second issue i have is that i always get a notification for my wifi ie here in the London tube network we have free wifi so my z10 always gives me a notification for a wifi network. But now with the new update, i get the blinking led and the vibrate as well everytime my phone sees an open wifi network. Is there any way to stop this from happening, it seems to me its a catch all alert ie if i turn it off then i dont get any alerts say for skype etc.
    06-13-13 08:39 AM
  8. MrEvets's Avatar
    @pfluger

    So after a reboot the same issue. I even tried to completely uninstall and reconfigure (did not load old config i did a manual reconfigure) And I can still replicate the exact same issue. I have BBM set to Disco police and when I get a BBM when the screen is on and the option "Dismiss on hardware press" then when the screen times out and dims then the LED light stops. If i turn the option off for "Dismiss on hardware press" then this does not happen any more. I have tested this 5 different ways with the same result! Here is my full config for your testing

    General Settings
    - Clear On Hardware button - ON
    - Clear on device unlock - ON
    - Clear when opening any app - ON
    - Mute notification in hub - Off

    LED Settings
    - Slow down LED after - Never
    - Stop LED after - Never
    - Stop reminders after - Never
    - Pause Between Flashes - 2s
    - Pause Between Slow Flashes - 7s
    - Pause between Status Flashes - 15s

    Sound Settings
    - Notification Volume - 75%
    - Use System Default - Off

    Popup settings
    All settings are default as I don't use this

    Text-to-speech Settings
    All settings are default as I don't use this

    Bedside Mode
    - All are set to ON

    Sleep Time Settings
    - Enable Sleep Settings - Off

    Silent Mode Settings
    All default

    Active frame
    Default

    Advance settings
    Default

    I hope this helps you to reproduce my settings
    06-13-13 12:43 PM
  9. pfluger's Avatar
    Fixed! I checked my application permissions and I had access to Texts set to off. Setting to on and restarting the app eliminated the issue. LED now flashes for texts!

    Posted via CB10
    Cool.

    Seems some of the problems users are having is due to not setting the right permissions. We will see if we can add some kind of warning when permissions are not correctly set.
    06-13-13 12:49 PM
  10. pfluger's Avatar
    Got the update yesterday and have to say really like it now, much more better features implemented.
    Only 2 issues i have is that i have the green coverage indicator on but when i put it into bedside mode, it does not mute or turn off the coverage indicator. Is it meant to do that or not??
    That sounds like a bug. All LED should be off if you have configured it to be muted during bedside mode.

    Second issue i have is that i always get a notification for my wifi ie here in the London tube network we have free wifi so my z10 always gives me a notification for a wifi network. But now with the new update, i get the blinking led and the vibrate as well everytime my phone sees an open wifi network. Is there any way to stop this from happening, it seems to me its a catch all alert ie if i turn it off then i dont get any alerts say for skype etc.
    Unfortunately at this time we cannot discern the originator of the notification that goes into the catch-all section, so you will get a notification whether it is Skype or the OS telling you about Wifi networks.

    Maybe anyone knows if the open Wifi notification can be turned off?
    06-13-13 12:54 PM
  11. pfluger's Avatar
    @pfluger

    So after a reboot the same issue. I even tried to completely uninstall and reconfigure (did not load old config i did a manual reconfigure) And I can still replicate the exact same issue. I have BBM set to Disco police and when I get a BBM when the screen is on and the option "Dismiss on hardware press" then when the screen times out and dims then the LED light stops. If i turn the option off for "Dismiss on hardware press" then this does not happen any more. I have tested this 5 different ways with the same result! Here is my full config for your testing

    (...)
    Thanks, I will try to reproduce this with the same settings. Anyone else seeing this?
    06-13-13 12:55 PM
  12. MrEvets's Avatar
    @pfluger, @Spawn12

    There is a way to turn off an option called "Prompt when a saved wifi hotspot is found nearby" Its in your Wifi Settings and under options. What this basically is if you have a saved Wifi site that the BlackBerry connects to automatically but redirects you to a webpage for a log in (like a hotel or airport does) your BlackBerry will prompt you to log in with your information.

    Try trning this option off to see if this stops the event notification in the hub!
    06-13-13 01:05 PM
  13. Mama2Many's Avatar
    I'm having some issues with my BeBuzz on my Z10. The first is that notifications for BBM are still not working. The second is more important to me. I cannot choose a LED color for incoming calls from specific contacts. The only options I have are missed calls in the contact and incoming calls in the general settings. How can I set a specific color for an incoming call from a specific contact?
    06-13-13 01:21 PM
  14. Spawn12's Avatar
    That sounds like a bug. All LED should be off if you have configured it to be muted during bedside mode.


    Unfortunately at this time we cannot discern the originator of the notification that goes into the catch-all section, so you will get a notification whether it is Skype or the OS telling you about Wifi networks.

    Maybe anyone knows if the open Wifi notification can be turned off?
    Thanks pfluger, it does seem that way with the catch all notifications etc. I've turned it off for time being as i don't really use Skype on my z10 all that much.

    But I do have the issue where the led does not mute/turn off when I'm in bedside mode. Is this a bug and if so will it be fixed in an update. It's not the end of the world as the led isn't that bright where it keeps me awake but would be nice if it worked as it's meant to.

    Posted via Z10
    06-13-13 01:27 PM
  15. Spawn12's Avatar
    @pfluger, @Spawn12

    There is a way to turn off an option called "Prompt when a saved wifi hotspot is found nearby" Its in your Wifi Settings and under options. What this basically is if you have a saved Wifi site that the BlackBerry connects to automatically but redirects you to a webpage for a log in (like a hotel or airport does) your BlackBerry will prompt you to log in with your information.

    Try trning this option off to see if this stops the event notification in the hub!
    Thanks I had a look and mine is set to off.
    Daveensannie likes this.
    06-13-13 01:28 PM
  16. gloommerchant's Avatar
    How accurate is the battery "time remaing" on the active frame screen? Says 6-8 hours after a full charge, then just fluctuates for a bit. I really hope it's not too accurate if that's the estimate it's giving me.

    Posted via CB10
    06-13-13 07:35 PM
  17. pfluger's Avatar
    How accurate is the battery "time remaing" on the active frame screen? Says 6-8 hours after a full charge, then just fluctuates for a bit. I really hope it's not too accurate if that's the estimate it's giving me.

    Posted via CB10
    I posted this earlier in this thread:

    The discharge time is reported by the system. It will show the expected time until empty based on the last couple minutes of usage.

    So if your phone was just woken up from standby you will get a long discharge time. If you keep it on for a while you will see the time go down considerably as the discharge time shown now is basically the time left as if the phone would be kept on all the time.
    06-13-13 07:42 PM
  18. gloommerchant's Avatar
    It went from 6 hours to 71 hours. I'll take it.

    Posted via CB10
    06-13-13 07:44 PM
  19. JerBru's Avatar
    I purchased BeBuzz 10 PRO for Z10 but cannot seem to get it working.
    Using 10.1
    Can you link me to a help screen or tutorial?
    06-13-13 08:26 PM
  20. glimer4's Avatar
    All the settings are not working under 10.2, only showing battery info. I believe it's not ready yet for 10.2

    Posted via CB10
    06-14-13 11:06 AM
  21. daniel337's Avatar
    finally, this app works - THX
    06-14-13 12:03 PM
  22. Daveensannie's Avatar
    All the settings are not working under 10.2, only showing battery info. I believe it's not ready yet for 10.2

    Posted via CB10
    That is correct

    Posted via CB10
    06-14-13 12:22 PM
  23. pfluger's Avatar
    All the settings are not working under 10.2, only showing battery info. I believe it's not ready yet for 10.2

    Posted via CB10
    Are you using the official SDK version or the leaked full OS?

    I just tried on the leak and can confirm your finding. Mostly no button in the app does anything.
    Daveensannie likes this.
    06-14-13 01:56 PM
  24. Daveensannie's Avatar
    Are you using the official SDK version or the leaked full OS?

    I just tried on the leak and can confirm your finding. Mostly no button in the app does anything.
    Is it a lot of work to make it work for 10.2?

    Posted via CB10
    06-14-13 02:12 PM
  25. glimer4's Avatar
    Are you using the official SDK version or the leaked full OS?

    I just tried on the leak and can confirm your finding. Mostly no button in the app does anything.
    At the moment i'm using the leaked full OS (10.2.0.228). haven't try the SDK yet..
    06-14-13 03:48 PM
979 ... 1920212223 ...

Similar Threads

  1. BlackBerry World 2012 Attendees Share the Excitement for BlackBerry 10 [VIDEO]
    By sf49ers in forum General BlackBerry News, Discussion & Rumors
    Replies: 0
    Last Post: 05-04-12, 01:28 PM
  2. Vote for BlackBerry 10! (Poll)
    By jordandrews90 in forum General BlackBerry News, Discussion & Rumors
    Replies: 21
    Last Post: 04-15-12, 02:10 PM
  3. BBM for Blackberry 10 ?
    By webbywebb in forum BlackBerry OS
    Replies: 3
    Last Post: 04-03-12, 10:23 AM
  4. Replies: 3
    Last Post: 01-29-12, 11:40 PM
  5. Why I beleive RIM's Reason for BlackBerry 10 Delay
    By Isaac Kendall in forum General BlackBerry News, Discussion & Rumors
    Replies: 32
    Last Post: 12-30-11, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD