1. james_1980's Avatar
    Hello, I have a bit of an issue with birthday reminders, in that I have most birthday reminders in here twice.

    Basically, when I had my old 9900, facebook synched with it and put the birthdays directly into my calendar. Now that I have my Q10, facebook synchs with the actual address book, and the address book causes birthdays to appear in my calendar with the 'cake' symbol.

    Apart from trawling through all 365 days, is there any way to fix this so that birthdays only appear once?

    Merry Christmas to all CrackBerry'ers

    Posted via CB10
    12-26-13 04:46 AM
  2. BergerKing's Avatar
    Made some title edits to better explain your need, here, and maybe get an answer that will work.
    12-26-13 08:43 AM
  3. curvezzz's Avatar
    I have the same issue hadn't been able to figure out a fix. Hope someone has one.

    ? AT&T Z10 STL100-3/ ?

    Attachment 233502

    The green is my local calendar and I guess the cake is fb?

    Attachment 233503

    Purple is fb. Not sure why one day they are duplicate and others they aren't.
    12-26-13 11:55 AM
  4. twstd.reality's Avatar
    Swipe down from the calendar app and hit manage. You can turn off one of them from there.

    Another option is to not sync FB events in account settings.

    Another option (depending on your email provider) is to just delete your calendar and start fresh. This is what I did on my gfs phone - deleted her Hotmail birthday calendars along with everything else and created a new calendar.

    Posted via CB10
    12-26-13 02:36 PM

Similar Threads

  1. Call back security on BB10
    By Gvo1975 in forum BlackBerry Q10
    Replies: 13
    Last Post: 06-23-16, 12:36 AM
  2. Replies: 25
    Last Post: 01-17-14, 08:43 AM
  3. Fixing Link with Windows Services in XP
    By Axacta in forum Desktop Software
    Replies: 2
    Last Post: 12-26-13, 01:12 PM
  4. Need For Speed Undercover Drift: HELP
    By annie celicourt in forum PlayBook Apps & Games
    Replies: 2
    Last Post: 12-25-13, 08:37 PM