1. BenH9360's Avatar
    Hey guys, need some help on this one.
    All my andriod ported apps (soundcloud, Keek etc) that play audio either play it really low or not at all.
    I haven't done or deletes anything to make it happen.

    Any help would be appreciated

    Posted via CB10
    11-20-13 03:28 AM
  2. eldricho's Avatar
    It's a problem with the Android Runtime on 10.2.1.1055. Install Audroid (Android music app) and turn the main volume for all Android apps up that way.

    Posted via CB10
    11-20-13 03:32 AM
  3. BenH9360's Avatar
    It's a problem with the Android Runtime on 10.2.1.1055. Install Audroid (Android music app) and turn the main volume for all Android apps up that way.

    Posted via CB10
    Thanks!

    Posted via CB10
    11-20-13 04:07 AM
  4. BenH9360's Avatar
    It's a problem with the Android Runtime on 10.2.1.1055. Install Audroid (Android music app) and turn the main volume for all Android apps up that way.

    Posted via CB10
    Can you post a link to it please

    Posted via CB10
    11-20-13 04:08 AM
  5. eldricho's Avatar
    Just a sec, I'll try getting one
    Edit: Just extracted from Google Play
    https://app.box.com/s/5hrkx0velh8xiinsaolr

    Posted via CB10
    snejpa and dieselboy28 like this.
    11-20-13 04:10 AM
  6. BenH9360's Avatar
    Appreciate it !

    Posted via CB10
    11-20-13 04:33 AM
  7. fernandomagelan's Avatar
    I have been using the browser instead of the ported Soundcloud app. Will try if that fixes the problem.

    Posted via CB10
    11-20-13 05:03 AM
  8. fernandomagelan's Avatar
    Problem still exists.

    Posted via CB10
    11-20-13 06:33 AM
  9. BenH9360's Avatar
    I'm going to try it when I get home

    Posted via CB10
    11-20-13 06:56 AM
  10. lcgoldman's Avatar
    I have experienced the same problem
    11-20-13 11:07 PM
  11. jason9900's Avatar
    But... but I thought the app gap was gone? your telling me android apps don't run flawlessly?

    Posted via CB10
    11-21-13 12:19 AM
  12. BenH9360's Avatar
    For me they don't

    Posted via CB10
    11-21-13 02:39 AM
  13. bluetroll's Avatar
    But... but I thought the app gap was gone? your telling me android apps don't run flawlessly?

    Posted via CB10
    1055 is a beta OS.

    I use the app Music Equaliser. It's got a big toggle that you turn up the volume. It's worked great with the Android app volume bug.


    Posted via CB10
    11-21-13 08:44 AM
  14. BenH9360's Avatar
    1055 is a beta OS.

    I use the app Music Equaliser. It's got a big toggle that you turn up the volume. It's worked great with the Android app volume bug.


    Posted via CB10
    Is this app in BlackBerry World?

    Posted via CB10
    11-21-13 09:06 AM
  15. BenH9360's Avatar
    Can someone convert that apk please

    Posted via CB10
    11-23-13 07:56 AM
  16. lcgoldman's Avatar
    Where does one find Music Equaliser (correct spelling? )

    Posted via CB10
    11-24-13 10:26 PM
  17. lcgoldman's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    11-24-13 10:41 PM
  18. bluetroll's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    Yeah, that's what happens. It shows the error but works.

    I'm glad it fixed your issue.

    Posted via CB10
    11-24-13 10:54 PM
  19. lcgoldman's Avatar
    The fix was only temporary. Problem came back. Music Equalizer worked that time. But the other night nothing worked.

    Posted via CB10
    11-30-13 08:18 PM
  20. dieselboy28's Avatar
    Just a sec, I'll try getting one
    Edit: Just extracted from Google Play
    https://app.box.com/s/5hrkx0velh8xiinsaolr

    Posted via CB10
    This worked for me. Just slide the media volume down, then back to maximum. Now I can hear my podcasts!
    12-01-13 01:27 PM

Similar Threads

  1. Despicable Me : Minion Rush issue on 10.2.1.1055
    By silencer87 in forum BlackBerry Z10
    Replies: 12
    Last Post: 12-09-13, 01:52 PM
  2. Any Insight on Backup Files being Greyed Out for Restore on Replacement?
    By acschnitzersport in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-21-13, 06:32 PM
  3. My BB 9850 will not reboot
    By Tkster in forum BlackBerry Torch Series
    Replies: 1
    Last Post: 11-20-13, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD