1. prplhze2000's Avatar
    For the last few days, I can't open individual stories. An old.one from a year ago keeps popping up when I try. I can open the app, switch from category to category but can't read an actual story

    Posted via CB10
    04-01-14 06:47 AM
  2. dhbrell10's Avatar
    Yes I am. I emailed their support and they responded saying they are aware of the issue and a fix is on the way...not sure when though

    Posted via CB10
    04-01-14 10:21 AM
  3. Eddg2011's Avatar
    Same here, cannot open any new stories

    Posted via CB10
    04-01-14 01:50 PM
  4. tickerguy's Avatar
    Yep -- it's hosed.
    04-01-14 05:03 PM
  5. GeoATL's Avatar
    Same here. Every story goes to old TransOcean item from January 2013.
    04-01-14 08:08 PM
  6. sklotz2000's Avatar
    Nope. After I uninstalled it six months ago I haven't had a problem since.
    04-01-14 08:11 PM
  7. dhbrell10's Avatar
    Anyone contact WSJ about this? They emailed me back saying the issue is under "active investigation"...whatever that means

    Posted via CB10
    04-02-14 10:11 PM
  8. BDI97's Avatar
    I used to get this problem before but would get resolved after a few hours. However, i have not been able to use the app for a week now. I have contacted WSJ and threatened to cancel my subscription if they don't fix it. They said they have passed this up the chain. The sad part is the app has not been updated for over a year and I doubt they care enough for this market to spend any effort in fixing it unless more subscribers complain.

    Posted via CB10
    04-03-14 11:12 PM
  9. dhbrell10's Avatar
    Here's the response I got:

    Thank you for contacting The Wall Street JournalDigital regardingyour app issue.

    We apologize for any inconvenience this has caused you, however, this a known issue and want to assure you that the matter is under active investigation.

    We appreciate your patience while we are resolving the issue.

    Posted via CB10
    04-04-14 07:54 AM
  10. JNCB's Avatar
    Any news on this front?

    Z10 | STL100-4 | Verizon Wireless | 10.2.1.2228
    04-12-14 12:09 PM
  11. dhbrell10's Avatar
    Anyone contact them recently? It's absurd they haven't fixed this issue yet.

    Posted via CB10
    04-12-14 09:02 PM
  12. prplhze2000's Avatar
    Yup. New update fixed it. Still had to reinstall but it fixed it

    Posted via CB10
    04-18-14 06:45 AM

Similar Threads

  1. USB On the Go problems - Help!
    By paolo73 in forum BlackBerry Q10
    Replies: 11
    Last Post: 04-01-14, 01:24 PM
  2. Three UK taking the worry out of phone ownership with 'Three Rescue'
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-14, 06:40 AM
  3. Have your views changed on BlackBerry making a detachable keyboard for the iPhone now the Typo's fut
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 04-01-14, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD