1. joehc's Avatar
    Hey guys

    I have just installed soundhound, and tried to do a search, and it said that the search did not complet and that I had to check my connection. Does any one have a solution to that problem. I have tried to restart my phone but that did not help

    /joe

    Posted via CB10
    07-16-13 12:34 AM
  2. neefer's Avatar
    Yes, I've had the same thing happening for the last 2 or 3 days...

    Posted via CB10
    07-16-13 01:47 AM
  3. dawnjc79's Avatar
    I've had that the 3 times I tried using it (on various occasions.

    Posted via CB10
    07-16-13 02:57 AM
  4. ESCON's Avatar
    I try it 2 sec ago over wifi and it Works perfect...
    07-16-13 03:13 AM
  5. Mr_F's Avatar
    Same problem here. It's been pretty much like that from the beginning (at least for me anyway). The BlackBerry World reviews would suggest others are experiencing similar issues. I'd love to know if anyone has found a solution.
    07-16-13 05:05 AM
  6. Rowan M's Avatar
    This morning, my friend and I were in the car listening to the radio when a Britney song played. We were debating if it's an old one or a new one and I decided to 'soundhound' it. Turns out, it's 'Ooh lala' from the Smurfs 2 movie.

    That's an instance where it worked for me. During the first few days of its release I also have the same 'cannot connect' problem but I am not experiencing it anymore.

    You can try to email support (in app) so they can fix it.

    Posted via CB10
    07-16-13 05:56 AM
  7. o4liberty's Avatar
    I find a few apps on my Q10 that work when I first install then after a few days they start crashing

    Yelp
    Soundhound
    Poynt

    These are the three main ones that are being a issue now I am hoping it's the app and not the OS causing this.

    Posted via CB10
    07-16-13 06:11 AM
  8. legaldeejay's Avatar
    I e-mailed support about the fact it doesn't vibrate when it finds the result. They replied that Soundhound is being updated for the BB soon so maybe your issue will also be resolved

    Posted via CB10
    07-16-13 06:14 AM
  9. joehc's Avatar
    Thx for the information hopefully it solves the problem

    Posted via CB10
    07-16-13 08:01 AM
  10. smart548's Avatar
    Hey there On Q10 there and Soundhound seems not to be working.. I've tried a lot of searches but it do find Just a couple of songs while on wifi. On 3G it never finds what I'm looking for Any suggestions? My firmware 10.1.0.273 and it is the last one released from Wind (Italy).

    Posted via CB10
    07-26-13 05:03 AM
  11. joehc's Avatar
    Hmm even with the new update I still get the error message. The program does not find any match at all! Any one else still got problems?

    Posted via CB10
    08-24-13 11:43 AM
  12. Solachica's Avatar
    When I got my Q10 last week I downloaded Soundhound and it never worked.

    Posted via CB10
    08-25-13 05:22 AM
  13. kazn3r's Avatar
    Soundhound recently updated itself. Are you guys good now? I haven't had any issues. Last release gave me some "no network" issue, but that has since been fixed.

    I do have a major complaint though--soundhound does not compete with shazaam. I have used them side by side, Q and iPhone, and shazaam recognizes far quicker and more accurately. Shazaam can even sometimes recognize a sampled song (i.e. nirvana in jay z's holy grail) and recommend it to you. Soundhound can't even get Allman Brothers or Sam the Sham and The Pharaohs. Why Shazaam doesn't have a BB app is beyond. Their iPhone app is 6.99 (for users like me that like to use them for old songs), and I would not mind at all paying that or a buck more on a BB...
    08-26-13 10:08 AM
  14. joehc's Avatar
    I still got the problem with the latest soundhound! Its reall depressing!

    Posted via CB10
    08-27-13 12:42 AM
  15. dusdal's Avatar
    No problems here and Live Lyrics are very cool.

    Posted via CB10
    syclone1978 likes this.
    08-27-13 01:49 AM
  16. joehc's Avatar
    Both on Wifi and radio?

    Posted via CB10
    08-27-13 04:02 AM
  17. manofice1's Avatar
    I've tried to use soundhound on 3 different occasions and it didn't work on any of them, pretty pissed. It's making me miss shazam. I've seen soundhound in action on an iphone and it's impressive, but in my case, i'm about to delete it.
    08-28-13 09:08 AM
  18. EauRouge's Avatar
    Yeah I had the no network issue a lot. But since the last update everything seems to be chugging along smoothly

    Posted via CB10
    08-28-13 04:59 PM
  19. BerryWizard's Avatar
    Well...it never actually worked out for me....

    Posted via CB10
    08-28-13 05:12 PM
  20. joehc's Avatar
    Hmm this is so weird, I cant seem to find a pattern for this problem. Is it leaked version of BlackBerry OS you guys are using?

    Posted via CB10
    08-28-13 10:57 PM
  21. cman5's Avatar
    Working fine for me, on both WiFi and radio.
    08-29-13 10:05 AM
  22. der_mit's Avatar
    Working great for me. Today I was in a mall and heard some music I liked, I fired up Soundhound and it got a match, I subsequently did that five times more and it matched it every time, I was nowhere near the speaker.
    I love the way you can share it, ie to the remember app for later


    Posted via CB10
    08-29-13 03:15 PM
  23. pchandoke's Avatar
    Just Updated the latest Version of SoundHound and whenever I use it, it Identifies the sound and closes within a second... Have Deleted and reinstalled SoundHound 4 times but this crappy problem aint getting resolved... Is anyone else also having a similar problem...?
    12-09-13 03:59 AM
  24. dawnjc79's Avatar
    Just Updated the latest Version of SoundHound and whenever I use it, it Identifies the sound and closes within a second... Have Deleted and reinstalled SoundHound 4 times but this crappy problem aint getting resolved... Is anyone else also having a similar problem...?
    I just tried the latest version out. Works fine for me. Much better than the initial one where I kept getting no matches.

    Posted via CB10
    12-09-13 04:13 AM

Similar Threads

  1. Replies: 75
    Last Post: 06-19-14, 06:06 AM
  2. Replies: 238
    Last Post: 02-28-14, 05:02 AM
  3. BB10 OS Updates Fragmented Rollout - I Think I Disagree With Kevin
    By hoopitz in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 07-15-13, 08:39 PM
  4. Netflix question with 10.2
    By JBML007 in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 07-15-13, 04:40 PM
  5. Q10 keybord weird typing problems!
    By jkolo in forum BlackBerry Q10
    Replies: 1
    Last Post: 07-15-13, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD