1. Francois1988's Avatar
    Has anyone recently seen the 9Gag app showing about a tenth of the comments? For a few days now my app has been slow to load GIFs and more pics. And a pic with 80 comments only shows about 8.

    Is this app related or coups my internet just be very slow?

    Posted via CB10
    12-04-13 01:19 PM
  2. BerryWizard's Avatar
    Yeah...mind is also slow and Laggy but I never complained because I am always on a leaked os.

    Posted via CB10
    12-04-13 01:24 PM
  3. Francois1988's Avatar
    This is the comments of a post with 43 comments


    9Gag acting funny-img_00001289.png

    Posted via CB10
    12-04-13 04:05 PM
  4. BadGoliath42's Avatar
    Same here, comments are not all showing anymore. It's lame, since reading comments is as fun as the post itself.

    Hope it gets fixed soon, being a server-side problem.

    Posted via CB10 on my Z30
    12-04-13 04:26 PM
  5. SnoozerBold's Avatar
    I haven't been able to get 9gag to refresh and show new pics since yesterday afternoon.

    Posted with my BlackBerry Z10 running 10.2 via CB10
    12-05-13 01:47 PM
  6. Francois1988's Avatar
    Not just me then. And yes, more often than not, the comments are the best part.

    Posted via CB10
    12-05-13 05:57 PM
  7. SnoozerBold's Avatar
    I just uninstalled and reinstalled the app and it seems to be loading new images / posts again.

    Posted with my BlackBerry Z10 running 10.2 via CB10
    12-06-13 09:13 PM
  8. Francois1988's Avatar
    Deleted and redownloaded. The comments still aren't loading :/ hope it's something that can be fixed and not on my side

    Posted via CB10
    12-07-13 03:27 AM
  9. BadGoliath42's Avatar
    So... no fix yet, anyone ?

    Posted via CB10 on my Z30
    12-19-13 11:37 PM
  10. jason9900's Avatar
    9Gag acting funny-img_20131202.png

    It will be fixed in January!!

    Posted via CB10
    12-20-13 12:30 AM
  11. BCITMike's Avatar
    Click image for larger version. 

Name:	IMG_20131202.png 
Views:	1135 
Size:	96.2 KB 
ID:	231734

    It will be fixed in January!!

    Posted via CB10
    How did you rate his reply?
    12-20-13 02:11 AM
  12. BadGoliath42's Avatar
    Funny thing is that it was working before, and stopped working without any app update. Most likely an update to their website, and they will apply app modifications for it in January.

    At least we have a follow-up. Thanks Jason!

    Posted via CB10 on my Z30
    jason9900 likes this.
    12-20-13 09:26 PM
  13. J_K_Resnick's Avatar
    Here is what worked for me

    1. Open 9GAG
    2. Go to settings
    3. Clear Image Cache
    4. Close 9GAG
    5. Go to BlackBerry World
    6. Go to My World
    7. Apps and Games
    8. Go to the installed section
    9. Long press 9GAG and delete it.
    10. Wait for the loading to finish.
    11. Reinstall 9GAG.

    Hope this works for you guys too!

    Posted via CB10
    12-24-13 08:27 PM
  14. Francois1988's Avatar
    No doubt for me J K hope the fix comes soon for those having problems

    Posted via CB10
    12-25-13 03:12 AM
  15. wout000's Avatar
    It's a server side problem. 9gag.com has been showing mismatched pictures and titles for several days now.
    12-25-13 10:46 AM
  16. balenax's Avatar
    It's a server side problem. 9gag.com has been showing mismatched pictures and titles for several days now.
    they are making some changes in the core website and they need to update the app for us in order for it to work fine. i don't mind waiting a bit, if they can keep their january promise.
    12-25-13 04:32 PM
  17. Francois1988's Avatar
    bump. Hoping this comes out soon =)

    Posted via CB10
    01-17-14 04:59 PM
  18. anon(4201258)'s Avatar
    Just downloaded android version using snap. works like a charm

    Swiped with my Zulu-3CHO-0MEGA
    01-27-14 04:39 PM
  19. BadGoliath42's Avatar
    I would still prefer a fix for the native BB10 one, which was previously working perfectly. Android version is alright, but the way they load images makes it laggy.

    Posted via CB10 on my Z30
    01-29-14 11:09 PM
  20. The_Big's Avatar
    My 9gag app is dead. Nothing happens when I try to open it. Did reinstall it several times with reboot between each... nothing. I'm giving up!!!

    Posted via CB10
    02-18-14 08:40 PM

Similar Threads

  1. Q10 acting up..
    By Daniel Adkins in forum BlackBerry Q10
    Replies: 77
    Last Post: 12-07-13, 11:32 AM
  2. Bbworld acting weird
    By denicoespadilla in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-03-13, 02:27 AM
  3. Z10 Vs Iphone5S network funny test
    By Benjamin Simoens in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-30-13, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD