1. BrooklynBerryAddict's Avatar
    Yesterday had to deploy a few new iPhones with SWS and could not find the Work Browser in the App Store. Saw that WorkConnect was updated yesterday as well so was hoping the browser was in the middle of being updated as well but it is still missing from the App Store today.

    Anyone know what's going on?

    Hard to get users to understand they cannot open links in emails until the browser is available.

    Posted via CB10
    04-21-15 08:30 PM
  2. DannyBanks1991's Avatar
    Same here.

    I was able to install the work browser from purchased apps but it no longer works.

    It opens the app but won't load any webpages.

    Found a KB article KB36949

    Still waiting for a resolution.
    04-22-15 04:51 AM
  3. johnny031793's Avatar
    Yeah it looks like it has been removed. iPhones that already have the app seem to be working. I cannot set up any new devices though. I have put in a support request with blackberry but still have not heard back from them.
    04-22-15 05:52 PM
  4. BrooklynBerryAddict's Avatar
    Still not in the App store? Any response from TSupport regarding your case?
    04-23-15 10:32 AM
  5. BrooklynBerryAddict's Avatar
    KB36949-Work Browser is not installed when activating iOS on BlackBerry Enterprise Service 10 and BlackBerry Enterprise Service 12.

    link to KB article describing the issue. No ETA. I wonder if Apple is some how involved. Pulling the app and now preventing it from the store would not surprise me. Damn Haters!
    04-23-15 04:35 PM
  6. johnny031793's Avatar
    The only response i got back is that it is unavailable and they are working on it. It's also missing from the Google Play store which suggests this is all Blackberry this time.
    jmr1015 likes this.
    04-23-15 09:30 PM
  7. johnny031793's Avatar
    Looks like the app is back on the App Store and Google Play store this morning.
    04-24-15 06:52 AM
  8. johnnyuk's Avatar
    If it was anything like the recent disappearance of BBM from the Apple app store it will be BlackBerry's screw up that caused this.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2576 on O2 UK - Activated on BES10.2.5.6
    04-29-15 06:48 PM

Similar Threads

  1. Rbc banking app
    By iPomps in forum BlackBerry Z30
    Replies: 12
    Last Post: 05-18-16, 05:29 PM
  2. sideloaded apps dont work on classic
    By Jonathan Ekubor in forum BlackBerry Classic
    Replies: 5
    Last Post: 04-28-15, 10:02 AM
  3. Will the silver logo dots eventually fall off the back?
    By d987654321 in forum BlackBerry Classic
    Replies: 5
    Last Post: 04-27-15, 10:14 PM
  4. Attachment in BlackBerry blend
    By BBlunatic in forum BlackBerry Passport
    Replies: 1
    Last Post: 04-22-15, 05:48 PM
  5. Espn/browser issue on 10.3.1.2582?
    By revtech in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 04-21-15, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD