1. BrooklynBerryAddict's Avatar
    Running BES 12.1 and several of my users are not able to forward sent items from within work connect. When forwarding from within WorkConnect the emails appear to send without error but never get delivered nor do they appear in the sent items either. I reviewed the IT policy settings but did not find anything that prevents this.

    Has anyone else ran into this?
    04-06-15 07:29 PM
  2. aussienick's Avatar
    Haven't seen this issue before. Can you confirm if the forwarded sent item has hit the mailbox server?
    04-06-15 10:15 PM
  3. BrooklynBerryAddict's Avatar
    It does not. After the user completes the forwarding of the email in workconnect it appears to send as no errors are displayed but never appears anywhere after sending.

    Posted via CB10
    04-07-15 07:09 PM
  4. BrooklynBerryAddict's Avatar
    So this issue is actually a bug within the ios work connect app on some exchange 2007 deployments. BlackBerry was able to reproduce this issue in their lab and is now looking at fixing the issue or providing a workaround.

    I have had a case open on this since posting here so hopefully the fix becomes available soon.

    Posted via CB10
    06-17-15 08:56 AM

Similar Threads

  1. Can't login to snapchat
    By 2FunR1 in forum BB10 Android App Sideloading
    Replies: 8
    Last Post: 08-24-15, 06:05 AM
  2. Can I unlock a Blackberry Classic and us it on Cricket Wireless?
    By CrackBerry Question in forum BlackBerry Motion
    Replies: 3
    Last Post: 04-07-15, 12:33 AM
  3. Backup samsung s4 to z30
    By dbslider in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 04-06-15, 08:20 PM
  4. Replies: 1
    Last Post: 04-06-15, 07:18 PM
  5. How can I output latitude and longitude with Blackberry Protect?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-06-15, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD