1. blackholecommunications's Avatar
    Hi All. Sorry if this question posts twice. I tried to post and my screen went blank and I lost everything. that's just how its been going for me this week!

    BES 12.3
    MS Exchange 2013 SP1
    Blackberry Classic 10.3.2.2474

    I am trying to active a classic workspace only. The enterprise activation seems to complete, as I am can see the device in the blackberry admin console. However, when it comes time to access the workspace account, I get the following :

    "Accounts - Your account activesync - work - user email address cannot be authenticated with your service provider. Please make sure the account settings are correct".

    I perform a packet capture on the BES to watch its communications, I can see it get DNS resolution for my mail server. Then communicate with the mail server on port 25. The BES sends "OPTIONS /Microsoft-Server-ActiveSync HTTP/1.1" And the mail server responds with the typical "mail service ready". But then returns : 500 5.3.3 Unrecognized Command

    Any help would be appreciated. I've been banging my head for hours!!!
    02-13-16 10:52 AM
  2. Superfly_FR's Avatar
    Dup. deleted, no worries
    P.S: I've moved your thread to the BES 12 section, where you'll get a better exposure to our "sys & admins" group of members so that you'll have more chance to grab a proper answer.
    02-13-16 11:03 AM
  3. blackholecommunications's Avatar
    02-13-16 11:53 AM
  4. blackholecommunications's Avatar
    Well, I see y very obvious first error (port 25 instead of 443. Of course the mail server didn't know what to do with that http command).

    So, I've changed that and I confirm that my communications are going to the exchange server on port 443 instead of 25. But the end result is the same. Same error message and I can't access the workspace.

    So, it sounds like a activesync /exchange configuration issue to me. But I'm not having much luck figuring it out. Thanks!
    02-13-16 11:55 AM
  5. MrEvets's Avatar
    Sounds like your email settings are incorrect for email to sync. Try to take a device that is not activated on BES and have it connect to your email servers. Play around with the setting until you get it to work. Then create an Email profile that mirrors those settings that you know works, this takes the BES server out of the equation and helps to know is this a settings issue or a BES server issue
    Superfly_FR likes this.
    02-17-16 01:10 PM

Similar Threads

  1. Replies: 29
    Last Post: 04-24-16, 11:00 PM
  2. Replies: 23
    Last Post: 02-17-16, 10:18 PM
  3. Blackberry Z30 - Verizon
    By BKillar in forum Buy, Sell, Trade - Sold / Archived
    Replies: 11
    Last Post: 02-16-16, 11:38 PM
  4. Update software to 10.3.2.2836
    By metin_gafar in forum BlackBerry Classic
    Replies: 3
    Last Post: 02-13-16, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD