1. Abhay2903's Avatar
    Hi,

    Im trying to activate BES 12 work account on Z 10( 100-1) Os 10.3.2.504 ( official Beta zone OTA download)
    Im getting error " The SSL certificate provided by service < IP address> for active sync is either invalid or Declined.
    I want to know whether 10.30.2. xxx is compatible with BES 12 or not.
    04-24-15 06:18 AM
  2. deiop's Avatar
    Yes it is compatible. Mine is working fine. Your error message you are referring to said that the SSL certificate that is used on your mailserver (not bes) is not sha256 or drops down to SSL v3 what is not recommended any more.

    Update your mailserver to tls and sha256 cert. That's all

    Posted via CB10
    Abhay2903 likes this.
    04-24-15 11:41 PM
  3. Abhay2903's Avatar
    Thank you deiop.
    04-28-15 02:41 AM

Similar Threads

  1. 10.3.1 to 10.3.2 : minor update ?
    By w_scott in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 07-05-15, 02:02 AM
  2. Not able to use android apps like Truecaller, myntra, gaana and many more android apps with error "l
    By saurabh singh14 in forum Android Apps (Amazon Store & APK Files)
    Replies: 6
    Last Post: 04-27-15, 01:26 PM
  3. Replies: 4
    Last Post: 04-25-15, 05:52 AM
  4. How to downgrade to 10.3
    By lsuleing in forum Ask a Question
    Replies: 5
    Last Post: 04-24-15, 09:09 AM
  5. Trouble with volume control while using blue tooth speaker.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-15, 10:14 PM
LINK TO POST COPIED TO CLIPBOARD