1. dpeters11's Avatar
    New activations are not possible on BES 10.2 without a fix from Blackberry. You will need to be on 10.2.8 and contact support for a fix. This is due to Apple requiring SHA-512 for MDM activations in 10.

    Critical Issue Advisory - iOS 10 device activations and BES10.2
    zocster likes this.
    08-23-16 11:10 AM

Similar Threads

  1. Friends from INDIA. And all over the world
    By anuj syal in forum Discover BBM Friends
    Replies: 6
    Last Post: 12-11-16, 12:23 PM
  2. Any news about 10.3.3
    By coneng96 in forum BlackBerry 10 OS
    Replies: 42
    Last Post: 09-17-16, 02:43 AM
  3. It still surprises and amazes
    By Mattster723 in forum BlackBerry Passport
    Replies: 20
    Last Post: 08-27-16, 11:20 PM
  4. DTEK50 and (un)locking problems with the original swivel holster
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-16, 01:46 PM
  5. Replies: 0
    Last Post: 08-23-16, 06:40 AM
LINK TO POST COPIED TO CLIPBOARD