1. m007's Avatar
    Dear All,

    When I access BDS and try to search there for the user under create user, the server was not able to do that and I get an error message that "The request could not be completed" and I have tried this with other users but received the same error message.
    I have checked the setting for the Company directory (LDAP) and all is correct, which is the same for the UDS and it is working there as well as through the Management Studio.

    I have also noticed that BDS is not showing in the BB Management Studio and when I try to create a user through Management Studio it finds him and then it asks me about the Device he is going to use, but in the drop down menu I only get the option for "iOS or Android", but not BDS?

    The version of BES 10 was BES 10.2.4 and I have updated the server to 10.2.6 in the hope that this will fix the issue but got the same error.

    Can someone please assist with a solution or on how To troubleshoot this issue?
    09-25-15 10:11 PM

Similar Threads

  1. New Audible App
    By loreburne in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 10-31-15, 08:59 AM
  2. Replies: 7
    Last Post: 09-28-15, 09:09 AM
  3. How is the new slider keyboard (new BlackBerry Priv)?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 3
    Last Post: 09-26-15, 04:12 PM
  4. Breath new life into an old device.
    By Rustybronco in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 09-25-15, 08:35 PM
  5. My BlackBerry Z10 Stuck on Logo can anyone help me?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-25-15, 08:21 PM
LINK TO POST COPIED TO CLIPBOARD