1. candyman78's Avatar
    I HAVE A BLACKBERRY 8350i! I GOT IT ON A INSURANCE REPLACEMENT, IT WAS A UPGRADED COMPARABLE MODEL REPLACEMENT. THE PHONE THEY REPLACED WAS A BLACKBERRY7100i, WHEN I PICKED MY NEW 8350i UP 7 EXCHANGED IT FOR THE 7100i, THE STORE ASST. MANAGER PUT MY 7100i SIM CARD IN MY 8350i, AND DIDN'T GIVE ANY ACCESSORIES! HE SAID MY 7100i SYNC CABLE & CHARGER WOULD WORK, THEY DIDN'T, THE CHARGER ONLY CHARGED WHEN THE PHONE WAS OFF & THE BATTERY DIES FAST, THE USB SYNC CABLE READ MY PHONES CONNECTION FOR ABOUT 5MINUTES, CONNECT TO THE DESKTOP MANAGER LONG ENOUGH TO READ MY APPLICATIONS THEN IT SAID DISCONNECTED, & NEVER WOULD CONNECT AGAIN IT WOULD SAY HARDWARE DETECTED, THEN HARDWARE UNSUCCESSFULLY INSTALLED, YOUR DEVICE MAY NOT WORK PROPERLY NOW! aND I HAVENT BEEN ABLE TO CONNECT IT SINCE EVEN AFTER GETTING A NEW CABLE, CHARGER, AND SIM CARD. ANYONE KNOW WHY MY PHONE WON'T CONNECTED COULD THE OLD CABLE HAVE DAMAGED USB PORT?? PLEASE HELP DESPERATE FOR ANSWERS!!!
    01-17-10 06:13 PM
  2. mostlydo's Avatar
    you may need to reinstall the drivers. if you go to right click computer. select properties/ select hardware/select device manager. with your phone plugged in it should be listed under portable devices or other devies. if you found it. it will most likely have a yellow exclamation mark next to it. if so right click the icon and select update drivers. hopefully your computer will find the drivers and install them.
    01-17-10 06:19 PM
  3. BBurg_16827's Avatar
    The same cable from the 8350i should work on the 7100i, i've tried that and it reads it fine on my computer. Try reinstalling drivers and restarting as mostlydo suggested. I'd also suggest trying a different USB port then try using the wall adapter. If neither of the options work in charging your phone, you may have a bad or loose USB connection port on the phone's end.

    As for the battery, yeah, it's that horrible.
    01-18-10 04:23 AM
  4. candyman78's Avatar
    The same cable from the 8350i should work on the 7100i, i've tried that and it reads it fine on my computer. Try reinstalling drivers and restarting as mostlydo suggested. I'd also suggest trying a different USB port then try using the wall adapter. If neither of the options work in charging your phone, you may have a bad or loose USB connection port on the phone's end.

    As for the battery, yeah, it's that horrible.
    actually you may be on the something with the loose serial port, cause it actually does connect for up to 5 mins at the longest, then it will just lose connection and say device disconnected?? Ive actually managed to create an advanced and complete backup file but it needs the handheld software restored and would NEVER stay connected long enough to make it through that! I believe i need a new device! Just wanted more info first! I tried reinstalling the drivers that didn't work. I see no other options then a new device! thats why I posted this to try to avoid that but it really don't look possible.

    thank you for your help
    01-18-10 11:34 PM
LINK TO POST COPIED TO CLIPBOARD